Ati radeon 9250 già flashiata

luigib

Nuovo Utente
8
0
salve a tutti,

sn riuscito dopo vari tentativi a far funzionare una mobo ASUS P4B 533-E (Processore P4 2,8GHZ, RAM 512, Bios della mobo aggiornato) con win XP professional. Con scheda video normale tutto OK, quando monto la ATI Radeon 9250 iniziano i problemi.

Se installo i driver (provato sia con 5-7, 5-13) in modalità provvisoria, dopo aver disinstallato tutti i vecchi driver con CATuninstaller, riavviando in modalità provvisoria il pc si blocca alla schermata di BOOT di win. Senza driver parte in modalità normale ma mi dice sempre che mancano i file della scheda e comunque la TV continua a vedersi uno schifo.
Ho provato con powerstrip ma quando lo vado ad avviare mi dice che non è stato configurato correttamente e non si fa niente.

Chiedo un gentile aiuto....
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
puoi provarla su un altro pc?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili