PROBLEMA ATI HD 7690m XT

19alessandro84

Utente Attivo
51
0
Salve,
Ho un portatile HP con questa oscena scheda montata sopra in dual al con la intel. Mi ha dato milioni di problemi.
Ho provato tutti i driver possibili (dato che il supporto hp é 0) e adesso monto gli ultimi unifil su win 8.1 e mi da problemi di shuttering su qualsiasi gioco, anche quelli che non richiedono grandi risorse.
Ho fatto un Po di test e ho notato che il clock é sempre bloccato a 400mhz invece dei 725 che dovrebbe avere, la mem a 216mhz invece di 800 e la temperatura sale oltre i 100°. Anche se provo a overclockare non cambia niente, sempre bloccato su quei valori.
Qualcuno ha la stessa scheda o sa come potrei risolvere?



--------------------------------------------

Sent from my LG-D802 using Tapatalk
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,846
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
1° non usare furmark ne kombustor, o la rompi, e non sto scherzando...
2° ha superato la soglia termica ed è in modalità protezione,con frequenze inferiori,quindi anche se spari 1000ghz andrà comunque a 400/216...
3° non farla lavorare sopra gli 80°, o aumenti la velocità di usura
4° secondo me non lavora bene il raffreddamento, magari troppa polvere o sfoghi tappati
 

19alessandro84

Utente Attivo
51
0
1° non usare furmark ne kombustor, o la rompi, e non sto scherzando...
2° ha superato la soglia termica ed è in modalità protezione,con frequenze inferiori,quindi anche se spari 1000ghz andrà comunque a 400/216...
3° non farla lavorare sopra gli 80°, o aumenti la velocità di usura
4° secondo me non lavora bene il raffreddamento, magari troppa polvere o sfoghi tappati
grazie della risposta, ho usato furmark solo per controllare effettivamente i valori e per non piu di un minuto.
raggiunge quella temperatura dopo neanche 30 secondi! ed è così con tutti i giochi, nei primi secondi girano decentemente, poi cominciano a scattare e rallentare. comunque non va mai sopra i valori che ho citato. controllato con gpu-z

come potrei provare a risolvere?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,846
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
dare una pulita dalla polvere,e tenerlo su una superficie fresca
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,846
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
va in protezione lo stesso ;)
fai il test con un gioco vero,probabilmente ti andrà in full con le frequenze esatte
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,846
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
il risparmio energia com è impostato?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento