DOMANDA ATI 4870 1GB

borerto2

Utente Attivo
142
8
CPU
Q6600
Scheda Madre
P5QL
HDD
tanti
RAM
DDR2 4G
GPU
ATI 4870
OS
xp 7 MAc OSx
Ciao circa 10/12 anni fa acquistai una ATI HD 4870 all'epoca un ottima scheda....
usata per qualche anno e poi lasciata nel dimenticatorio !!

OGGI l' ho rispolverata e vorrei montarla su un pc
il problema e' che non mi ricordo come si montano i fili
metto qualche foto per rendere l'idea perché a mia IGNIORANZA non so nemmeno come si chiamino.


questa e' la scheda



questo e' il cavetto



questo e' l'attacco




Dove lo devo mettere il cavetto a destra o a SX ?
e sull'altro attacco che ci devo mettere?? il connettore che viene dall'alimentatore ?

grazie
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
la ventola va girata al contrario ;)
che alimentatore hai?se usi adattatori al 99% l alimentatore è scarso e inadatto ad una scheda video come quella
 

borerto2

Utente Attivo
142
8
CPU
Q6600
Scheda Madre
P5QL
HDD
tanti
RAM
DDR2 4G
GPU
ATI 4870
OS
xp 7 MAc OSx
l'alimentatore e' sempre quello ce usavo all'epoca....
solo che non mi ricordavo come si montasse !!!!
ma una ventola originale o una idonea da montare
quella e' una zozzata
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
foto dell alimentatore?
la scheda video non parte se non attacchi entrambi i connettori di alimentazione
 

borerto2

Utente Attivo
142
8
CPU
Q6600
Scheda Madre
P5QL
HDD
tanti
RAM
DDR2 4G
GPU
ATI 4870
OS
xp 7 MAc OSx
ecco l'alimentatore guardalo piano piano che e' vecchio si rompe solo a guardarlo...........



oggi se trovo un HD provo a montarla come seconda scheda mi ricordo che dovevo aggiornare il BIOS in quanto all'epoca mi dava problemi
non ricordo quali.... ma ero giunto che dovevo aggiornare il bios
il BIOS + la ventola che si ruppe
cambiai tutto il pc con questo

Ho trovato questo:
http://www.tomshw.it/forum/schede-video/101103-aggiornare-il-bios-della-sapphire-hd-4870-a.html
dove consigliavano di usare RBE per sistemare la scheda
e poi il [Thread Ufficiale] - ATi Radeon HD4870
http://www.tomshw.it/forum/discussi...ead-ufficiale-ati-radeon-hd4870-72-print.html
qualcuno che puo darmi una mano a farlo ?
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
secondo me è l alimentatore...
puoi provarne uno decente?
 

borerto2

Utente Attivo
142
8
CPU
Q6600
Scheda Madre
P5QL
HDD
tanti
RAM
DDR2 4G
GPU
ATI 4870
OS
xp 7 MAc OSx
misa ' che c'e' stato un piccolo fraintendimento.....

la scheda ATI HD4870 ha funzionato per anni con quel alimentatore e con una scheda asus P5QL Q6600

da giorni mi e' ripresa la fantasia di riaccendere quel PC ma soprattutto cercare di sistemare quella scheda video.

e dato che erano passati tanti anni dal' assemblaggio non ricordavo come si montava l'alimentazione alla scheda video.
tutto qui....

stabilito questo .....

adesso avrei se possibile avere aiuto riguardo all'aggiornamento del BIOS di questa scheda VIDEO.
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,093
1,636
CPU
i5 3570K @ 4.4 Ghz
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
GPU
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
PSU
Corsair TX V2 650 W
Case
Cooler Master Silencio S600
OS
Windows 7 x64
Basta scaricare ed installare i driver dal sito AMD.
 

borerto2

Utente Attivo
142
8
CPU
Q6600
Scheda Madre
P5QL
HDD
tanti
RAM
DDR2 4G
GPU
ATI 4870
OS
xp 7 MAc OSx
Basta scaricare ed installare i driver dal sito AMD.

per aggiornare il BIOS ??


EDIT:

ho montato la scheda sul i7 per capirci....
ho smontato la scheda video Nvidia che avevo e l'ho messa all'ultimo slot
in quanto la ATI sotto non entrava "" ho meglio dovevo smontare HD e sie cavi ecc..""
quindi l'ho montata al posto della ati
quindi:
ATI sopra
Nvidia sotto
ho collegato e fatto partire il pc
il cavo del monitor era attaccato sulla Nvidia
quindi mi dava schermo nero alla fine ho crashato e fatto ripartire nuovamente il pc con il video attaccato alla ATI
con mio grande stupore e' partito!!!!!!!
ora sto installando i driver e sembra che la scheda VIDEO vada bene devo solo riavviare per vedere
ho fatto uno screen con GPU-z per vedere se la riconosceva ecc.... ECCOLA

ORA RIAVVIO e poi la smonto e la rimontero sul vecchio PC
la ventola fa un rumore allucinante non me lo ricordavo.... ma ricordavo che c'era da aggiornare il BIOS per delle righe che faceva... BHO!!! non le vedo
speriamo bene

EDIT:
OOKK Pare che funziona anche sui giochi....
mannaggia mi sono accorto solo adesso che ho tagliato lo screen della GPU-z mannaggia!!!!!
bhe se c'e' da aggiornare aggiorno senno lascio cosi....

GRAZIE PER LAIUTO DATO !!
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 20 83.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.5%
  • Altro (Specificare)

    Voti: 0 0.0%