Athlon bruciato?

Antonikku

Utente Attivo
106
4
CPU
Athlon 2200+
Scheda Madre
Microstar KT4V
HDD
Maxtor 80 GB + Maxtor 500GB
RAM
1 GB
GPU
ATI - RADEON 9250 256 MB
Audio
VIA AC'97
Monitor
ACER AC901 (1600*1200)
PSU
230W
Case
MidiTower
OS
Windows XP Home Edition + Ubuntu 9.10
Buongiorno a tutti,
l'altro giorno la ventola del PC (non chiedetemi quale, finché funzionava non mi sono preoccupato di sapere quale fosse rumorosa!) ha cessato i solito fracasso da lavatrice. Dopo un'oretta di lavoro mi s'è surgelata la schermata ed ho spento il PC. La mattina seguente l'ho riacceso e tutto è filato liscio per un'oretta, sempre con la ventola che aveva cessato il solito fracasso. Dopo un'oretta si surgela nuovamente la schermata. Faccio il reset premendo l'apposito pulsante, il sistema riparte e.. due uno-due minuti, nuova schermata surgelata.
Risultato: non mi s'accende più un accidente.
:mad:
Da quel che ho scritto si capisce il componente che ho fatto fuori?
:boh:
Grazie a chi darà una mano a capire il danno.
:help:
 
Ultima modifica:

Deve

Utente Èlite
2,159
44
CPU
Q6600 @ 3.0 GHz
Scheda Madre
Asus PL5Q
HDD
WD Caviar Blue 500 GB
RAM
2x2 GB Samsumg 0.8 Ghz
GPU
Nvidia 9500 GS OC
Audio
integrata
Monitor
LCD Acer P191w
PSU
Kraun 450 W
Case
Nero Acer
OS
Windows 7 64 bit - Ubuntu ( in continuo aggiornamento )
Se si fosse bruciata la CPU non saresti nemmeno riuscito ad arrivare al BIOS... comunque stacca tutte le ventolinee prova una a una le ram... non mi sembra un probelma nè di scheda video, nè di CPU... ;)... buona fortuna
 

Antonikku

Utente Attivo
106
4
CPU
Athlon 2200+
Scheda Madre
Microstar KT4V
HDD
Maxtor 80 GB + Maxtor 500GB
RAM
1 GB
GPU
ATI - RADEON 9250 256 MB
Audio
VIA AC'97
Monitor
ACER AC901 (1600*1200)
PSU
230W
Case
MidiTower
OS
Windows XP Home Edition + Ubuntu 9.10
Grazie Deve,
in effetti non riesco nemmeno ad arrivare al Bios, perchè premo il pulsante dell'accensione del PC ma non s'accende proprio niente. Nessuna attività e nessuna spia accesa: è come che non premessi nemmeno il pulsante dell'accensione.
Penso anch'io che non sia la scheda video (m'è già capitato e l'ho sostituita 7 mesi fa con quella attuale).
Quindi pensavo che si trattasse della CPU, ma non so se possa essere qualche cos'altro. Magari dalla descrizione di quanto ho fatto e dai sintomi qualcuno è in grado di fare una diagnosi anche se non perfetta almeno con buona probabilità sul danno arrecato?
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
Hai modo di provare un'altra scheda madre?
 

Antonikku

Utente Attivo
106
4
CPU
Athlon 2200+
Scheda Madre
Microstar KT4V
HDD
Maxtor 80 GB + Maxtor 500GB
RAM
1 GB
GPU
ATI - RADEON 9250 256 MB
Audio
VIA AC'97
Monitor
ACER AC901 (1600*1200)
PSU
230W
Case
MidiTower
OS
Windows XP Home Edition + Ubuntu 9.10
Purtroppo non posso provare un'altra MB: dice qualcosa il fatto che non si accende proprio niente? Cioè non è che se fosse bruciata la CPU ma la scheda madre fosse integra si dovrebbe accendere qualcosa (ad esempio le spie della presa di rete posteriore, se inserito il cavo che porta l'ADSL)?
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
Mmh a questo punto mi viene in mente l'alimentatore...provane un'altro...ma sicuro che non c'é proprio passaggio di corrente?
 

Antonikku

Utente Attivo
106
4
CPU
Athlon 2200+
Scheda Madre
Microstar KT4V
HDD
Maxtor 80 GB + Maxtor 500GB
RAM
1 GB
GPU
ATI - RADEON 9250 256 MB
Audio
VIA AC'97
Monitor
ACER AC901 (1600*1200)
PSU
230W
Case
MidiTower
OS
Windows XP Home Edition + Ubuntu 9.10
Magari è anche l'alimentatore, ma avrei avuto quei sintomi (videata surgelata due volte)?
Come potrei capire se è l'alimentatore senza doverlo cmprare nuovo per fare la prova??
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
Qui si va per tentativi...devi provarne un altro prima di ricomprarlo...magari portalo da un tecnico che lo fa lui,se non hai i pezzi non puoi capire il problema...cmq il surgelamento può essere dato dalla scheda video ma non ne sono sicuro...
 

Antonikku

Utente Attivo
106
4
CPU
Athlon 2200+
Scheda Madre
Microstar KT4V
HDD
Maxtor 80 GB + Maxtor 500GB
RAM
1 GB
GPU
ATI - RADEON 9250 256 MB
Audio
VIA AC'97
Monitor
ACER AC901 (1600*1200)
PSU
230W
Case
MidiTower
OS
Windows XP Home Edition + Ubuntu 9.10
Circa la scheda video, quando m'era partita riuscivo ad accendere il PC, che subito dopo l'accensione inviava un bel po' di bip, segno che l'attività iniziale di autodiagnostica del BIOS veniva regolarmente svolta dalla CPU. Quindi escluderei che sia solo una questione di scheda video.
Per me, per come si è presentato il problema, i maggiori imputati, in ordine decrescente di probabilità, sono
CPU,
scheda madre,
alimentatore.
Ma non so come fare un'analisi basandomi sui sintomi che ho osservato e su test che non passino per centri di assistenza.
:help:
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
Non puoi fare un'analisi per verificare il componente corrotto senza avere almeno una cpu,una motherboard ed un alimentatore da provare.
 

Antonikku

Utente Attivo
106
4
CPU
Athlon 2200+
Scheda Madre
Microstar KT4V
HDD
Maxtor 80 GB + Maxtor 500GB
RAM
1 GB
GPU
ATI - RADEON 9250 256 MB
Audio
VIA AC'97
Monitor
ACER AC901 (1600*1200)
PSU
230W
Case
MidiTower
OS
Windows XP Home Edition + Ubuntu 9.10
:(
Speravo di potermela cavare senza andare in un centro specializzato come quando mi s'è squagliata la scheda video: quando l'ho acquistata (38 euro) per il solo montaggio m'avevano chiesto 35 euro. Ovviamente gli avevo detto che per inserirla nello slot AGP e caricare i driver non avevo bisogno d'aiuto.
Il fatto è che se non si capita da qualcuno affidabile succede come per la macchina quando la porti a riparare: "guardi, aveva la cinghia della distribuzione che stava per saltare, fanno 300 euro" (dopo 60.000 km quando per la fabbrica dura almeno 100.000 km). Che fai, gli dici che non era vero?
 

Clyde84

Utente Attivo
876
9
CPU
Intel Core i7 860 @Thermalright Ultra 120 Extreme+Noctua NFS12
Scheda Madre
Gigabyte GA-P55A-UD4
HDD
2 SSD G.Skill 64Gb in Raid 0 + WD Caviar 200Gb
RAM
2x2Gb G.Skill ECO 1600Mhz CL7 1.35V
GPU
Gainward HD4870 Golden Sample
Audio
7.1 - Razer Barracuda HP-1
Monitor
Samsung 22" T220
PSU
Corsair 750W HX750
Case
Thermaltake Soprano@2x Nanoxia 120mm
OS
Win 7 Premium 64 bit
Circa la scheda video, quando m'era partita riuscivo ad accendere il PC, che subito dopo l'accensione inviava un bel po' di bip, segno che l'attività iniziale di autodiagnostica del BIOS veniva regolarmente svolta dalla CPU. Quindi escluderei che sia solo una questione di scheda video.
Per me, per come si è presentato il problema, i maggiori imputati, in ordine decrescente di probabilità, sono
CPU,
scheda madre,
alimentatore.
Ma non so come fare un'analisi basandomi sui sintomi che ho osservato e su test che non passino per centri di assistenza.
:help:

Io non credo che sia la VGA o la cpu...di solito in questi casi la mainboard inizia a bippare, mentre se non senti alcun rumore proveniente dalla scheda madre le probabilità che siano la scheda madre stessa o l'alimentatore sono molto più elevate! :)
 
S

Saival_87

Ospite
Speravo di potermela cavare senza andare in un centro specializzato come quando mi s'è squagliata la scheda video: quando l'ho acquistata (38 euro) per il solo montaggio m'avevano chiesto 35 euro.

:shock::shock::shock::shock::shock::shock::shock:
Un minimo di montaggio hardware bisognerebbe insegnarlo nelle scuole per non farsi fregare nella vita, magari nell'ora di "Trattamento Testi"

Comunque se fosse l'alimentatore andato si sarebbe staccato tutto di colpo e non avresti acceso più niente, la cpu non credo sia "fusa" perchè se fosse così la spia di alimentazione della motherboard si sarebbe accesa comprese le ventole, credo invece che sia la scheda madre andata, se hai qualche ventola con attacco molex prova a collegarla direttamente all'alimentatore per vedere se inizia a girare.

Ps:
In questi casi bisogna sperare che la scheda madre non si sia portata con sè qualche altro hardware
 

Antonikku

Utente Attivo
106
4
CPU
Athlon 2200+
Scheda Madre
Microstar KT4V
HDD
Maxtor 80 GB + Maxtor 500GB
RAM
1 GB
GPU
ATI - RADEON 9250 256 MB
Audio
VIA AC'97
Monitor
ACER AC901 (1600*1200)
PSU
230W
Case
MidiTower
OS
Windows XP Home Edition + Ubuntu 9.10
Grazie 1000 a tutti,
non avendo modo di testare l'alimentatore, cercherò di fare qualche prova su questo elemento da un cugino elettricista: gli porterò il tutto e gli chiederò di testare l'uscita dell'alimentatore.
Altrimenti, se è la scheda madre passerò a nuovo PC, anche se l'idea di provare a "pasticciare" senza danni rilevanti non mi dispiacerebbe proprio.
Farò sapere il risultato del test.
Saluti a tutti e buona domenica!
:)
 

fabri00

Utente Attivo
51
0
Per aavere una indicazione di massima del funzionamento dell'alimentatore, scollegalo dal pc, collegalo alla rete e metti in corto con un pezzetto di filo il cavo verde del connettore atx con un qualsiasi nero.

Così l'alimentatore dovrebbe accendersi e la sua ventola dovrebbe girare.

Se si accende non significa che sia ok, ma almeno non è detto sia guasto.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 8 21.6%
  • Gearbox

    Voti: 1 2.7%
  • Xbox & Bethesda

    Voti: 28 75.7%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 2.7%
  • Nintendo

    Voti: 4 10.8%
  • Altro (Specificare)

    Voti: 1 2.7%