Athlon 3000g problemi ram

  • L'uso di questa sezione è consentito solo per problemi con il Sito o Forum. Sono severamente vietate le domande tecniche.
  • F1 2020 Championship by Tom's Hardware! Segui la diretta su Twitch!
Stato
Discussione chiusa ad ulteriori risposte.

maicol.pc

Nuovo Utente
12
2
Ragazzi avrei bisogno di un aiuto. Premetto subito che questo processore è squilibrato a confronto col resto della configurazione.
Ho una mobo Asus rog x470 f, 2 banchi da 8 RAM di gskill trident, GPU ventus 2060 e SSD Samsung.
Quando accendo il PC sulla modo si accende il led rosso di DRAM. Questo è il secondo processore che prendo, all'inizio credevo che il primo acquistato fosse rotto ma ora non so cosa pensare. Insomma rimane accesa quella spia e su monitor non da niente. Non arriva nessun segnale video. Avete qualche idea? Potrebbe essere una questione di aggiornamento del BIOS? Ho già provato a usare solo un banco di RAM, test fatto con tutte è due le RAM. Ho preso in prestito il processore di mio fratello che è un ryzen 5 2400g e il problema non c'è quindi ho escluso che il problema fossero le RAM.
Premetto che questo processore l'ho acquistato solo come processore momentaneo, aspettando l'uscita dei nuovi ryzen. Solo che in questo momento avevo bisogno del PC e ho optato per questa CPU economica.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,998
7,255
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Doppia ... chiudo
Oltre ad aver sbagliato sezione
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento