PROBLEMA Asus Z97 Sata III Bridge o connessioni ?

Pomanti

Nuovo Utente
12
1
Buongiorno a tutti :ciaociao:

Ho assemblato un pc per l'utilizzo domestico con alcune parti riciclate
e altre nuove ma acquistate scontatissime.
la configurazione e' questa : Asus Z97-P, Bios 2803, core i3 4170 (by Vietnam)
e un hard disk Samsung 850 PRO 125 GB.
i cavetti sata sono riciclati da una vecchia asus :grat:
ora il problema e' abbastanza bizzarro :

Sul canale Sata 1 l'hard disk Samsung funziona meravigliosamente bene e windows XP si avvia sempre senza problemi.
(Bios impostato su hard disk mode : IDE , Uefi secure boot disabled : altri OS ) :)

Sul canale Sata 2 si pianta e non parte neanche la schermata di avvio del bios ... luce HDD fissa rossa. :ciaociao:

Sul canale Sata 3 parte il bios ma non lo vede :look:

Sul canale Sata 4 a volte funziona a volte no :party:

Cosa potrebbe essere ? :grat:

- - - Updated - - -

ora provo con i cavetti sata 3.0 in dotazione alla MoBo..
una porta alla volta..

- - - Updated - - -

Stessa cosa :party:
 
U

Utente cancellato 106622

Ospite
Puoi provare con un altro hard disk? Strano, questo è un problema che non ho mai sentito su una scheda asus...
 
  • Like
Reactions: Pomanti

Pomanti

Nuovo Utente
12
1
sgrat sgrat ... iniziamo a fare un po' di ipotesi
- escluderei i cavi sata e l'hard disk
- potrebbe essere un problema del bios ? che prende i parametri del disco sulla porta sata 1 e si aspetta il numenro seriale solo su quella porta ?
- potrebbe essere il chipset Z97 intel ? che non e' nuova a questi tipi di problema ?
Cougar Point problem : The Source of Intel's Cougar Point SATA Bug
- problemi della MoBo da restituire in garanzia ?
- Interferenze o altro ?

- - - Updated - - -

Puoi provare con un altro hard disk? Strano, questo è un problema che non ho mai sentito su una scheda asus...
si si, ora provo anche questo... :sisi:
con Wd blue 1T sata III e linux.
 
U

Utente cancellato 106622

Ospite
Considerando la bella nomea che asus si sta facendo ultimamente direi che siamo di fronte al solito modello fallato. Prova l'altro hard disk e resetta il BIOS prima di provare, se continua cambia la scheda.
 
  • Like
Reactions: Pomanti

Pomanti

Nuovo Utente
12
1
allora per far partire il linux devo impostare ACHI ...

con cavetto sata 3 e WD

Su Sata 1 funziona bene
su sata 2 parte il bios ma non vede l'hard disk (qui e' migliorato :asd: )
su sata 3 a volte funziona a volte non riconosce l'hard disk
su sata 4 parte il bios ma non vede l'hard disk
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Scheda madre difettosa... :sisi:
 

Pomanti

Nuovo Utente
12
1
Considerando la bella nomea che asus si sta facendo ultimamente direi che siamo di fronte al solito modello fallato. Prova l'altro hard disk e resetta il BIOS prima di provare, se continua cambia la scheda.
guarda, penso che hai proprio ragione. :sisi:
Asus by asrock in qualche fabbrica sperduta della Cina ?

oppure e' il solito "trused-microzz" che ha imposto l'avvio di un solo serial number di hard disk per canale ?

- - - Updated - - -

Scheda madre difettosa... :sisi:
eh... probabilmente...
e' l'opzione che vorrei lasciare per ultima
prima di "scontrarmi" con l'RMA e il venditore...
 
U

Utente cancellato 106622

Ospite
guarda, penso che hai proprio ragione. :sisi:
Asus by asrock in qualche fabbrica sperduta della Cina ?

oppure e' il solito "trused-microzz" che ha imposto l'avvio di un solo serial number di hard disk per canale ?

- - - Updated - - -


eh... probabilmente...
e' l'opzione che vorrei lasciare per ultima
prima di "scontrarmi" con l'RMA e il venditore...

Calma, asrock in confronto ad asus è oro :lol: Da qquando Asrock si è resa indipendente fa prodotti di qualità.

Più che dell'RMA con il venditore mi preoccuperei di quello Asus, semplicemente di livello epico... Ma solo a livello di tempi. :sisi:
 
  • Like
Reactions: Pomanti

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
guarda, penso che hai proprio ragione. :sisi:
Asus by asrock in qualche fabbrica sperduta della Cina ?

oppure e' il solito "trused-microzz" che ha imposto l'avvio di un solo serial number di hard disk per canale ?

- - - Updated - - -


eh... probabilmente...
e' l'opzione che vorrei lasciare per ultima
prima di "scontrarmi" con l'RMA e il venditore...
Microsoft non pone limiti all'uso dei canali sata, e in ogni modo è possibile installare solo una periferica per canale. Certamente usare XP su di hardware così recente, è come montare delle ruote di legno su di una bella Giulietta nuova, ma comunque nemmeno XP pone limiti.
 

Pomanti

Nuovo Utente
12
1
Microsoft non pone limiti all'uso dei canali sata, e in ogni modo è possibile installare solo una periferica per canale. Certamente usare XP su di hardware così recente, è come montare delle ruote di legno su di una bella Giulietta nuova, ma comunque nemmeno XP pone limiti.
si, e in effetti mi pareva un po' strana come limitazione. :asd:
pero' dopo gli UUID gli EFI e altre imposizioni "trusted" .. come disse il proverbio. a pensar male si fa peccato ma ci si azzeca... :asd:

- - - Updated - - -

Calma, asrock in confronto ad asus è oro :lol: Da qquando Asrock si è resa indipendente fa prodotti di qualità
addirittura ! :D

Più che dell'RMA con il venditore mi preoccuperei di quello Asus, semplicemente di livello epico... Ma solo a livello di tempi.
mi immagino.. povero me'...

- - - Updated - - -

anche perche' con gli hard disk sata 2 nativi funziona tutto perfettamente bene :sisi:
il sata 3 nativo invece si pianta su alcune porte.
sara' percaso un interferenza dell' alimentatore o dei fili ?
l'ultima prova che posso fare e' cambiare l'alimentatore e tenere l'hard disk fuori dal case,
cioe' esterno... un paio d'ore e provo anche questo...
prima di smontare la Mobo e rispedire tutto indietro..
 
U

Utente cancellato 106622

Ospite
Non esiste un'inteferenza simile :lol: E' la mobo, al 100%. Quoto sul fatto che XP ormai è (per fortuna) morto e sepolto, e sistituito dagli ottimi e tanto criticati 8 e 8.1.

Permettimi però un piccolo appunto su queste "costrizioni trusted di Wndows". Molti di questi che si considerano "limiti", ad esempio il tanto criticato secure boot, sono disattivabili con un tasto, permettendo a Windows di girare in contemporanea con altri OS. Nessun sistema operativo impone limitazioni simili, anche perchè il riconoscimento dell'hard disk avviene immediatamente, appena premi il tasto di accensione. Quando la scheda madre ha riconosciuto tutte le periferiche passa a cercare il bootloader e ad avviarsi. Se la scheda si pianta al POST nemmeno sa ancora che OS c'è sul disco, quindi alcuna limitazione software può interferire :sisi:
 
  • Like
Reactions: serassone e Pomanti

Pomanti

Nuovo Utente
12
1
Non esiste un'inteferenza simile :lol: E' la mobo, al 100%. Quoto sul fatto che XP ormai è (per fortuna) morto e sepolto, e sistituito dagli ottimi e tanto criticati 8 e 8.1.

Permettimi però un piccolo appunto su queste "costrizioni trusted di Wndows". Molti di questi che si considerano "limiti", ad esempio il tanto criticato secure boot, sono disattivabili con un tasto, permettendo a Windows di girare in contemporanea con altri OS. Nessun sistema operativo impone limitazioni simili, anche perchè il riconoscimento dell'hard disk avviene immediatamente, appena premi il tasto di accensione. Quando la scheda madre ha riconosciuto tutte le periferiche passa a cercare il bootloader e ad avviarsi. Se la scheda si pianta al POST nemmeno sa ancora che OS c'è sul disco, quindi alcuna limitazione software può interferire :sisi:
insomma pero' ci si sta' movendo verso una direzione massimamente "fascista" che da informatico non mi piace.
tanto per citare un esempio....
"No disabling UEFI secure boot on ARM"
http://readwrite.com/2012/01/13/microsoft-says-no-to-disabling
direi che siamo ancora fortunati se Asus, Giga e altri ci consentono ancora di scegliere... :sisi:

comunque tornando in tema.. problema risolto... (o quasi) :luxhello:
sono i connettori dei cassetti estraibili, cioe' l'uinica cosa a cui non avevo pensato. :coffee:

perche' con l'hard disk estratto fuori funziona anche con i cavi sata vecchio tipo. :sisi:
(l'unica cosa strana e' che sulla sata 4 il bios dice M.2 invece di SATA6G_4 ma penso sia un banale bug..

Pare incredibile, ma evidentemente c'e' degradazione del segnale sata 3 solo sulle porte 2-3-4 e non e' adattativo.
(mentre invece gli hard disk sata 2 funzionavano tutti perfettamente)

grazie a tutti !!! siete stati gentilissimi !!! :luxhello:

ora vado a riposare perche' sono quasi 2 giorni di stress attorno a questo PC.. :coffee:
poi dovro' considerare cosa fare, se cambiare il tipo di cassetti...

- - - Updated - - -

ciaooooo... :luxhello:
 
U

Utente cancellato 106622

Ospite
insomma pero' ci si sta' movendo verso una direzione massimamente "fascista" che da informatico non mi piace.
tanto per citare un esempio....
"No disabling UEFI secure boot on ARM"
http://readwrite.com/2012/01/13/microsoft-says-no-to-disabling
direi che siamo ancora fortunati se Asus, Giga e altri ci consentono ancora di scegliere... :sisi:

comunque tornando in tema.. problema risolto... (o quasi) :luxhello:
sono i connettori dei cassetti estraibili, cioe' l'uinica cosa a cui non avevo pensato. :coffee:

perche' con l'hard disk estratto fuori funziona anche con i cavi sata vecchio tipo. :sisi:
(l'unica cosa strana e' che sulla sata 4 il bios dice M.2 invece di SATA6G_4 ma penso sia un banale bug..

Pare incredibile, ma evidentemente c'e' degradazione del segnale sata 3 solo sulle porte 2-3-4 e non e' adattativo.
(mentre invece gli hard disk sata 2 funzionavano tutti perfettamente)

grazie a tutti !!! siete stati gentilissimi !!! :luxhello:

ora vado a riposare perche' sono quasi 2 giorni di stress attorno a questo PC.. :coffee:
poi dovro' considerare cosa fare, se cambiare il tipo di cassetti...

- - - Updated - - -

ciaooooo... :luxhello:

Onestamente preferisco il fascismo di Microsoft che la volontà di Linux di imoporsi in ambiente Desktop, ambiente per il quale non è pensato e al quale non è adatto. Linux è un OS Server, Windows è un OS desktop insieme ad OSX.

Sul tuo problema sono curioso, i cassetti estraibili in che senso? Sono forse di quei cassetti dove tu inserisci l'hjdd e lui si connette a connttori fissi posti in fondo al bay?
 

Pomanti

Nuovo Utente
12
1
Onestamente preferisco il fascismo di Microsoft che la volontà di Linux di imoporsi in ambiente Desktop, ambiente per il quale non è pensato e al quale non è adatto. Linux è un OS Server, Windows è un OS desktop insieme ad OSX.

sinceramente a mè piace poter scegliere e avere diverse possibilità,
utilizzo linux per molte funzioni gratuite e windows per altre.
ma se mi bloccano il pc allora diventa un elettrodomestico praticamente inutile.
l'antitrust americano in questo senso è l'isituzione fondamentale per la concorrenza libera e il progresso.
approposito di microzz, per quanto io apprezzo i loro sistemi operativi,
per alcuni giochetti sporchi si sono meritati pure una citazione su wikipedia : :asd:
https://en.wikipedia.org/wiki/Embrace,_extend_and_extinguish
ma la questione non mi interessa più di tanto, se vogliono la loro verisone hardware blindata
se la faccino e se la vendino come fà l'apple ! :asd:

Sul tuo problema sono curioso, i cassetti estraibili in che senso? Sono forse di quei cassetti dove tu inserisci l'hjdd e lui si connette a connttori fissi posti in fondo al bay?

Eh... ma stò avendo dei dubbi... :grat:
(i cassetti sono i Digitus)
ma cosa c'è di diverso che a sata 3 non vanno su alcune porte e a sata 2 si ?
o il sata 3 è talmente tirato al limite che basta una piccola interferenza per bloccarsi,
oppure si ritorna al problema della MoBo difettosa.
(oppure è proprio il modello che ha delle piste con troppi crosstalking ?)
Anche perchè ho visto che gli hot swap della startech sono dichiarati anche per il sata III,
e dietro hanno un bel pcb molto grosso, sicuramente più grande dei miei.
(quindi come interferenze anche li non è cosa da poco)

l_08070331.jpg
 
Ultima modifica:
U

Utente cancellato 106622

Ospite
Mah.. Ne ho visti decine di questi, mai avuto problemi simili con alcuna mobo.. Secondo me è difettosa :sisi:
 
  • Like
Reactions: Pomanti

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili