PROBLEMA Asus Z170 Pro Gaming,dove Sto Sbagliando?

luigi151983

Utente Attivo
550
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10
Ciao a tutti,vengo subito al mio problema con la suddetta scheda madre presa proprio stamani. Come da manuale ho provveduto a inserire le dd4(corsair CMK8GX4M2B3000C15) su dimm A2 e dimm B2 e il pc si accende ma non vedo nulla sullo schermo,il led dram è acceso. Se invece le metto su dimm B1 e dimm B2 parte perfettamente e la lucina dram si spegne.
Adesso sentite questa,ho portato i componenti(scheda madre,processore,ram,scheda video e scheda audio) da un tecnico e morale della favola funzionava tutto bene con le ram su dimm A2 e dimm B2
Sapete dirmi dove sto sbagliando? le ram sono compatibili e funzionano bene,visto con i miei occhi dal tecnico :muro::muro::muro:
 

Jumentu

Utente Attivo
307
42
CPU
i7-4710HQ ---> 3.5Ghz
HDD
250 SSD
RAM
8 GB
GPU
Nvidia 850m
OS
Windows 10
Magari le avevi messe male ? Adesso a2 e b2 va ?
 

luigi151983

Utente Attivo
550
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10
Magari le avevi messe male ? Adesso a2 e b2 va ?

Sono state messe bene,ho sentito fare clic,poi le ho messe prima di installare la scheda madre dentro il case. No,non va,lo schermo rimane spento,le ventole girano,il led dram rimane acceso
 

Jumentu

Utente Attivo
307
42
CPU
i7-4710HQ ---> 3.5Ghz
HDD
250 SSD
RAM
8 GB
GPU
Nvidia 850m
OS
Windows 10
Dal tecnico funzionavano così come sono messe?
 

luigi151983

Utente Attivo
550
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10

Jumentu

Utente Attivo
307
42
CPU
i7-4710HQ ---> 3.5Ghz
HDD
250 SSD
RAM
8 GB
GPU
Nvidia 850m
OS
Windows 10
Ha portato tutto a casa senza toccare niente e non va più ???
 

luigi151983

Utente Attivo
550
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10
Ha portato tutto a casa senza toccare niente e non va più ???

Soltanto uno slot della scheda madre non funziona,gli altri vanno bene,ho messo i banchi di memoria su dimm b1 e b2 che sarebbero quelli vicini al connettore alimentazione 24pin e funzionano bene ma non ho il dual channel
 

Jumentu

Utente Attivo
307
42
CPU
i7-4710HQ ---> 3.5Ghz
HDD
250 SSD
RAM
8 GB
GPU
Nvidia 850m
OS
Windows 10
Soltanto uno slot della scheda madre non funziona,gli altri vanno bene,ho messo i banchi di memoria su dimm b1 e b2 che sarebbero quelli vicini al connettore alimentazione 24pin e funzionano bene ma non ho il dual channel
Uno slot non funziona? Non è nuova la scheda madre ? Comunque se il problema è il Dual Channel stai sereno che non cambia niente per l'uso quotidiano o games.. per quanto riguarda gli slot se sai per certo che uno non va lascia tutto così che a furia di smanettare rischi di rovinare anche gli altri
 

luigi151983

Utente Attivo
550
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10
Uno slot non funziona? Non è nuova la scheda madre ? Comunque se il problema è il Dual Channel stai sereno che non cambia niente per l'uso quotidiano o games.. per quanto riguarda gli slot se sai per certo che uno non va lascia tutto così che a furia di smanettare rischi di rovinare anche gli altri

Ah no scusa ho sbagliato a scrivere,è la stanchezza sorry. Ma il problema rimane se dovessi metterci 16gb,non partirebbe più il pc perchè non so dove sbaglio io
 

Jumentu

Utente Attivo
307
42
CPU
i7-4710HQ ---> 3.5Ghz
HDD
250 SSD
RAM
8 GB
GPU
Nvidia 850m
OS
Windows 10
mi pare molto strano hai provato a invertite le RAM di posto ? Hai toccato qualcosa nel bios?
 

luigi151983

Utente Attivo
550
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10
mi pare molto strano hai provato a invertite le RAM di posto ? Hai toccato qualcosa nel bios?

Si,ma non cambia nulla. Nel bios è tutto default,non ho toccato nulla. Le ram me le vede a 2133mhz invece che 3000mhz
 

luigi151983

Utente Attivo
550
133
CPU
i7 9700k
Dissipatore
Thermaltake Floe Riing TT Premium 280
Scheda Madre
Asrock z390 Taichi
HDD
Samsung ssd 840pro 256gb
RAM
16 ddr4 3000mhz corsair
GPU
Asus strix 1080 08G
PSU
Corsair ax750
OS
Windows 10

Comunque la cosa strana è che ieri sulla scheda madre(asus h170) le ram in dual channel come sta scritto sul manuale funzionavano perfettamente,non può essere la scheda madre di adesso(z170 pro gaming) che è difettosa perchè le ram sono state provate dal tecnico su tutti e 4 gli slot come ti ho detto e funzionavano bene.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%