PROBLEMA Asus Z170 DELUXE e DDR4

geolite30

Utente Attivo
173
29
Salve a tutti. Ho un problema tra l'associazione tra la motherboard in oggetto e ...i vari moduli DDR4.

La mobo ce l'ho da metà gennaio, acquistata usata. Il primo problema é stato farla partire in quanto non voleva saperne con le DDR4 che avevo acquistato (2x 8gb moduli KINGSTON Fury da 3000mhz): leggendo i valori in automatico di velocità e timing non andava neanche in boot per il bios.
Azzerando tutto e utilizzando una specificità della mb (safe memory) riuscì ad entrare nel bios per settare la minima velocità possibile.
Scritto alla kingston e alla asus, la prima é stata disposta ad un RMA la seconda ad un laconico "le memorie utilizzate non sono compatibili con la motherboard. Utilizzi un set compreso nel QVL".
Da Kingston sono riuscito ad avere in luogo del prodotto resto (10000 grazie Kingston!) uno che fosse compreso in questo QVL, e più precisamente un "Hyperx predator HX430C15PB2K4/16 sempre da 3000mhz.

Convinto di aver risolto, installo i 4 moduli ed inizia il calvario: BSOD con errori nei driver e moduli più disparati.

Dopo controlli e soluzioni infinite tentate mi sono detto "non possono essere le RAM!" e quindi armato di pazienza e fine settimana libero, mi sono messo a testare il gruppo dei 4 moduli com memtest86. Un disastro: 450 errori in 13 test che ho stoppato alla 14 ora (sia settate a 3000mhz che a frequenze piu basse).
Analizzando però i moduli uno a uno ... Niente; anche spostandolo nei vari zoccoli ...niente.
Tra un po' inizio a testarli 2 a 2.
Qualche suggerimento o qualcuno che si é trovato nella mia situazione?
 

GoldenDarkness

Utente Attivo
476
50
CPU
intel I-7 5960
Scheda Madre
MSI x99 god like gaming
HDD
2 hdd wester digital cavial red e ssd m.2 da 250gb
RAM
64 gb Corsair dominator platinum
GPU
Galax 980ti hof
Audio
sound blaster z
PSU
Evga g2 da 1000w
Case
Cooler Master strycker
OS
Windows 7 pro 64 bit
Mi è successa una cosa simile tra una scheda madre Gigabyte e delle ram kingstone che davano problemi di compatibilità, anche settandole al minimo, niente errori ovunque, alla fine mi sono stufato e le ho rimandandole in dietro e ho preso delle Corsair Vangeance.
 

geolite30

Utente Attivo
173
29
nei test sono andato avanti:
alla fine ho realizzato che va tutto bene fino a quando non popolo lo slot A2 (dalla cpu verso l'esterno A1-A2-B1-B2), Qualsiasi combinazione di due o più moduli che coinvolga lo slot A2 mi combina un casino.
Al momento funziona con tre moduli inseriti A1-B1-B2.
Voglio vedere che mi dice ASUS!
Se nel frattempo qualcuno può suggerirmi qualche altra cosa da fare, accetto volentieri.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili