PROBLEMA Asus Xonar U7 spia speaker lampeggiante

Bl4ck1C3

Nuovo Utente
24
2
Buonasera! Da qualche giorno mi si presenta questo problema, la mia scheda scheda audio (Asus Xonar U7) quando la collego alla porta USB del pc inizia a lampeggiare la spia centrale dello speaker, ovviamente il pc non riconosce la scheda inserita! A Qualcuno è capitato questo problema ed ha risolto?

Grazie mille
 

sp3ctrum

Super Moderatore
Staff Forum
10,805
3,962
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
È un difetto di quella scheda, leggendo su internet é pieno di gente che si lamenta.
Quando un paio di anni fa mi accingevo a prendere una scheda audio, ho optato per la Xfi HD appunto perché avevo paura di questo difetto.

Sinceramente non ho approfondito e non so come si puó risolvere.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 66 48.9%
  • Ethereum

    Voti: 52 38.5%
  • Cardano

    Voti: 17 12.6%
  • Polkadot

    Voti: 6 4.4%
  • Monero

    Voti: 12 8.9%
  • XRP

    Voti: 12 8.9%
  • Uniswap

    Voti: 4 3.0%
  • Litecoin

    Voti: 10 7.4%
  • Stellar

    Voti: 8 5.9%
  • Altro (Specifica)

    Voti: 19 14.1%