PROBLEMA Asus X551ca Si Avvia E Si Spegne

Paologas91

Utente Attivo
Buongiorno ragazzi, sto avendo un problema che mi sta facendo letteralmente impazzire. Ho un Asus X551CA, un particolare modello di notebook che NON presenta la batteria rimovibile come nei comuni portatili, ma posizionata all'interno del notebook (così come il banco di RAM direttamente parte della scheda madre e anch'essa non rimovibile).
Arrivo al problema: da qualche giorno non appena premo il tasto di accensione il pc si avvia per qualche secondo poi si spegne da solo dopo pochissimi secondi.
Ho subito escluso la possibilità di un problema software dato che, senza l'hdd, il pc si spegne anche non appena mi entra nella schermata del BIOS e non mi da il tempo di operare in alcun modo,
Ho provato a smontarlo e a rimuovere tutte le periferiche oltre che alla batteria del CMOS ma senza successo.
In particolare ho notato che:
1) se la batteria del notebook è collegata, inserendo lo spinotto dell'alimentatore essa va in carica (si accende il LED arancione della carica) e mi permette di accendere il pc (che però poi si spegne sempre dopo pochi secondi).
2) Rimuovendo la batteria interna e collegando il solo spinotto di alimentazione, il pc non da segni di vita, quasi come fosse tutto legato alla batteria il fatto che possa accendersi o meno.
Credete sia una problema di mainboard? O potrebbe anche essere un problema legato a questo modello particolare di batteria?
Grazie mille per l'aiuto e la disponibilità.
 

Manuel Ferrari

Moderatore
Staff Forum
34,880
9,424
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Provato a levare i banchi di ram ?

Inviato dal mio LG-D855 utilizzando Tapatalk
 

Manuel Ferrari

Moderatore
Staff Forum
34,880
9,424
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Come scritto i banchi di RAM non sono rimovibili. Sono parte integrante della mainboard...


Inviato dal mio iPhone utilizzando Tapatalk
È ancora in garanzia ?

Inviato dal mio LG-D855 utilizzando Tapatalk
 

Manuel Ferrari

Moderatore
Staff Forum
34,880
9,424
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10

gronag

Utente Èlite
17,692
5,817
Hardware Utente
Buongiorno ragazzi, sto avendo un problema che mi sta facendo letteralmente impazzire. Ho un Asus X551CA, un particolare modello di notebook che NON presenta la batteria rimovibile come nei comuni portatili, ma posizionata all'interno del notebook (così come il banco di RAM direttamente parte della scheda madre e anch'essa non rimovibile).
Arrivo al problema: da qualche giorno non appena premo il tasto di accensione il pc si avvia per qualche secondo poi si spegne da solo dopo pochissimi secondi.
Ho subito escluso la possibilità di un problema software dato che, senza l'hdd, il pc si spegne anche non appena mi entra nella schermata del BIOS e non mi da il tempo di operare in alcun modo,
Ho provato a smontarlo e a rimuovere tutte le periferiche oltre che alla batteria del CMOS ma senza successo.
In particolare ho notato che:
1) se la batteria del notebook è collegata, inserendo lo spinotto dell'alimentatore essa va in carica (si accende il LED arancione della carica) e mi permette di accendere il pc (che però poi si spegne sempre dopo pochi secondi).
2) Rimuovendo la batteria interna e collegando il solo spinotto di alimentazione, il pc non da segni di vita, quasi come fosse tutto legato alla batteria il fatto che possa accendersi o meno.
Credete sia una problema di mainboard? O potrebbe anche essere un problema legato a questo modello particolare di batteria?
Grazie mille per l'aiuto e la disponibilità.
Lo hai mai smontato per pulirlo internamente (e ripastare la CPU) ? :look:
Quella è la prima cosa da fare, se non l'hai mai fatto :asd:
 

Entra

oppure Accedi utilizzando