PROBLEMA ASUS Vivobook problema monitor

dilamar

Nuovo Utente
58
6
Buongiorno ragazzi, ho un portatile della ASUS (N552VW) da qualche anno che ultimamente mi dà problemi al monitor. Inizio col dire che ha un processore i7-6700HQ con Intel HD 530 e una GTX 960M. La situazione è questa:
Quando accendo il pc lo schermo rimane nero, ma il pc funziona tranquillamente. Se collego un cavo HDMI ad un monitor esterno funziona tutto correttamente (sul monitor esterno, il monitor del portatile resta sempre nero). A volte il monitor lampeggia, non nel senso che diventa bianco di colpo, ma come se si accendesse e spegnesse la retroilluminazione e resta così finché non lo spengo, oppure si creano degli strani artefatti sul monitor come righe orizzontali (sempre mentre lampeggia) e in alcuni punti si vede "in trasparenza" il desktop.

Ho provato di tutto: cambiare i driver di entrambe le schede video, sia normalmente che con DDU, l'ho portato in assistenza (ovviamente non da ASUS poichè non è in garanzia) e mi hanno detto che il problema è la GPU Intel, ma a me sembra strano, poiché delle volte (non sempre) muovendo un po' il monitor avanti e indietro i problemi svaniscono e funziona tutto tranquillamente, finché poi il problema non ricompare magari dopo 5 minuti, dopo 30 o dopo due ore.

Vi ringrazio in anticipo per l'aiuto, se serve qui c'è un video dove si vede (male) il problema.

https://drive.google.com/open?id=1-lZsYs45VS7Y8jHohen8Xywed7jjceWm
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,190
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Buongiorno ragazzi, ho un portatile della ASUS (N552VW) da qualche anno che ultimamente mi dà problemi al monitor. Inizio col dire che ha un processore i7-6700HQ con Intel HD 530 e una GTX 960M. La situazione è questa:
Quando accendo il pc lo schermo rimane nero, ma il pc funziona tranquillamente. Se collego un cavo HDMI ad un monitor esterno funziona tutto correttamente (sul monitor esterno, il monitor del portatile resta sempre nero). A volte il monitor lampeggia, non nel senso che diventa bianco di colpo, ma come se si accendesse e spegnesse la retroilluminazione e resta così finché non lo spengo, oppure si creano degli strani artefatti sul monitor come righe orizzontali (sempre mentre lampeggia) e in alcuni punti si vede "in trasparenza" il desktop.

Ho provato di tutto: cambiare i driver di entrambe le schede video, sia normalmente che con DDU, l'ho portato in assistenza (ovviamente non da ASUS poichè non è in garanzia) e mi hanno detto che il problema è la GPU Intel, ma a me sembra strano, poiché delle volte (non sempre) muovendo un po' il monitor avanti e indietro i problemi svaniscono e funziona tutto tranquillamente, finché poi il problema non ricompare magari dopo 5 minuti, dopo 30 o dopo due ore.

Vi ringrazio in anticipo per l'aiuto, se serve qui c'è un video dove si vede (male) il problema.

https://drive.google.com/open?id=1-lZsYs45VS7Y8jHohen8Xywed7jjceWm
Penso proprio sia il cavo che collega l'LCD alla mobo.
 

dilamar

Nuovo Utente
58
6
quindi diciamo che si potrebbe risolvere sostituendo il monitor, oppure anche solo ricollegando bene il cavo, se è un problema di collegamento?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,190
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
quindi diciamo che si potrebbe risolvere sostituendo il monitor, oppure anche solo ricollegando bene il cavo, se è un problema di collegamento?
Io avevo il tuo atesso problema, ho risolto cambiando quel cavo.
 

dilamar

Nuovo Utente
58
6
ma lo hai mandato in assistenza o è una cosa fattibile? cioè, il pezzo di ricambio si trova e si smonta/monta facilmente?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,190
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
ma lo hai mandato in assistenza o è una cosa fattibile? cioè, il pezzo di ricambio si trova e si smonta/monta facilmente?
ma lo hai mandato in assistenza o è una cosa fattibile? cioè, il pezzo di ricambio si trova e si smonta/monta facilmente?
Io l ho cambiato in 10 minuti... per me è stato fattibile...
Ma è in garanzia ?
 

dilamar

Nuovo Utente
58
6
nope, niente garanzia, avrà 3 o 4 anni oramai.
Vidi un video qualche giorno fa mentre mi informavo su questo problema su come cambiare monitor proprio ad un vivobook (già pensavo fosse un problema di monitor), ma in questo caso dovrei solo aprire il pc e cambiare il cavo di connessione, non smontare il monitor, giusto? Anche se mi pare che in quel video il cavo fosse saldato alla scheda madre o al monitor, non ricordo a quale dei due.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,190
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
nope, niente garanzia, avrà 3 o 4 anni oramai.
Vidi un video qualche giorno fa mentre mi informavo su questo problema su come cambiare monitor proprio ad un vivobook (già pensavo fosse un problema di monitor), ma in questo caso dovrei solo aprire il pc e cambiare il cavo di connessione, non smontare il monitor, giusto? Anche se mi pare che in quel video il cavo fosse saldato alla scheda madre o al monitor, non ricordo a quale dei due.
Io l ho cambiato ad un Acer di 6 anni fa..
Non so se la procedura è facile come da me.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,190
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
okok, grazie mille, controllerò in giro se è una cosa fattibile.
Se cambiando quel connettore hai lo stesso problema incomincia a pensare che la mobo sia dofettosa.
 

matteo_c

Utente Attivo
1,022
190
fai una prova, togli il turbo boost dalle opzioni risparmio energia di window, non chiedermi come mai, ma con il mo lenovo ha funzionato e per adesso non si è più ripresentato il problema e son passati mesi ormai
 

dilamar

Nuovo Utente
58
6
Beh più che difettosa direi andata, visto che ha servito bene per 4 anni xD Cmq pensi che sia impossibile che il problema sia una delle due GPU?

fai una prova, togli il turbo boost dalle opzioni risparmio energia di window, non chiedermi come mai, ma con il mo lenovo ha funzionato e per adesso non si è più ripresentato il problema e son passati mesi ormai
proverò anche questo prima di mettere le mani al pc, grazie
 

matteo_c

Utente Attivo
1,022
190
pannello di controllo, opzioni risparmio energia, metti bilanciato e clicca su modifica impostazioni combinazione,cambia impostazioni avanzate, si apre una finestra, scorri fino a trovare risparmio energia del processore, livello massimo prestazioni processore metti 99% sia a batteria che corrente clicca ok
 

dilamar

Nuovo Utente
58
6
pannello di controllo, opzioni risparmio energia, metti bilanciato e clicca su modifica impostazioni combinazione,cambia impostazioni avanzate, si apre una finestra, scorri fino a trovare risparmio energia del processore, livello massimo prestazioni processore metti 99% sia a batteria che corrente clicca ok
niente, non è cambiato nulla, ma grazie per il suggerimento.

Inviato da SM-G975F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 456 63.4%
  • XBOX Series X/S

    Voti: 263 36.6%

Discussioni Simili