PROBLEMA Asus Vivobook prestazioni batteria

sangkavr

Nuovo Utente
105
4
Ciao a tutti,
ho un problema su un Asus Vivobook e non riesco a venirne a capo. Il modello è X509-EJ043T.
In sostanza se utilizzato con la presa tutto ok, mentre a batteria (nonostante abbia selezionato prestazioni elevate) la cpu scende ad un misero 1.2ghz, facendolo diventare inutilizzabile.
Secondo Asus è un comportamento normale ma io non ne sono del tutto convinto; se così fosse a cosa servirebbe la modalità "prestazioni elevate"?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,073
7,286
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ciao a tutti,
ho un problema su un Asus Vivobook e non riesco a venirne a capo. Il modello è X509-EJ043T.
In sostanza se utilizzato con la presa tutto ok, mentre a batteria (nonostante abbia selezionato prestazioni elevate) la cpu scende ad un misero 1.2ghz, facendolo diventare inutilizzabile.
Secondo Asus è un comportamento normale ma io non ne sono del tutto convinto; se così fosse a cosa servirebbe la modalità "prestazioni elevate"?
Eh, entra nelle impostazioni del piano energetico "prestazioni elevate" e controlla che non ci sia nessun limite di potenza del processore quando il PC è alimentato a batteria.
Se non sai come fare, ti spiego meglio.. Adesso non ricordo bene le diciture precise xD.
 

gronag

Utente Èlite
20,422
6,913
Ciao a tutti,
ho un problema su un Asus Vivobook e non riesco a venirne a capo. Il modello è X509-EJ043T.
In sostanza se utilizzato con la presa tutto ok, mentre a batteria (nonostante abbia selezionato prestazioni elevate) la cpu scende ad un misero 1.2ghz, facendolo diventare inutilizzabile.
Secondo Asus è un comportamento normale ma io non ne sono del tutto convinto; se così fosse a cosa servirebbe la modalità "prestazioni elevate"?
Le prestazioni elevate non servono a nulla a batteria :asd:
Tutt'al più dai una controllata alle percentuali, minima e massima, delle prestazioni della CPU nelle impostazioni avanzate di risparmio energetico ;)

1593762891361.png
 

gronag

Utente Èlite
20,422
6,913
Grazie, le impostazioni sembrano ok, ora disinstalla i driver della batteria dalla gestione dispositivi:

"nella gestione dispositivi disinstalla (tab "batterie") le voci "batteria compatibile ACPI Microsoft" e "scheda AC Microsoft" (non preoccuparti, al riavvio vengono reinstallati i driver della batteria)" :sisi:

Prova se è tutto ok e al limite fai sapere ;)
 
  • Mi piace
Reactions: sangkavr

gronag

Utente Èlite
20,422
6,913
La batteria è su "massime prestazioni" (clicca sull'icona della batteria, in basso a destra, vicino all'icona del WiFi) ?
Poi nelle impostazioni avanzate di sistema, al tab "prestazioni" (effetti visuali, ecc.), regola gli effetti visuali per avere le prestazioni migliori :sisi:
Per quanto riguarda la Nvidia, hai gli ultimi driver 451.48 ? ;)
 

gronag

Utente Èlite
20,422
6,913
Nel bios c'è qualche opzione che riguarda lo Speedstep e/o lo Speedshift ?
Com'è la temperatura del processore ?
Nelle opzioni di risparmio energetico (comportamento dei pulsanti d'alimentazione) l'avvio veloce è attivato o disattivato ? :sisi:
Se è attivo, disattivalo ;)
 

Dumah Brazorf

Utente Attivo
824
271
Fai le modifiche nelle opzioni di risparmio energetico andando a batteria eh, non farle con l'alimentatore attaccato.
 

sangkavr

Nuovo Utente
105
4
Nel bios c'è qualche opzione che riguarda lo Speedstep e/o lo Speedshift ?
Com'è la temperatura del processore ?
Nelle opzioni di risparmio energetico (comportamento dei pulsanti d'alimentazione) l'avvio veloce è attivato o disattivato ? :sisi:
Se è attivo, disattivalo ;)
Non c'è nessuna voce simile nel BIOS.
Nessun riferimento nemmeno all'avvio veloce nel risparmio energia.
Post automaticamente unito:

Ho provato a fare girare superpi col cavo e con cpuz il core Speed varia tra 3.2 e 3.5 ghz, con la batteria varia tra 598 MHz, 2195 senza mai raggiungere i 3.2.
Mi sorge il dubbio che abbia qualche sorta di turbo disponibile solo con utilizzo del cavo
 
Ultima modifica:

gronag

Utente Èlite
20,422
6,913
Allora usa ThrottleStop:

P.S. In alcuni bios lo SpeedStep si chiama EIST :sisi:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento