asus tp410ua mandato due volte in garanzia e riconsegnato con stesso problema

alexdgl

Nuovo Utente
Ho un 2in1 della asus, mod. TP410UA, che ogni volta che lo schermo si spegne per inattività, non si riesce più a risvegliare. ora mi fa la stessa cosa anche avendo tolto dalle opzioni di risparmio energetico lo spegnimento schermo e avendo messo direttamente la sospensione. quando torno al computer non risponde più e devo resettarlo(e non è che sia spento, i led rimangono comunque accesi e si surriscalda).
è il secondo asus che mi fa questa cosa, ma questo lo fa ancora più spesso e non avendolo pagato poco non mi va di passarci sopra quindi l'ho già mandato in assistenza DUE VOLTE di fila. Risultato? mi viene riconsegnato con solo un "aggiornamento software", e il problema rimane. Voi come vi comportereste con asus? cioè mi sento preso in giro e la cosa mi scoccia, l'ho pagato 800€ sto notebook, e oltre il disagio di questo problema, tra i mille reset e tutte le scaldate che si prende poichè quando va in questo stato mi pare la ventola non vada, temo non durerà quanto dovrebbe.
 

Robertob89

Moderatore
Staff Forum
4,135
2,289
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Dove l'hai comprato?
Perché su Amazon facevi il reso, pieno rimborso per difetto del prodotto e ti orientavi su altro.
 
  • Mi piace
Reactions: BWD87 e gronag

erade

Utente Attivo
Ho un 2in1 della asus, mod. TP410UA, che ogni volta che lo schermo si spegne per inattività, non si riesce più a risvegliare. ora mi fa la stessa cosa anche avendo tolto dalle opzioni di risparmio energetico lo spegnimento schermo e avendo messo direttamente la sospensione. quando torno al computer non risponde più e devo resettarlo(e non è che sia spento, i led rimangono comunque accesi e si surriscalda).
è il secondo asus che mi fa questa cosa, ma questo lo fa ancora più spesso e non avendolo pagato poco non mi va di passarci sopra quindi l'ho già mandato in assistenza DUE VOLTE di fila. Risultato? mi viene riconsegnato con solo un "aggiornamento software", e il problema rimane. Voi come vi comportereste con asus? cioè mi sento preso in giro e la cosa mi scoccia, l'ho pagato 800€ sto notebook, e oltre il disagio di questo problema, tra i mille reset e tutte le scaldate che si prende poichè quando va in questo stato mi pare la ventola non vada, temo non durerà quanto dovrebbe.
proverei un installazione pulita di windows
 

gronag

Utente Èlite
17,795
5,912
Hardware Utente
Ho un 2in1 della asus, mod. TP410UA, che ogni volta che lo schermo si spegne per inattività, non si riesce più a risvegliare. ora mi fa la stessa cosa anche avendo tolto dalle opzioni di risparmio energetico lo spegnimento schermo e avendo messo direttamente la sospensione. quando torno al computer non risponde più e devo resettarlo(e non è che sia spento, i led rimangono comunque accesi e si surriscalda).
è il secondo asus che mi fa questa cosa, ma questo lo fa ancora più spesso e non avendolo pagato poco non mi va di passarci sopra quindi l'ho già mandato in assistenza DUE VOLTE di fila. Risultato? mi viene riconsegnato con solo un "aggiornamento software", e il problema rimane. Voi come vi comportereste con asus? cioè mi sento preso in giro e la cosa mi scoccia, l'ho pagato 800€ sto notebook, e oltre il disagio di questo problema, tra i mille reset e tutte le scaldate che si prende poichè quando va in questo stato mi pare la ventola non vada, temo non durerà quanto dovrebbe.
Hai aggiornato il bios e tutti i driver alle versioni più recenti ? ;)
 

alexdgl

Nuovo Utente
si aggiornato tutto e stra tutto, la seconda volta prima di rinviarglielo mi hanno anche fatto provare un sacco di impostazioni e comandi in dos ma niente. l'installazione pulita di windows non risolve
comunque non l'ho preso su amazon, ma da un negozio online
 
  • Mi piace
Reactions: gronag

meiyo

Utente Èlite
2,235
818
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
si aggiornato tutto e stra tutto, la seconda volta prima di rinviarglielo mi hanno anche fatto provare un sacco di impostazioni e comandi in dos ma niente. l'installazione pulita di windows non risolve
comunque non l'ho preso su amazon, ma da un negozio online
Installazione pulita intendi ripristino da recovery del PC? Non intendi installazione tramite una nuova versione di Windows col Media Creation Tool?
 

alexdgl

Nuovo Utente
ho la 1903. il bios per telefono l'assistenza un mesetto fa mi ha detto che era già all'ultima versione, ora comunque provo a installare quello dal link, grazie.
 

alexdgl

Nuovo Utente
passa il tempo ma chiaramente il problema rimane. tutto è aggiornato, ma non trovo alcun modo per evitare che succeda. Ora il consiglio che volevo chiedere è.. ha senso chiamare ancora l'assistenza? e che dovrei dirgli? pensavo di minacciare di rivolgermi a un'associazione dei consumatori.. il notebook rischia di fondersi andando avanti così.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,377
15,473
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Hai provato a disabilitare l'ibernazione?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
23,377
15,473
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
bios già aggiornato, ora ho scaricato e installato il driver della cpu, stiamo a vedere..
si ibernazione disattivata
Come l'hai disattivata? Con il comando da DOS avviandolo come amministratore?
 

meiyo

Utente Èlite
2,235
818
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
ho la 1903. il bios per telefono l'assistenza un mesetto fa mi ha detto che era già all'ultima versione, ora comunque provo a installare quello dal link, grazie.
Ancora non ho capito una cosa, scusami.
Ma la 1903 ( versione di Windows 10) è un aggiornamento sul sistema operativo preinstallato da Asus?
O invece è una versione creata da zero utilizzando Media Creation Tool di Windows?
 

Entra

oppure Accedi utilizzando