PROBLEMA Asus RX560 4gb - schermo senza segnale

Ziorudy

Nuovo Utente
Buongiorno a tutti,

ho recentemente comprato questa scheda video Asus RX560. L'ho montata ma non ho segnale.
Leggendo meglio su internet ho scoperto che non supporta il sistema Legacy ma solo uefi, corretto?

Vado nel bios e imposto il bios a uefi come "enable", ma non parte comunque,
Il sistema è win10 legacy.

Dove stà il problema?


Devo reinstallare windows in uefi?

Vi copio e incollo le mie specifiche.

Alimentatore 500w
Nome SO Microsoft Windows 10 Enterprise
Versione 10.0.16299 build 16299
Tipo sistema PC basato su x64
SKU sistema
Processore Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz, 3401 Mhz, 4 core, 8 processori logici
Versione/data BIOS Intel Corp. BLH6710H.86A.0076.2010.1115.1959, 15/11/2010
Versione SMBIOS 2.6
Versione controller integrato 255.255
Modalità BIOS Legacy
Produttore scheda di base Intel Corporation
Nome scheda di base Scheda di base
Ruolo piattaforma Workstation
Stato avvio protetto Non supportato
Configurazione PCR7 Impossibile effettuare l'associazione
Directory Windows C:\WINDOWS
Directory System C:\WINDOWS\system32
Periferica di avvio \Device\HarddiskVolume1
Locale Italia
Hardware Abstraction Layer Versione = "10.0.16299.248"
Memoria fisica installata (RAM) 16,0 GB
Memoria fisica totale 15,9 GB
Memoria fisica disponibile 11,7 GB
Memoria virtuale totale 18,3 GB
Memoria virtuale disponibile 13,7 GB
Spazio file di paging 2,38 GB


Grazie a tutti per l'aiuto
 

Allegati

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,830
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ciao e benvenuto
modello esatto di scheda madre?
potrebbe essere incompatibile
 

Ziorudy

Nuovo Utente
Grzzie mille per la risposta.
Il modello è Intel BLH6710H.86A

ho scaricato il software per l'aggiornamento del BIOS ma mi dice che è aggiornato...anche se ho trovato un aggiornamento sul sito che non so come installare :(
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,830
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
link al sito con l aggiornamento?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,830
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se provi prima la 151?
 

Ziorudy

Nuovo Utente
Allora ricapitolando, la MB è una intel DH67CL, che corrisponde a quella che avevo trovato BLH6710H.86A ferma all'aggiornamento del 2010...ma non so che versione, la data è del 11/15/2010 e dovrebbe corrispondere alla 0076.

Devo aggiornare una per una fino all'ultima?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,830
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
no prova prima la 151, che è quella che aggiorna la compatibilità ad ivy bridge
 

Entra

oppure Accedi utilizzando