Asus ROG Strix x570-e gaming

sadorak

Utente Attivo
427
21
CPU
I7-2600K@4.2 GhZ
Dissipatore
Scythe Mugen 2 con ventole Push-Pull Noctua
Scheda Madre
Asus P8P67 EVO Rev.3
Hard Disk
SSD Crucial MX500 + Wd velociraptor 150 Gb * 2 + WD Cavier 320 Gb
RAM
Corsair Vengeance DDR3 Mhz1600 8Gb*2
Scheda Video
Inno3D GTX 1060 IChill X3 6Gb
Monitor
Asus VG236HE
Alimentatore
Seasonic-X 650W Gold
Case
Cooler Master HAF 932
Sistema Operativo
W10 PRO x64
Buongiorno a tutti, ho un problema sui volumi (troppo bassi) del MIC sulla mobo indicata. Dal software di gestione sono impostati al 100% ed anche il MIC booster e' 20db a volte ,provando la registrazione vocale funziona bene (quindi escludo problemi all'HW) MENTRE altre non si sente proprio la mia voce.
Ho reistallato i driver della Realtek, installato il Sonic Studio 3 ....ma niente. Sto utilizzando la Realtek Console APP qualcuno la conosce?
Grazie a tutti.
Saluti.
 

sadorak

Utente Attivo
427
21
CPU
I7-2600K@4.2 GhZ
Dissipatore
Scythe Mugen 2 con ventole Push-Pull Noctua
Scheda Madre
Asus P8P67 EVO Rev.3
Hard Disk
SSD Crucial MX500 + Wd velociraptor 150 Gb * 2 + WD Cavier 320 Gb
RAM
Corsair Vengeance DDR3 Mhz1600 8Gb*2
Scheda Video
Inno3D GTX 1060 IChill X3 6Gb
Monitor
Asus VG236HE
Alimentatore
Seasonic-X 650W Gold
Case
Cooler Master HAF 932
Sistema Operativo
W10 PRO x64
Ciao Moff...grazie per la risposta.
Sto utilizzando delle cuffie della Logitech G430 collegate ai jack frontali (jack rosa per capirci) .
Post automaticamente unito:

Secondo me si sono incasinati i software della gestione Audio:
sul sistema é stata installata: Realtek Audio Console o qualcosa di simile (credo sia una APP di Microsoft ed é proprio da qui che ho provato a gestire la situazione) poi c'é Studio Sonic III .
Con il vecchio sistema ero abituato al Realtek Manager ...non saprei cosa pensare! Sta di fatto che il mic fa i capricci.
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
6,971
4,249
Hai provato a collegarli sul dietro?
Teoricamente dovrebbe esserci pure l'adattatore da jack audio ( mic e audio ) a usb.
Con quello hai provato?
 

sadorak

Utente Attivo
427
21
CPU
I7-2600K@4.2 GhZ
Dissipatore
Scythe Mugen 2 con ventole Push-Pull Noctua
Scheda Madre
Asus P8P67 EVO Rev.3
Hard Disk
SSD Crucial MX500 + Wd velociraptor 150 Gb * 2 + WD Cavier 320 Gb
RAM
Corsair Vengeance DDR3 Mhz1600 8Gb*2
Scheda Video
Inno3D GTX 1060 IChill X3 6Gb
Monitor
Asus VG236HE
Alimentatore
Seasonic-X 650W Gold
Case
Cooler Master HAF 932
Sistema Operativo
W10 PRO x64
Si stessa cosa....anche dietro.
 

sadorak

Utente Attivo
427
21
CPU
I7-2600K@4.2 GhZ
Dissipatore
Scythe Mugen 2 con ventole Push-Pull Noctua
Scheda Madre
Asus P8P67 EVO Rev.3
Hard Disk
SSD Crucial MX500 + Wd velociraptor 150 Gb * 2 + WD Cavier 320 Gb
RAM
Corsair Vengeance DDR3 Mhz1600 8Gb*2
Scheda Video
Inno3D GTX 1060 IChill X3 6Gb
Monitor
Asus VG236HE
Alimentatore
Seasonic-X 650W Gold
Case
Cooler Master HAF 932
Sistema Operativo
W10 PRO x64
Devo provare li entra in gioco il software della Logitech
 

Moffetta88

Moderatore
Staff Forum
6,971
4,249
Perchè quelle cuffie le ho regalate l'anno scorso al mio collega, e soffriva anche lui di microfono basso senza l'uso dell'adattatore
 

sadorak

Utente Attivo
427
21
CPU
I7-2600K@4.2 GhZ
Dissipatore
Scythe Mugen 2 con ventole Push-Pull Noctua
Scheda Madre
Asus P8P67 EVO Rev.3
Hard Disk
SSD Crucial MX500 + Wd velociraptor 150 Gb * 2 + WD Cavier 320 Gb
RAM
Corsair Vengeance DDR3 Mhz1600 8Gb*2
Scheda Video
Inno3D GTX 1060 IChill X3 6Gb
Monitor
Asus VG236HE
Alimentatore
Seasonic-X 650W Gold
Case
Cooler Master HAF 932
Sistema Operativo
W10 PRO x64
Azzarola....allora posso pensare di fare il reso ad Amazon...se cosi fosse....puoi consigliarmi qualcosa di diverso? e di altrettanto valido? come budget vorrei spenderci 50€ piu o meno.
Grazie ancora.
 

sadorak

Utente Attivo
427
21
CPU
I7-2600K@4.2 GhZ
Dissipatore
Scythe Mugen 2 con ventole Push-Pull Noctua
Scheda Madre
Asus P8P67 EVO Rev.3
Hard Disk
SSD Crucial MX500 + Wd velociraptor 150 Gb * 2 + WD Cavier 320 Gb
RAM
Corsair Vengeance DDR3 Mhz1600 8Gb*2
Scheda Video
Inno3D GTX 1060 IChill X3 6Gb
Monitor
Asus VG236HE
Alimentatore
Seasonic-X 650W Gold
Case
Cooler Master HAF 932
Sistema Operativo
W10 PRO x64
Ho letto diverse "recensioni" su Amazon ed in tanti lamentano questo problema dei volumi "molto bassi"...

Il fatto é che l'adattatore quando sono in game non viene sempre riconosciuto e devo restartare il game per poi sentire audio , non é proprio comodo diciamo. Proverò. Magari aggiornare il firmware (se esiste) ?
 

sadorak

Utente Attivo
427
21
CPU
I7-2600K@4.2 GhZ
Dissipatore
Scythe Mugen 2 con ventole Push-Pull Noctua
Scheda Madre
Asus P8P67 EVO Rev.3
Hard Disk
SSD Crucial MX500 + Wd velociraptor 150 Gb * 2 + WD Cavier 320 Gb
RAM
Corsair Vengeance DDR3 Mhz1600 8Gb*2
Scheda Video
Inno3D GTX 1060 IChill X3 6Gb
Monitor
Asus VG236HE
Alimentatore
Seasonic-X 650W Gold
Case
Cooler Master HAF 932
Sistema Operativo
W10 PRO x64
Fortnite BUG... mio figlio ci scapoccia ogni volta! Deve riavviare il game ed é per questo che gli avevo detto di collegarle via jack (ma ovviamente c'é quest'altro problema)
Post automaticamente unito:

Guarda cosa ho trovato:
e cosa migliora...guarda caso!
 

Moffetta88

Moderatore
Staff Forum
6,971
4,249
Comunque, rileggendo la discussione, tu hai un problema che il tuo audio, in game, non si sente, ma se registri si sente.
Deve esserci qualche problema con tutte le impostazioni che hai messo, tra pannello di controllo, app della rog e così via. Ti consiglio di reinstallare tutto, non toccare nessuna impostazione e di reimpostare il microfono così:
348812

Al punto 4 metti pure al 100%
 

sadorak

Utente Attivo
427
21
CPU
I7-2600K@4.2 GhZ
Dissipatore
Scythe Mugen 2 con ventole Push-Pull Noctua
Scheda Madre
Asus P8P67 EVO Rev.3
Hard Disk
SSD Crucial MX500 + Wd velociraptor 150 Gb * 2 + WD Cavier 320 Gb
RAM
Corsair Vengeance DDR3 Mhz1600 8Gb*2
Scheda Video
Inno3D GTX 1060 IChill X3 6Gb
Monitor
Asus VG236HE
Alimentatore
Seasonic-X 650W Gold
Case
Cooler Master HAF 932
Sistema Operativo
W10 PRO x64
Gia sta tutto cosi....ho messo addirittura la preamplificazione a +20db ...ho disinstallato tutto e lasciati i driver di Windows.

P.S. se registro si sente molto basso mentre a volte normale....secondo me provare a fare un update del firmware potrebbe aiutarmi a risolvere visto che poi , come indicato....risolve problemi legati al MIC (guarda caso)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento