PROBLEMA Asus rog strix 2070 super bruciata

Petereaper86

Nuovo Utente
3
0
Salve a tutti,
Pochi giorni fa ho comprato una asus rog strix 2070 super oc edition su Amazon. La scheda "era" perfetta, montata sul mio PC, dove ho una z370 maximus hero, un i5 8600k dissipato con un castle 360 ex, 16 gb ram trident z 3600 c15 e un Ali sharkoon silentstorm cool zero 650w modulare,funzionava alla perfezione. Ho giocato a titoli pesanti tutto ultra con rtx attivo etc. E mai un problema. Stasera giocavo a fifa... All'improvviso si è spento il PC, provo a riaccendere e non va. Stacco e riattacco l'ali e si accende. All'improvviso la scheda video comincia a fare fumo e si è sciolto il logo rog. Ovviamente farò il reso, ma la mia domanda è, secondo voi può essere stato un altro componente del PC a causare questo problema? O solamente la gpu... Difettosa?
 

Allegati

  • IMG_20200727_012704_834.jpg
    IMG_20200727_012704_834.jpg
    111.2 KB · Visualizzazioni: 107

demadavide

Utente Èlite
4,848
1,692
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Salve a tutti,
Pochi giorni fa ho comprato una asus rog strix 2070 super oc edition su Amazon. La scheda "era" perfetta, montata sul mio PC, dove ho una z370 maximus hero, un i5 8600k dissipato con un castle 360 ex, 16 gb ram trident z 3600 c15 e un Ali sharkoon silentstorm cool zero 650w modulare,funzionava alla perfezione. Ho giocato a titoli pesanti tutto ultra con rtx attivo etc. E mai un problema. Stasera giocavo a fifa... All'improvviso si è spento il PC, provo a riaccendere e non va. Stacco e riattacco l'ali e si accende. All'improvviso la scheda video comincia a fare fumo e si è sciolto il logo rog. Ovviamente farò il reso, ma la mia domanda è, secondo voi può essere stato un altro componente del PC a causare questo problema? O solamente la gpu... Difettosa?
Boia, proprio fusa, ma le temperature della vga le hai monitorate per caso?
Gli unici componenti che possono essere stati sono o l'alimentatore o appunto la scheda video. Che vga avevi prima?
C'è una remota possibilità di un difetto della mobo, ma non credo.
E anche l'alimentatore è ottimo, però tutto può essere.
Prova a usare il pc per qualche ora senza la vga, ma usando solo quella integrata monitorando le temperature con hwinfo64
 
  • Mi piace
Reazioni: Petereaper86

Petereaper86

Nuovo Utente
3
0
Boia, proprio fusa, ma le temperature della vga le hai monitorate per caso?
Gli unici componenti che possono essere stati sono o l'alimentatore o appunto la scheda video. Che vga avevi prima?
C'è una remota possibilità di un difetto della mobo, ma non credo.
E anche l'alimentatore è ottimo, però tutto può essere.
Prova a usare il pc per qualche ora senza la vga, ma usando solo quella integrata monitorando le temperature con hwinfo64

Si le controllo sempre, quando gioco tengo sempre aperto afterburner. Fino a due giorni fa usavo una 1060 6gb, mai dato problemi.
 

demadavide

Utente Èlite
4,848
1,692
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Allora tutto fa pensare alla scheda video difettosa.
Certo che così è roba
 

Entra

oppure Accedi utilizzando