RISOLTO ASUS RAMPAGE IV BLACK EDITION non legge più di 16 GB di ram

U

Utente 211103

Ospite
Ciao a tutti.
Ho due domandine sulla mia scheda madre.
1. penso sia un problema della scheda ma potrei sbagliarmi quindi ditemi voi. Ho installato 32gb di ram compatibili con la scheda. Dal bios vengono visualizzati tutti i 32gb correttamente (a parte la frequenza) mentre da windows vengono visualizzati tutti e 32 ma tra parentesi esce che solo 16 sono utilizzabili.
2. la mia scheda ha un sacco di feature come la killer lan piuttosto che il sonic radar o la funzionalità ram disk ecc. ma purtroppo non so da dove gestirle e attivarle.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
1. La frequenza massima va impostata a mano nel bios attivando il profilo XMP o impostandola manualmente. In Windows, vai in Start, digita "msconfig" (senza virgolette) e premi Invio; vai quindi sotto "Opzioni di avvio", fai click su "Opzioni avanzate", metti il segno di spunta su "Memoria max" e imposta 32768, poi premi OK, premi "Applica" e poi ancora "OK", quindi riavvia il pc.
2. Lascia perdere queste caratteristiche accessorie, non sono necessarie al buon funzionamento del pc; anzi, a volte creano problemi.
 
  • Mi piace
Reazioni: Utente 211103
U

Utente 211103

Ospite
Per quanto riguarda la frequenza sono riuscito a impostarla correttamente seguendo la tua indicazione di mettere profilo XMP. Mentre per l'altro problema non sono riuscito a risolvere neanche impostando "memoria max" e "32768". Io quanto vado in computer e poi propietà mi da ancora che sono utilizzabili solo 16gb di ram anche se effettivamente mi da che ne sono installati 32. Cattura.PNG
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Prova a resettare la memoria CMOS: spegni il pc, togli l'alimentazione, togli la batteria per circa 1 minuto, poi rimettila, accendi il pc, entra nel bios, carica i valori di default, salva ed esci.
 
U

Utente 211103

Ospite
Ho provato ma niente! Forse sono io che sbaglio perché non ho capito cosa intendi con valori di default
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ho provato ma niente! Forse sono io che sbaglio perché non ho capito cosa intendi con valori di default
Dopo aver resettato la memoria CMOS bisogna entrare nel bios, reimpostare data e ora, quindi caricare i valori di default delle impostazioni ("Load Defaults" oppure "Load Optimized Defaults", a seconda dei bios).
 
U

Utente 211103

Ospite
Dopo aver resettato la memoria CMOS bisogna entrare nel bios, reimpostare data e ora, quindi caricare i valori di default delle impostazioni ("Load Defaults" oppure "Load Optimized Defaults", a seconda dei bios).
neanche facendo così funziona :(
help me please!!!
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Ciao a tutti.
Ho due domandine sulla mia scheda madre.
1. penso sia un problema della scheda ma potrei sbagliarmi quindi ditemi voi. Ho installato 32gb di ram compatibili con la scheda. Dal bios vengono visualizzati tutti i 32gb correttamente (a parte la frequenza) mentre da windows vengono visualizzati tutti e 32 ma tra parentesi esce che solo 16 sono utilizzabili.
2. la mia scheda ha un sacco di feature come la killer lan piuttosto che il sonic radar o la funzionalità ram disk ecc. ma purtroppo non so da dove gestirle e attivarle.

Aggiungo al punto 2. La scheda ha un sacco di features inutili :lol:

Che os monti? Se è 7 Home Premium non legge più di 16Gb di ram
 
  • Mi piace
Reazioni: serassone

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
  • Mi piace
Reazioni: serassone

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
  • Mi piace
Reazioni: Scania95
U

Utente 211103

Ospite
Dato che l'hw è gestito dall'sw è sempre meglio informarsi :ok:
grazie mille ancora! E la prossima volta cercherò di informarmi meglio ;)

- - - Updated - - -

Lo so che alcune features sono inutili ma volevo sapere comunque da dove gestirle perché alcune penso che le userò! Sono attivabili dal bios o c'è qualche programma specifico da installare?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Alcune si attivano da bios, altre via software. Sinceramente io non uso assolutamente nulla, e il pc funziona regolarmente, poi vedi tu...
 
  • Mi piace
Reazioni: Utente 211103

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
Il pc funziona già bene installando tutti i driver della mobo :ok:
 
  • Mi piace
Reazioni: Utente 211103

Entra

oppure Accedi utilizzando