UFFICIALE ASUS Radeon R9 280X DirectCU II

INTELligent26

Utente Attivo
923
74
CPU
Intel i5 2500K OC @4.4Ghz + Arctic Cooling Freezer 13 Pro
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
Seagate Barracuda 1TB
RAM
Kingston 2x4gb 1333mhz
GPU
Asus Radeon R9 280X Direct CU II TOP
Audio
Integrata
Monitor
LG Flatron IPS224V
PSU
Lepa G650-MAS 80+ Gold
Case
Zalman Z9
OS
Windows 7 64bit
Cercherò di trovare qualcuno disposto a fare una prova un proprio PC...

Ho appena alimentato la scheda con connettori PCI-E diversi, ora ci gioco un po'...

La cosa strana è che durante la navigazione, riproduzione video, editing e perfino Benchmark non succede nulla di anomalo e la scheda funziona alla perfezione, SOLO ed UNICAMENTE durante il Gaming mi crashano i driver...Ma è mai possibile?!

Grazie ancora per l'aiuto :)
Hai PM!! :)

Non ancora xD anche se mi avevano detto il 24 :grat: vedrò domani, chissà! :) sul sito di SDA dice che è alla filiale della mia provincia ( arrivata già il 22 ), quindi penso che Martedì o Mercoledì dovrebbe arrivarmi al 100%.
Comunque, mi è arrivata anche la fattura ma ho un problema. Se invio l'e-mail a quell'indirizzo lì di eprezzo per il coupon, dopo nemmeno 5 secondi mi dice "invio fallito" con varie stronzate. Praticamente ho fatto tutto: ho inserito quell'e-mail, come oggetto ho messo "Coupon Battlefield 4" e ho allegato la fattura...
Tu a che ora l'avevi fatto? Può darsi che a quest'ora non me lo fa inviare :oogle: il brutto è che il 31 Marzo si avvicina e non vorrei rimanere senza il gioco asd
Oddio, non so. Prova domani ma io la mail l'ho mandata e non ho ricevuto nessuno strano messaggio :D precisamente alle 07:25 del mattino ma non penso proprio c'entri qualcosa l'ora.. Hai inserito la mail giusta si?
 

Heise

Utente Attivo
983
251
CPU
Intel Core i5 3570 @ 3.4GhZ / i7 9750h @ 4.5GhZ
Dissipatore
Cooler Master Hyper 412s / NA
Scheda Madre
Asus P8H77-V-LE / NA
HDD
Crucial SSD MX500 250GB + HDD Seagate 1TB / SSD 250GB (M.2) + HDD 1TB 7200rpm
RAM
Kingston 16GB DDR3 1600MhZ (4GB x 4) / 16GB DDR4 2400MhZ (8GB x 2)
GPU
MSI GTX 1060 Gaming 6GB / RTX 2060 6GB
Audio
Integrata / Nahimic
Monitor
Samsung T24D390 24" FHD / FHD 17"
PSU
XFX ProSeries 550W / NA
Case
Thermaltake Commander GS-III / MSI GL75 9SE
Periferiche
LiteOn iHas124 Rev.B + Logitech G920 + Joypad Xbox One/PC + Joypad Xbox360/PC
OS
Windows 10 Pro
Hai PM!! :)


Oddio, non so. Prova domani ma io la mail l'ho mandata e non ho ricevuto nessuno strano messaggio :D precisamente alle 07:25 del mattino ma non penso proprio c'entri qualcosa l'ora.. Hai inserito la mail giusta si?

Sìsì, premi @ eprezzo . it
L'ho inviata anche con l'e-mail che ho su eprezzo ( non so nemmeno se centri qualcosa ), quindi boh...pensavo di scaricarlo direttamente, almeno ce l'avevo pronto per la VGA.

- - - Updated - - -

Se provo ad aprire la fattura ( Quind Adobe Reader ) e inserisco l'indirizzo? Va bene se lo invio da Adobe? asd

- - - Updated - - -

Ho provato a inviare con un altra e-mail, che dici? Accettano lo stesso? Tanto la fattura sempre quella è xD
 

INTELligent26

Utente Attivo
923
74
CPU
Intel i5 2500K OC @4.4Ghz + Arctic Cooling Freezer 13 Pro
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
Seagate Barracuda 1TB
RAM
Kingston 2x4gb 1333mhz
GPU
Asus Radeon R9 280X Direct CU II TOP
Audio
Integrata
Monitor
LG Flatron IPS224V
PSU
Lepa G650-MAS 80+ Gold
Case
Zalman Z9
OS
Windows 7 64bit
Sìsì, premi @ eprezzo . it
L'ho inviata anche con l'e-mail che ho su eprezzo ( non so nemmeno se centri qualcosa ), quindi boh...pensavo di scaricarlo direttamente, almeno ce l'avevo pronto per la VGA.

- - - Updated - - -

Se provo ad aprire la fattura ( Quind Adobe Reader ) e inserisco l'indirizzo? Va bene se lo invio da Adobe? asd
What?? :vv:
Prova a rimandare la mail all'indirizzo giusto.. Se non va di nuovo prova a contattare il servizio clienti di ePrezzo e spiega la situazione cosi ti diranno sicuramente cosa fare, di solito rispondono abbastanza in fretta ;)
 

Muzio_Scevola

Utente Attivo
596
1
Ho questa scheda video da pochi mesi. La sto usando prevalentemente su folding@home, anche se ci gioco anche (saltuariamente purtroppo per mancanza di tempo). Ciò che volevo chiedere è come fare ad avere sempre la frequenza più alta fissa quando la scheda lavora, cioè 1070 MHz. Come sapete di norma la scheda lavora a 1070 MHz, ma dopo poco normalmente scende a 970 Mhz, superando il TDP massimo consigliato. Impostando powertune a +20% (che è il massimo impostabile a quanto ho capito, non so se è possibile salire ulteriormente in qualche modo) è possibile avere la scheda fissa a 1070 MhZ sotto carico (carico più o meno costante al quale viene sottoposta con folding@home). Quello che invece ho sperimentato è che anche impostando dal pannello asus il powertune a +20% succede che la scheda scenda a 970 MHz, non sempre... alcune volte lo fa durante il lavoro, nelle prime magari dopo aver acceso il pc, se la lascio continuare a lavorare nelle unità di lavoro successive rimane a 1070 MhZ. A cosa può essere dovuto questo problema? c'è un sistema per poterlo risolvere?
 

Heise

Utente Attivo
983
251
CPU
Intel Core i5 3570 @ 3.4GhZ / i7 9750h @ 4.5GhZ
Dissipatore
Cooler Master Hyper 412s / NA
Scheda Madre
Asus P8H77-V-LE / NA
HDD
Crucial SSD MX500 250GB + HDD Seagate 1TB / SSD 250GB (M.2) + HDD 1TB 7200rpm
RAM
Kingston 16GB DDR3 1600MhZ (4GB x 4) / 16GB DDR4 2400MhZ (8GB x 2)
GPU
MSI GTX 1060 Gaming 6GB / RTX 2060 6GB
Audio
Integrata / Nahimic
Monitor
Samsung T24D390 24" FHD / FHD 17"
PSU
XFX ProSeries 550W / NA
Case
Thermaltake Commander GS-III / MSI GL75 9SE
Periferiche
LiteOn iHas124 Rev.B + Logitech G920 + Joypad Xbox One/PC + Joypad Xbox360/PC
OS
Windows 10 Pro
What?? :vv:
Prova a rimandare la mail all'indirizzo giusto.. Se non va di nuovo prova a contattare il servizio clienti di ePrezzo e spiega la situazione cosi ti diranno sicuramente cosa fare, di solito rispondono abbastanza in fretta ;)

Arrivata la scheda insieme alle ventole ( tutto bellissimo :) ). Ieri inviai un e-mail con la fattura allegata con un altra e-mail e me la fece inviare, stamattina controllo e vedo che mi arriva un altra e-mail di risposta con il codice di BF4. :D :D
Ho iniziato a scaricare da Origin, per ora sta ancora al 10% xD ( 25GB ). La scheda è spettacolare! Appena finirà BF4 inizierò la mia prima partita :) non vedo l'ora! :bevuta:
Ti farò sapere!

- - - Updated - - -

Ma che dici, con il mio alimentatore ce la faccio a reggere la scheda video? Dietro il pacco dice "Consigliato un alimentatore da almeno 650/700w".
 

INTELligent26

Utente Attivo
923
74
CPU
Intel i5 2500K OC @4.4Ghz + Arctic Cooling Freezer 13 Pro
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
Seagate Barracuda 1TB
RAM
Kingston 2x4gb 1333mhz
GPU
Asus Radeon R9 280X Direct CU II TOP
Audio
Integrata
Monitor
LG Flatron IPS224V
PSU
Lepa G650-MAS 80+ Gold
Case
Zalman Z9
OS
Windows 7 64bit
Ho questa scheda video da pochi mesi. La sto usando prevalentemente su folding@home, anche se ci gioco anche (saltuariamente purtroppo per mancanza di tempo). Ciò che volevo chiedere è come fare ad avere sempre la frequenza più alta fissa quando la scheda lavora, cioè 1070 MHz. Come sapete di norma la scheda lavora a 1070 MHz, ma dopo poco normalmente scende a 970 Mhz, superando il TDP massimo consigliato. Impostando powertune a +20% (che è il massimo impostabile a quanto ho capito, non so se è possibile salire ulteriormente in qualche modo) è possibile avere la scheda fissa a 1070 MhZ sotto carico (carico più o meno costante al quale viene sottoposta con folding@home). Quello che invece ho sperimentato è che anche impostando dal pannello asus il powertune a +20% succede che la scheda scenda a 970 MHz, non sempre... alcune volte lo fa durante il lavoro, nelle prime magari dopo aver acceso il pc, se la lascio continuare a lavorare nelle unità di lavoro successive rimane a 1070 MhZ. A cosa può essere dovuto questo problema? c'è un sistema per poterlo risolvere?
Non credo di aver capito benissimo quello che intendi, ma solitamente se la scheda non lavora al massimo è normale che scenda di frequenza.. Per curiosità, guarda con Gpu-Z il carico sulla scheda video mentre la stai usando, se lavora al 100% o no.. E che cpu hai?
Arrivata la scheda insieme alle ventole ( tutto bellissimo :) ). Ieri inviai un e-mail con la fattura allegata con un altra e-mail e me la fece inviare, stamattina controllo e vedo che mi arriva un altra e-mail di risposta con il codice di BF4. :D :D
Ho iniziato a scaricare da Origin, per ora sta ancora al 10% xD ( 25GB ). La scheda è spettacolare! Appena finirà BF4 inizierò la mia prima partita :) non vedo l'ora! :bevuta:
Ti farò sapere!

- - - Updated - - -

Ma che dici, con il mio alimentatore ce la faccio a reggere la scheda video? Dietro il pacco dice "Consigliato un alimentatore da almeno 650/700w".
Non ti preoccupare, gli alimentatori consigliati per le schede video sono sempre sovradimensionati. Praticamente, detto proprio in pochissime parole, ti scrivono 'almeno da 700w' cosi se hai un ali cinese da 700w (che ne eroga effettivi a malapena la metà) e vuoi usare quello almeno sei sicuro che regge.. Con l'XFX550 (che è un buon alimentatore e i watt che dichiara sono all'incirca quelli effettivi) ci stai tranquillamente, anzi hai ancora un buon margine per fare OC. Vai tranquillo che non rischi nulla..;)

Comunque dai testa sta scheda e poi facci sapere :)

Io stasera testo Thief con Mantle, ieri sera non ho avuto tempo alla fine..Il problema è che non so come vedere gli fps :S Fraps con Mantle non funziona.. Comunque con le directX e tutto maxato compresi filtri vari, AA e Tessellation ho provato a giocarci 10 minuti e gira bello fluido a 70-80fps..Driver 14.3 Beta
 
Ultima modifica:

Heise

Utente Attivo
983
251
CPU
Intel Core i5 3570 @ 3.4GhZ / i7 9750h @ 4.5GhZ
Dissipatore
Cooler Master Hyper 412s / NA
Scheda Madre
Asus P8H77-V-LE / NA
HDD
Crucial SSD MX500 250GB + HDD Seagate 1TB / SSD 250GB (M.2) + HDD 1TB 7200rpm
RAM
Kingston 16GB DDR3 1600MhZ (4GB x 4) / 16GB DDR4 2400MhZ (8GB x 2)
GPU
MSI GTX 1060 Gaming 6GB / RTX 2060 6GB
Audio
Integrata / Nahimic
Monitor
Samsung T24D390 24" FHD / FHD 17"
PSU
XFX ProSeries 550W / NA
Case
Thermaltake Commander GS-III / MSI GL75 9SE
Periferiche
LiteOn iHas124 Rev.B + Logitech G920 + Joypad Xbox One/PC + Joypad Xbox360/PC
OS
Windows 10 Pro
Non credo di aver capito benissimo quello che intendi, ma solitamente se la scheda non lavora al massimo è normale che scenda di frequenza.. Per curiosità, guarda con Gpu-Z il carico sulla scheda video mentre la stai usando, se lavora al 100% o no.. E che cpu hai?

Non ti preoccupare, gli alimentatori consigliati per le schede video sono sempre sovradimensionati. Praticamente, detto proprio in pochissime parole, ti scrivono 'almeno da 700w' cosi se hai un ali cinese da 700w (che ne eroga effettivi a malapena la metà) e vuoi usare quello almeno sei sicuro che regge.. Con l'XFX550 (che è un buon alimentatore e i watt che dichiara sono all'incirca quelli effettivi) ci stai tranquillamente, anzi hai ancora un buon margine per fare OC. Vai tranquillo che non rischi nulla..;)

Comunque dai testa sta scheda e poi facci sapere :)

Io stasera testo Thief con Mantle, ieri sera non ho avuto tempo alla fine..Il problema è che non so come vedere gli fps :S Fraps con Mantle non funziona.. Comunque con le directX e tutto maxato compresi filtri vari, AA e Tessellation ho provato a giocarci 10 minuti e gira bello fluido a 70-80fps..Driver 14.3 Beta


Wow! Ho appena finito di montare le 3 ventole ( e ovviamente grazie all'aiuto di mio fratello ), accendo....led bianchi :D e' bello fresco! L'unico dubbio che mi rimane ora è: ho messo una ventola laterale che fa entrare aria fresca, la scheda video che butta aria calda, non va in contrasto con la ventola laterale?
Totale ventole installate: 4 di cui: 1 dietro in uscita, 1 sopra in uscita, 1 frontale in entrata e 1 laterale in entrata.
Che dici? posso andare tranquillo?

Tu nel tuo case quante ventole hai? Sono curioso :asd:
 

INTELligent26

Utente Attivo
923
74
CPU
Intel i5 2500K OC @4.4Ghz + Arctic Cooling Freezer 13 Pro
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
Seagate Barracuda 1TB
RAM
Kingston 2x4gb 1333mhz
GPU
Asus Radeon R9 280X Direct CU II TOP
Audio
Integrata
Monitor
LG Flatron IPS224V
PSU
Lepa G650-MAS 80+ Gold
Case
Zalman Z9
OS
Windows 7 64bit
Wow! Ho appena finito di montare le 3 ventole ( e ovviamente grazie all'aiuto di mio fratello ), accendo....led bianchi :D e' bello fresco! L'unico dubbio che mi rimane ora è: ho messo una ventola laterale che fa entrare aria fresca, la scheda video che butta aria calda, non va in contrasto con la ventola laterale?
Totale ventole installate: 4 di cui: 1 dietro in uscita, 1 sopra in uscita, 1 frontale in entrata e 1 laterale in entrata.
Che dici? posso andare tranquillo?

Tu nel tuo case quante ventole hai? Sono curioso :asd:
Stesso numero e disposizione delle tue :vv:
 

Heise

Utente Attivo
983
251
CPU
Intel Core i5 3570 @ 3.4GhZ / i7 9750h @ 4.5GhZ
Dissipatore
Cooler Master Hyper 412s / NA
Scheda Madre
Asus P8H77-V-LE / NA
HDD
Crucial SSD MX500 250GB + HDD Seagate 1TB / SSD 250GB (M.2) + HDD 1TB 7200rpm
RAM
Kingston 16GB DDR3 1600MhZ (4GB x 4) / 16GB DDR4 2400MhZ (8GB x 2)
GPU
MSI GTX 1060 Gaming 6GB / RTX 2060 6GB
Audio
Integrata / Nahimic
Monitor
Samsung T24D390 24" FHD / FHD 17"
PSU
XFX ProSeries 550W / NA
Case
Thermaltake Commander GS-III / MSI GL75 9SE
Periferiche
LiteOn iHas124 Rev.B + Logitech G920 + Joypad Xbox One/PC + Joypad Xbox360/PC
OS
Windows 10 Pro
Stesso numero e disposizione delle tue :vv:

E quindi non c'è da preoccuparsi per l'aria della scheda video? Dalla VGA che esce aria calda, non va in contrasto con l'aria fresca della ventola?
A me sono le Aerocool shark 12cm led bianco ( 1500rpm ) :D
 

INTELligent26

Utente Attivo
923
74
CPU
Intel i5 2500K OC @4.4Ghz + Arctic Cooling Freezer 13 Pro
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
Seagate Barracuda 1TB
RAM
Kingston 2x4gb 1333mhz
GPU
Asus Radeon R9 280X Direct CU II TOP
Audio
Integrata
Monitor
LG Flatron IPS224V
PSU
Lepa G650-MAS 80+ Gold
Case
Zalman Z9
OS
Windows 7 64bit
E quindi non c'è da preoccuparsi per l'aria della scheda video? Dalla VGA che esce aria calda, non va in contrasto con l'aria fresca della ventola?
A me sono le Aerocool shark 12cm led bianco ( 1500rpm ) :D
Mah se devo dirti la verità, io sia con la ventola laterale che senza non ho notato nessuna differenza di temperatura. Sarà che magari lo Zalman Z9 a lato è tutto bucherellato stile nido d'ape e quindi che ci sia la ventola o no cambia ben poco. Io piu che altro la laterale l'ho messa (bianca) per un fattore estetico..

- - - Updated - - -

Ok, ho registrato i primi 10 minuti di Thief con i 14.3 Beta però senza Mantle perche primo non riesco a vedere gli fps, secondo a occhio sembra non cambiare assolutamente nulla ma ovviamente sopra i 60fps la differenza è impossibile vederla contando che ho pure un monitor a 60hz.. Vabbe insomma che io continuo a detestare i driver beta amd. Ora sto editando il video e lo caricherò domani sul tubo e poi ve lo linko ma come potrete vedere anche voi (guardando attentamente) noterete che ogni tanto compare qualche piccolo artefatto durante il gameplay.. Niente di grave, qualche artefatto leggerissimo ogni tanto ma la cosa da fastidio e io penso che sia proprio un problema di driver.. Dovrei provare a reinstallare i 13.12 magari e vedere se lo fa ancora. Non ci ho pensato a provarlo prima di installare i beta.. Per il resto, il gioco tutto maxato come ho gia detto gira perfettamente con questa scheda (o comunque con una R9 280x in generale) ;)

EDIT:
Alla fine sono riuscito a caricarlo ora per cui vi lascio il link :D http://www.youtube.com/watch?v=EJ4-QIu4fl4
 
Ultima modifica:

Muzio_Scevola

Utente Attivo
596
1
La scheda lavora sempre al massimo. poi ci sono gli stati da 500 Mhz (multimonitor) e 300 Mhz (idle). QUello che intendo io è che la scheda ha la modalità turbo come credo sappia chi ha questa scheda a 1070 Mhz e la modalità normale a 970 Mhz. La modalità turbo di norma viene utilizzata per poco tempo in quanto al superare del tdp prefissato la scheda passa rapidamente a 970 Mhz. Io vorrei farla lavorare solo a 1070 Mhz, per questo ho messo powertunes a +20%, ma ripeto, il mio problema è che se setto powertunes a +20% nella prima unità di lavoro sta volte a 970 Mhz ed in altri periodi a 1070 Mhz, se aspetto unità di lavoro successive sta invece fissa a 1070 Mhz.. come se avesse bisogno di qualche ora perché il bios capisca che powertune è a +20%. Ho un 3570K ed un alimentatore più che adeguato, questi non c'entrano molto comunque col mio problema, credo sia un problema di bios, di softwares o non so cosa..se qualcuno ha riscontrato un problema simile mi dica come è riuscito a risolverlo
 

INTELligent26

Utente Attivo
923
74
CPU
Intel i5 2500K OC @4.4Ghz + Arctic Cooling Freezer 13 Pro
Scheda Madre
ASRock Z68 Extreme3 Gen3
HDD
Seagate Barracuda 1TB
RAM
Kingston 2x4gb 1333mhz
GPU
Asus Radeon R9 280X Direct CU II TOP
Audio
Integrata
Monitor
LG Flatron IPS224V
PSU
Lepa G650-MAS 80+ Gold
Case
Zalman Z9
OS
Windows 7 64bit
La scheda lavora sempre al massimo. poi ci sono gli stati da 500 Mhz (multimonitor) e 300 Mhz (idle). QUello che intendo io è che la scheda ha la modalità turbo come credo sappia chi ha questa scheda a 1070 Mhz e la modalità normale a 970 Mhz. La modalità turbo di norma viene utilizzata per poco tempo in quanto al superare del tdp prefissato la scheda passa rapidamente a 970 Mhz. Io vorrei farla lavorare solo a 1070 Mhz, per questo ho messo powertunes a +20%, ma ripeto, il mio problema è che se setto powertunes a +20% nella prima unità di lavoro sta volte a 970 Mhz ed in altri periodi a 1070 Mhz, se aspetto unità di lavoro successive sta invece fissa a 1070 Mhz.. come se avesse bisogno di qualche ora perché il bios capisca che powertune è a +20%. Ho un 3570K ed un alimentatore più che adeguato, questi non c'entrano molto comunque col mio problema, credo sia un problema di bios, di softwares o non so cosa..se qualcuno ha riscontrato un problema simile mi dica come è riuscito a risolverlo
Ma allora non hai la versione TOP quindi? La Top è settata di default a 1070mhz senza attivare turbo o cose simili..
Comunque io quando ad esempio gioco ho la scheda video al 100% e le frequenze al max (in base a quanto le ho impostate), se vado in Idle la frequenza scende chiaramente come anche l'utilizzo che va a 0%.
Quello che non capisco io è: tu vuoi avere la scheda video sempre a 1070mhz costanti con qualsiasi % di utilizzo? se è cosi credo sia impossibile.. La frequenza va al massimo solamente se la scheda viene sfruttata del tutto.. Evidentemente l'applicazione che usi tu non sfrutta del tutto la gpu e quindi la frequenza rimane 'bassa'..
 

FarDest

Utente Attivo
822
146
CPU
Intel i7 4770
Dissipatore
CM Hyper 212 EVO + Silverstone FF121B
Scheda Madre
AsRock H87 Fatal1ty Performance + TPLink TL-WN781ND
HDD
Western Digital Caviar Blue 3.5" 1024GB + Samsung 840 EVO 120GB
RAM
G.Skill Ares 1600MHz CL9 LP 1.5V 2x4096MB
GPU
Sapphire R9 390 8GB
Audio
Realtek ALC1150 (integrata) - Altoparlanti Trust Tytan 2.1 + Turtle Beach PX22
Monitor
Asus VS247HR 23.6" FHD LED
PSU
XFX Pro Series XXX Edition 750W
Case
Aerocool XPredator X3 Red + 4x Aerocool Shark Fan Red 140mm
Periferiche
CM Storm Devastator
OS
Windows 10 Professional 64bit
Ho contattato ePrice dicendo che per la seconda volta la mia Asus R9 280X era fallata, mi è stato detto che procederanno con il rimborso della spesa e il ritiro della scheda direttamente a casa mia.

Non volendo rinunciare al potenziale di Mantle ho deciso che con i soldi che riavrò indietro comprerò un'altra R9 280X, ma quale?
Riprovo con la Asus o vado di Gigabyte/Sapphire?

Grazie
 

Ryuk_Death

Utente Èlite
1,547
234
CPU
3900x
Dissipatore
Kraken x63
Scheda Madre
x570 Prime Pro
HDD
M.2 Sabrent 500GB, Caviar Blue 2x 1TB, Green 2TB, SSD Samsung 840 Evo 120GB, SSD Sandisk Plus 240gb
RAM
64GB G.skill Trident Neo
GPU
Gigabyte 2070 Super gaming
Audio
Asus Xonar Essence STU
Monitor
Benq PD2700U 4k.
PSU
EVGA SUPERNOVA 1000W G2
Case
CM Storm Trooper
OS
Windows 10 Pro
Ho contattato ePrice dicendo che per la seconda volta la mia Asus R9 280X era fallata, mi è stato detto che procederanno con il rimborso della spesa e il ritiro della scheda direttamente a casa mia.

Non volendo rinunciare al potenziale di Mantle ho deciso che con i soldi che riavrò indietro comprerò un'altra R9 280X, ma quale?
Riprovo con la Asus o vado di Gigabyte/Sapphire?

Grazie

Scusa se te lo dico ma non è un ragionamento molto normale e logico che con i soldi che ti ridanno tu ricompri dinuovo una 280x e oltretutto una asus hahahaha se non vuoi avere problemi ti conviene optare per una 770, tanto si è capito che tutte le 280x hanno versioni fallate, oppure ci aggiungi 100 euro e ti prendi una 290 / 290x, questo ha piu logica.
 

Heise

Utente Attivo
983
251
CPU
Intel Core i5 3570 @ 3.4GhZ / i7 9750h @ 4.5GhZ
Dissipatore
Cooler Master Hyper 412s / NA
Scheda Madre
Asus P8H77-V-LE / NA
HDD
Crucial SSD MX500 250GB + HDD Seagate 1TB / SSD 250GB (M.2) + HDD 1TB 7200rpm
RAM
Kingston 16GB DDR3 1600MhZ (4GB x 4) / 16GB DDR4 2400MhZ (8GB x 2)
GPU
MSI GTX 1060 Gaming 6GB / RTX 2060 6GB
Audio
Integrata / Nahimic
Monitor
Samsung T24D390 24" FHD / FHD 17"
PSU
XFX ProSeries 550W / NA
Case
Thermaltake Commander GS-III / MSI GL75 9SE
Periferiche
LiteOn iHas124 Rev.B + Logitech G920 + Joypad Xbox One/PC + Joypad Xbox360/PC
OS
Windows 10 Pro
Mah se devo dirti la verità, io sia con la ventola laterale che senza non ho notato nessuna differenza di temperatura. Sarà che magari lo Zalman Z9 a lato è tutto bucherellato stile nido d'ape e quindi che ci sia la ventola o no cambia ben poco. Io piu che altro la laterale l'ho messa (bianca) per un fattore estetico..

- - - Updated - - -

Ok, ho registrato i primi 10 minuti di Thief con i 14.3 Beta però senza Mantle perche primo non riesco a vedere gli fps, secondo a occhio sembra non cambiare assolutamente nulla ma ovviamente sopra i 60fps la differenza è impossibile vederla contando che ho pure un monitor a 60hz.. Vabbe insomma che io continuo a detestare i driver beta amd. Ora sto editando il video e lo caricherò domani sul tubo e poi ve lo linko ma come potrete vedere anche voi (guardando attentamente) noterete che ogni tanto compare qualche piccolo artefatto durante il gameplay.. Niente di grave, qualche artefatto leggerissimo ogni tanto ma la cosa da fastidio e io penso che sia proprio un problema di driver.. Dovrei provare a reinstallare i 13.12 magari e vedere se lo fa ancora. Non ci ho pensato a provarlo prima di installare i beta.. Per il resto, il gioco tutto maxato come ho gia detto gira perfettamente con questa scheda (o comunque con una R9 280x in generale) ;)

EDIT:
Alla fine sono riuscito a caricarlo ora per cui vi lascio il link :D Test FPS Thief PC MAXED OUT DX11 with Asus R9 280x DCUII TOP First 10 minutes GAMEPLAY iTA - YouTube

Per ora la scheda non l'ho montata, la monterò il 28 in quanto mi arriverà il pezzo per collegare la scheda video ( DVI to VGA ). Quindi senza che la monto e non la uso, non ne vale la pena xD
Comunque, installerò i 13.12 o quelli del CD?
 

Entra

oppure Accedi utilizzando