Asus Prime X570-PRO problema audio basso

hunte888

Nuovo Utente
21
1
Ciao a tutti,
qualcuno di voi ha acquistato una scheda madre PRIME X570-PRO ? Avete riscontrato problemi con l'audio al massimo ?
Non so perchè ma sia con l'uscita anteriore che con l'uscita posteriore l'audio al massimo livello si sente come se fosse ad un medio livello.
Esiste un modo per alzare il volume massimo ?
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
23,142
7,330
Ciao a tutti,
qualcuno di voi ha acquistato una scheda madre PRIME X570-PRO ? Avete riscontrato problemi con l'audio al massimo ?
Non so perchè ma sia con l'uscita anteriore che con l'uscita posteriore l'audio al massimo livello si sente come se fosse ad un medio livello.
Esiste un modo per alzare il volume massimo ?
Ha come chip audio un ALC1220A che è di buon livello.
Hai installato i driver audio? Che casse hai?
 

hunte888

Nuovo Utente
21
1
Certamente. Anzi ti dirò. Ho risolto provvisoriamente disinstallando quelli Realtek e installando quelli Microsoft.
 

hunte888

Nuovo Utente
21
1
Ha come chip audio un ALC1220A che è di buon livello.
Hai installato i driver audio? Che casse hai?
Certamente, anzi ho dovuto ho compensato provvisoriamente disinstallando i driver Realtek e utilizzando i driver Microsoft che in genere non sono il massimo.
Il problema me lo da con con qualsiasi cuffia (sia lato anteriore che posteriore) Bose, samsung etc.
E' palesemente un problema dei driver, l'audio massimo si sente bassissimo. Con le casse preamplificate ovviamente il problema non c'è.

Hai installato quelli che ti ho linkato io?
No adesso provo.
Edit: sono gli stessi che avevo scaricato dal sito della scheda madre, quindi stesso problema.
 

Kelion

Quid est veritas?
Utente Èlite
23,142
7,330
Ma il problema lo hai solo quindi con le cuffie collegate? Che cuffie sono? Il volume da dove lo regoli?
 

hunte888

Nuovo Utente
21
1
Si solo con le cuffie. Le cuffie sono o le classiche da smartphone o i cuffioni della bose con filo normale.
Il volume lo regolo da windows. Già viste impostazioni massime del volume e quelle sono ok.
L'asus mi ha detto di aspettare i nuovi driver...se mai ce ne saranno.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento