RISOLTO Asus prime b450 plus + ryzen 5 2600x

Menisco

Nuovo Utente
4
2
Salve a tutti,
Ho un piccolo problemino con la mia build. Oggi, dopo aver ricevuto la CPU ho montato tutto.
Tuttavia non ho nessun segno di vita da parte del computer, né video né bios screen :(. Le ventole girano e il led, penso estetico, sulla mobo si accende


Componenti:
- CPU: Ryzen 5 2600X
- MOBO: Asus prima b450 plus (rev 1.02)
-GPU: Nvideo 1660 super
-RAM : Corsair vengeance LPX
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
17,704
8,975
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao, alimentatore?
le ram in che slot le hai installate?
 

Menisco

Nuovo Utente
4
2
ciao, alimentatore?
le ram in che slot le hai installate?
L'alimentatore è un Corsair CX550M.
Le RAM le ho messe nelle posizioni in cui diceva il manuale della scheda madre, A2 e B2 per intenderci. Ho provato anche ad avviare con una sola RAM.
Ho paura che il mio problema però sia causato proprio da quest'ultime poiché la mia versione non è riportata sull'elenco delle RAM QLV della mobo
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
17,704
8,975
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
il fatto che non stiano sul QLV significa poco...ci sono il 10% delle ram in commercio in quella lista.
le lpx hanno un etichetta con scritta la versione sai qual'è?
questo produttore in quella serie cambia spesso i chip

prova un solo banco su A2

non mi sembra che la scheda madre sia dotata di led di debug, quindi ti serve un cicalino per capire quale componente non fa arrivare l'immagine al bios.
 

Menisco

Nuovo Utente
4
2
il fatto che non stiano sul QLV significa poco...ci sono il 10% delle ram in commercio in quella lista.
le lpx hanno un etichetta con scritta la versione sai qual'è?
questo produttore in quella serie cambia spesso i chip

prova un solo banco su A2

non mi sembra che la scheda madre sia dotata di led di debug, quindi ti serve un cicalino per capire quale componente non fa arrivare l'immagine al bios.
ver4.32

Per la questione del banco solo in A2. Ho già provato.
Oggi provo un altro paio di RAM visto che ho la possibilità.

Per la questione dello speaker mi sono già attivato. Ma dovrò aspettare per la consegna.

Ti aggiorno
 
  • Like
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
17,704
8,975
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
sono le 3000cl16, le 3000cl15 o le 3200cl16 ?
 

Menisco

Nuovo Utente
4
2
Ho buone novelle,
Cambiando RAM finalmente si è avviato.
Direi che il problema erano quelle, erano le 3000cl15

Grazie mille per l'aiuto comunque.
 
  • Like
Reactions: SiRiO

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili