DOMANDA asus p8z77-v le

amedeo72

Nuovo Utente
3
0
salve a tutto il forum allora io o questoproblema sulla scheda madre asus p8z77-v le o montto un processore g1620 con 6gb di ram allora se io attacco hdmi della scheda madre non parte il pc dandomi i famosi bip di macanza della scheda video se io invece metto una pciaexpres la macchina parte qualcuno mi puo aiutare poi cos strana e che nel bios non copare niente in relazzione alla scheda video interna nel senso che ce solo la voce che cambio da pci a pciexpress ma niente di riferimento alla condivisione memoria della scheda video e poi un altro problema che riscontro e su audio mettendo la schevideo non mi abilita nemmeno audio
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ciao e benvenuto nel forum. :)
Innanzitutto, quando si monta una scheda grafica esterna, la grafica integrata viene disabilitata; se vuoi usare le porte presenti sulla scheda madre, devi prima togliere la scheda esterna. Il processore Celeron G1620 è supportato sulla tua scheda madre a partire dalla revisione di bios 0706, se il bios attuale fosse più vecchio, la scheda madre potrebbe avere problemi nel riconoscere correttamente il processore e ad abilitare le sue funzionalità, grafica integrata compresa. Converrebbe quindi aggiornare il bios all'ultima release disponibile nel sito Asus, la release 1104.
 

amedeo72

Nuovo Utente
3
0
si ma come di fatti io o messo ultima versione di bios e cmq lo so che devo tenere staccata la mia scheda video ma se io la scolego il pc non parte e mi da erore come non ci fosse la scehada video che scusate ma mia scheda madre e la seguente p8z77-v lx2

- - - Updated - - -

che poi stavo notando che nemmeno attacando la vga non funziona in pratica mi funziona solo se metto una scheda video negli slot pciexpress ma quella interna non ne vuole sapere
 

Scania95

Utente Èlite
4,598
1,156
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v39]
HDD
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
GPU
KFA2 Geforce GTX 1660 Super @+200/+800
Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
PSU
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
OS
Windows 10 Pro x64
si ma come di fatti io o messo ultima versione di bios e cmq lo so che devo tenere staccata la mia scheda video ma se io la scolego il pc non parte e mi da erore come non ci fosse la scehada video che scusate ma mia scheda madre e la seguente p8z77-v lx2

- - - Updated - - -

che poi stavo notando che nemmeno attacando la vga non funziona in pratica mi funziona solo se metto una scheda video negli slot pciexpress ma quella interna non ne vuole sapere

Provato a impostare da bios la priorità della vga integrata e poi la pci-e?
 

amedeo72

Nuovo Utente
3
0
e quello il problema che nel bios non ce la voce della vga in pratica sulla voce della scheda video mi copare solo la voce pci e pciexpress ma se la metto in pci non sucede nulla mi da sempre la stassa cosa i bip di segnalazzione che non ce la scheda video

- - - Updated - - -

nessuno che mi puo dare una mano a capire il problema
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Innanzitutto quando si chiede aiuto, la prima cosa da fare sarebbe elencare in modo preciso la composizione hardware del proprio pc, perché la causa del problema potrebbe anche essere altro. Il Celeron G1620 è stato prodotto in due versioni; la prima è supportata dalla versione di bios 0502, la seconda dalla versione 1502. Inoltre esiste una variante a basso consumo del processore, modello G1620T, la quale è supportata a partire dalla versione 2204. L'ultima versione del bios della LX2 è la release 2501: sicuro che davvero sia la versione di bios installata? Entra nel bios e nella prima schermata guarda in alto a sinistra, è indicata la versione di bios attualmente installata ("BIOS Version: xxxx"). Stabilire se il bios è sufficientemente aggiornato per supportare il processore è la prima cosa da fare; inoltre, quando si installa una scheda grafica esterna, è normale che le porte video integrate vengano disattivate: ovviamente, il contrario è un'anomalia, come è anomalo il fatto che nel bios non siano elencate le impostazioni relative alla grafica. Le impostazioni, normalmente, si trovano sotto "Advanced" -> System Agent Configuration -> Graphics Configuration.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 426 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%