Asus P8P67 non funzionante

Edo0991

Utente Attivo
196
8
CPU
Intel Core 2 Duo Q9400
Scheda Madre
Asus P5Q-E
HDD
500 Gb
RAM
Kingston Hyperx PC2-8500 (4gb)
GPU
AMD Radeon HD 6850
Audio
Integrato. Casse Philips 2.1
Monitor
Samsung 19" (1440x900)
PSU
Corsair CX600 (600W)
Case
Haf X
OS
Windows 7 Ultimate 64bit
Buongiorno a tutti, ho un problema con il mio computer.

Configurazione:
- i5 2500k
- Asus P8P67
- 8GB DDR3
- R9 270X
- Corsair CX600
- Vari hard disk e lettore cd.

Situazione: pc utilizzato senza problemi fino a qualche giorno fa, quando ho staccato la scheda video per fare delle foto, e l'ho rimontata, il tutto incautamente senza staccare l'alimentazione dalla scheda madre.
Da quel momento il pc non si avvia più. Se viene effettuato un clear cmos rimane acceso senza inviare alcun segnale video. Se viene spento forzatamente, al successivo riavvio continua a non inviare alcun segnale video e in più si spegne e riaccende dopo 10 secondi circa in continuazione.

Ho già provato a:
- cambiare alimentatore
- cambiare scheda video
- utilizzare un banchetto di ram alla volta (non ne ho altre)
- scollegare tutto il non indispensabile quali hard disk e lettori
- reset del bios
- pulizia totale del pc e scollegamento/collegamento di ogni singolo cavo

Inoltre ho notato che nella situazione descritta lo speaker non da alcun bip (ma dovrbebe darne almeno uno in avvio, no?) ma se ed esempio vengono tolte le ram si, quelli di errore, il che mi fa supporre che la scheda madre non sia morta.

Grazie a chiunque sappia darmi un suggerimento.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,447
8,269
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Buongiorno a tutti, ho un problema con il mio computer.

Configurazione:
- i5 2500k
- Asus P8P67
- 8GB DDR3
- R9 270X
- Corsair CX600
- Vari hard disk e lettore cd.

Situazione: pc utilizzato senza problemi fino a qualche giorno fa, quando ho staccato la scheda video per fare delle foto, e l'ho rimontata, il tutto incautamente senza staccare l'alimentazione dalla scheda madre.
Da quel momento il pc non si avvia più. Se viene effettuato un clear cmos rimane acceso senza inviare alcun segnale video. Se viene spento forzatamente, al successivo riavvio continua a non inviare alcun segnale video e in più si spegne e riaccende dopo 10 secondi circa in continuazione.

Ho già provato a:
- cambiare alimentatore
- cambiare scheda video
- utilizzare un banchetto di ram alla volta (non ne ho altre)
- scollegare tutto il non indispensabile quali hard disk e lettori
- reset del bios
- pulizia totale del pc e scollegamento/collegamento di ogni singolo cavo

Inoltre ho notato che nella situazione descritta lo speaker non da alcun bip (ma dovrbebe darne almeno uno in avvio, no?) ma se ed esempio vengono tolte le ram si, quelli di errore, il che mi fa supporre che la scheda madre non sia morta.

Grazie a chiunque sappia darmi un suggerimento.
Hai provato ad avviare con un banco di RAM alla volta?
Quando effettui il CLEAR CMOS, la corrente elettrica devi staccarla.
 
  • Like
Reactions: xXEMANUELEXx

Edo0991

Utente Attivo
196
8
CPU
Intel Core 2 Duo Q9400
Scheda Madre
Asus P5Q-E
HDD
500 Gb
RAM
Kingston Hyperx PC2-8500 (4gb)
GPU
AMD Radeon HD 6850
Audio
Integrato. Casse Philips 2.1
Monitor
Samsung 19" (1440x900)
PSU
Corsair CX600 (600W)
Case
Haf X
OS
Windows 7 Ultimate 64bit
Certo, provato uno alla volta e effettuato il clear cmos correttamente. Purtoppo non va.
Le ventole giano tutte, sia cpu che gpu, ma nessun segnale video.
 
  • Like
Reactions: DareDevil_

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,447
8,269
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Certo, provato uno alla volta e effettuato il clear cmos correttamente. Purtoppo non va.
Le ventole giano tutte, sia cpu che gpu, ma nessun segnale video.
Molto probabilmente è morta la scheda madre...
Hai provato a smontare la mobo dal case e accenderla non dentro il case?
Se togli la RAM e avvii, fa dei BIP?
 

Edo0991

Utente Attivo
196
8
CPU
Intel Core 2 Duo Q9400
Scheda Madre
Asus P5Q-E
HDD
500 Gb
RAM
Kingston Hyperx PC2-8500 (4gb)
GPU
AMD Radeon HD 6850
Audio
Integrato. Casse Philips 2.1
Monitor
Samsung 19" (1440x900)
PSU
Corsair CX600 (600W)
Case
Haf X
OS
Windows 7 Ultimate 64bit
Si, fa i bip di errore.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,447
8,269
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit

Edo0991

Utente Attivo
196
8
CPU
Intel Core 2 Duo Q9400
Scheda Madre
Asus P5Q-E
HDD
500 Gb
RAM
Kingston Hyperx PC2-8500 (4gb)
GPU
AMD Radeon HD 6850
Audio
Integrato. Casse Philips 2.1
Monitor
Samsung 19" (1440x900)
PSU
Corsair CX600 (600W)
Case
Haf X
OS
Windows 7 Ultimate 64bit
Ne ho due. Ho provato entrambi singolarmente in ogni slot e purtoppo non cambia nulla. Se li rimuovo tutti, bip di errore.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,447
8,269
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Prima di rassegnarti fai così, compra dell'alcool isopropilico a spray e lo spruzzi negli slot della RAM, poi con una gomma da cancellare pulisci i pin delle RAM e rimonta tutto.
Vedi se parte
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 473 79.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.2%
  • Fatta anche la terza dose

    Voti: 17 2.8%