ASUS P7P55D-LE senza scheda di rete

nuvolanera

Utente Attivo
9
0
Salve a tutti.
Ho una Asus P7P55D-LE con window7 ed ora ci sto mettendo anche XP , ma con mia grande sorpresa non riconosce la scheda di rete integrata. Non vedo
alcuna scheda nelle "connessioni di rete". In "gestione dispositivi" ho un punto interrogativo giallo su "periferica sconosciuta". Se metto i driver giusti per la scheda integrata (da sito ASUS) non succede nulla..tutto come prima.
Se provo a cercare driver per la "periferica sconosciuta" non trova nulla.
In windows 7 la scheda c'e'. Potete darmi una mano a risolvere la cosa?
Grazie.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
La "periferica sconosciuta" non dovrebbe trattarsi della porta di rete: le schede madri Asus hanno un integrato che serve a gestire alcune proprietà della scheda madre stessa; detto integrato è indicato da Windows come "ATK0110" (se vai nelle proprietà del dispositivo vedrai che è indicato) e necessita di un driver apposito, che nel sito Asus Download si trova sotto "Utilities" nella sezione apposita per la tua scheda madre (si chiama "ATK0110 driver", appunto). Windows 7 ha un driver integrato per questo dispositivo, cosa che XP non ha, e XP inoltre non è in grado di trovare automaticamente il driver adatto, occorre installarlo a mano.
Risolta questa faccenda, resta il problema della scheda di rete; strano che non venga rilevata del tutto. Il driver per XP della scheda di rete fornito attualmente da Asus è la versione 5.728, mentre sul sito Realtek è disponibile la versione 5.780; puoi provare a scaricare e a installare questo driver, lo puoi prelevare da qui:
http://218.210.127.131/downloads/do...d=5&Level=5&Conn=4&DownTypeID=3&GetDown=false
 

nuvolanera

Utente Attivo
9
0
Grazie SERASSONE. Si..la faccenda dell' ATK0110 me la sono ricordata anch'io. Hai ragione ...sicuramente e' la periferica sconosciuta.
Oggi provero' a mettere i driver piu' recenti della Realtek.
La faccenda e' che li metto "alla cieca"...senza riferirmi ad alcuna periferica o scheda di rete...semplicemente perche' non c'e'.
Ti faccio sapere piu' tardi. grazie ancora
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 124 45.8%
  • Ethereum

    Voti: 109 40.2%
  • Cardano

    Voti: 40 14.8%
  • Polkadot

    Voti: 15 5.5%
  • Monero

    Voti: 17 6.3%
  • XRP

    Voti: 26 9.6%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 5.9%
  • Stellar

    Voti: 16 5.9%
  • Altro (Specifica)

    Voti: 41 15.1%