asus P6T e kit Corsair twinx3 6gb

n'Dani

Utente Attivo
403
1
CPU
Intel I7 920 D0 - Zalman CNPS 9500
Scheda Madre
ASUS P6T
HDD
1,5 Tb
RAM
Corsair Kit 6Gb (3x2) Twinx3 DDR3 1333 Mhz
GPU
Sapphire ATI 3870 512Mb
Audio
Realteck
Monitor
LG 24" + Lg32"
PSU
Enermax Liberty 620Watt
Case
Casetek 1020-2A Black
OS
Windows 7
Ciao a tutti.
ieri ho assemblato qualche nuovo componente alla mia pc.
MB: asus P6T
RAM: corsair twinx3 kit 6Gb (3x2) DDR3 1333 MHz
CPU: I7 920 D0

la scheda madre non riconosceva il processore essendo il nuovo step D0, ma dopo aver flashato il bios è andato tutto bene.

avevo montato le ram (secondo il manuale della MB) in triple channel. ovvero occupando il 2°,4° e 6° banco (quelli arancioni per intenderci), ma mi riconosceva solo 4gb e non 6gb e come velocità 1066mhz.
ho provato a cambiare i banchi e funzionno tutti.
adesso ho messo le ram nel 4°,5°,6° banco e me ne vede 6 GB sempre a 1066mhz, ma... controllando con CPU-Z noto che è attivo solo il dual channel e non il triple.

ho notato analizzando con cpu-z che i banchi occupati per lui sono: 3°,5°,6°.

ho letto in giro che diverse persone hanno avuto problemi simili, ma non ho trovato nessuno che abbia risolto.
qualcuno ha qualche idea o suggerimento?
gracias...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili