asus p6t deluxe v2 e ddr3 corsari dominator 1600mhz cl7

Rule.

Utente Attivo
114
6
ciao a tutti ragazzi, questo è il mio primo topic
ho alcuni dubbi a riguardo della mia configurazione come da titolo ho una asus p6t deluxe v2 con memorie dd3 corsair dominator 1600mhz cl7 e i7 920

1)allora come sistema operativo ho windows 7 64bit che non mi ha permesso di installare le utility dal cd che mi hanno dato con la scheda madre, quindi visto che il processore andava sempre al massimo mi sono scaricato dal sito della asus epu-6-angine, che riduce automaticamente i consumi, ho fatto bene o posso toglierlo e usare qualche opzione da bios?

2)le memorie, adesso le ho lasciate in auto da bios, e cpuz mi legge 543mhzddr quant'è il rapporto ddr/ddr3? se voglio alzare a 1600 devo aumentare anche i voltaggi?

3)altro dubbio rigurda i programmi di stress ho sempre usato orthos e occt, ma adesso se avvio orthos non mi spreme la cpu al 100%, cosa che prima con il mio vecchio dual core faceva, guardando con spedd fan non supera il 25%, devo cambiare programma?


vi ringrazio già in anticipo
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
1) Windows 7 è un ottimo sistema operativo ma non è ancora definitivo (immagino che tu abbia la RC), e anche ammesso che uno abbia installato la RTM resta il fatto che è nuovo, e può darsi che qualcosa sia ancora da mettere a punto. Per attivare la riduzione di clock del processore al massimo della possibilità è necessario impostare il bios nel modo seguente:
Advanced Menu -> CPU Configuration
Intel SpeedStep Tech: enabled
Intel C-STATE Tech: enabled
C-STATE package limit setting: auto
Inoltre nel Pannello di controllo -> Opzioni risparmio energia controllare che il profilo impostato sia almeno "Bilanciato", non "Prestazioni elevate", e prova a impostare "Risparmio di energia". Comunque abilitando il C-STATE nel bios già dovresti vedere un miglioramento (di default è attivo il solo speedstep).

2) Le memorie stanno viaggiando a 1086 MHz... per andare a 1600 devi immettere i valori a mano, sia la frequenza che i parametri di latenza che il voltaggio (presumo 1,65 V, con i Core i7 non è bene spingersi oltre); tutti questi valori sono riportati sui moduli e nella confezione.

3) a questo ti potrà rispondere qualcuno più esperto; resta sempre il fatto che il sistema operativo è ancora un po' acerbo, e probabilmente sarà anche necessario aggiornare i programmi per renderli pienamente compatibili con 7.
 

Rule.

Utente Attivo
114
6
allora ho fatto come hai detto però mi si abbassa solo il v core fino ad un minimo oscillante intorno ai 0,94 volt
ma la frequenza o il moltiplicatore non si abbassano...
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Come fai a vedere la frequenza di clock? Io ti consiglio CPU-Z, con questo sei sicuro di vedere se lo speedstep si attiva oppure no. Comunque prova il profilo "Risparmio di energia".
 

Rule.

Utente Attivo
114
6
si stavo guardando con cpu-z adesso è apposto ti ringrazio

ho risolto anche il punto numero 3 scaricando intel burn test

ora rimangono le ram sapete da cosa posso cominciare?
 

Luk3.Vc

Utente Èlite
2,393
45
CPU
Intel Pentium D 1,2 GHz
Scheda Madre
Asus P2575E
HDD
WDC PATA 25GB 10rpm
RAM
1xDDR400 acquacrystal 64MB 250 MHz
GPU
ATI X100 PRO 16MB
Monitor
Sony 12" CRT
PSU
FSP 20W
Case
Wood Sony 399
OS
Windows 3.1 4 BIT
si stavo guardando con cpu-z adesso è apposto ti ringrazio

ho risolto anche il punto numero 3 scaricando intel burn test

ora rimangono le ram sapete da cosa posso cominciare?

Le tue ram dovrebbero avere un profilo xmp a 1600 mhz cl 8, se cosi fosse basta che lo attivi.
Altrimenti scegli a mano la freqeunza, imposti il v dram a 1,65V (oppure il numeretto scritto sulla confezione) ed i primi 4 timing 8-8-8-24.
Al massimo se è instabile alza il qpi/dram portandolo tra 1,25 V ed 1,30 V

P.s al posto di voltaggio dici tensione,
voltaggio è questo
IMG_6885r.jpg


Un paesino in provincia di alessandria :D
 

Rule.

Utente Attivo
114
6
le mie ram sono cl7
i timing dovrebbero essere 7-7-7-20
quindi vado nel bios dram timing control e sostituisco i primi 4 valori? tutti gli altri li lascio in auto?
perchè se è giusto io ho provato a farlo ma era un op imballato difatti orthos mi ha fermato dopo 10 secondi il test
 

Luk3.Vc

Utente Èlite
2,393
45
CPU
Intel Pentium D 1,2 GHz
Scheda Madre
Asus P2575E
HDD
WDC PATA 25GB 10rpm
RAM
1xDDR400 acquacrystal 64MB 250 MHz
GPU
ATI X100 PRO 16MB
Monitor
Sony 12" CRT
PSU
FSP 20W
Case
Wood Sony 399
OS
Windows 3.1 4 BIT
le mie ram sono cl7
i timing dovrebbero essere 7-7-7-20
quindi vado nel bios dram timing control e sostituisco i primi 4 valori? tutti gli altri li lascio in auto?
perchè se è giusto io ho provato a farlo ma era un op imballato difatti orthos mi ha fermato dopo 10 secondi il test

Si esatto,
al limite metti command rate 2T (2N)
 

Paralex

Utente Èlite
2,729
107
CPU
I7 920 @ 4,0GHz V1.18
Dissipatore
Thermalthake IFX-14
Scheda Madre
ASUS Rampage II Extreme X58
HDD
SSD Corsair LE 265GB
RAM
12GB Corsair XMS3 1600MHz (6-6-6-21) 1.65V
GPU
Nvidia GeForce GTX 680 DirectCU II TOP
Audio
ROG X-FI Supreme FX
Monitor
Samsung 2494HS Full HD
PSU
Xilence Gaming Edition 800W
Case
Enermax Uber Chakra
OS
Windows 7 Professional 64bit
Per spremere la cpu al 100% devi aprire 2 Orthos, andare in Task Manager e dare affinità ai core 0 e 1 per il primo, ed affinità ai core 2 e 3 per il secondo. A questo punto li fai partire insieme... e vedrai che la cpu è al 100. :sisi:
 

Rule.

Utente Attivo
114
6
niente ragazzi quando vado a 1600mhz il pc mi sembra imbalalto, in più mi ha fatto un crash, se invece con gli stessi settaggio metto a 1333mhz il pc è molto più reattivo e non da segni di instabilità
 
U

Utente cancellato 57806

Ospite
niente ragazzi quando vado a 1600mhz il pc mi sembra imbalalto, in più mi ha fatto un crash, se invece con gli stessi settaggio metto a 1333mhz il pc è molto più reattivo e non da segni di instabilità
Ah, fantastico.... Sei già il terzo che sento che dice che il PC sembra imbalato con la configurazione i7 920, P6T deluxe v2 e Corsair a 1600MHz. e io che volevo comprare i stessi componenti; mi sa che mi conviene cambiare configurazione pirma di ordinare qualcosa che si impalla :doh:

P.S.: Presumo che con le RAM a 1600MHz la tensione era di 1.65V, giusto?
 

Luk3.Vc

Utente Èlite
2,393
45
CPU
Intel Pentium D 1,2 GHz
Scheda Madre
Asus P2575E
HDD
WDC PATA 25GB 10rpm
RAM
1xDDR400 acquacrystal 64MB 250 MHz
GPU
ATI X100 PRO 16MB
Monitor
Sony 12" CRT
PSU
FSP 20W
Case
Wood Sony 399
OS
Windows 3.1 4 BIT
Il mondo è bello perchè è vario.
 

DjToffy

Utente Èlite
6,426
312
CPU
Intel Core i7 2600K 4.5 GHz - cooled by Coolermaster Seidon 120M
Scheda Madre
MSI Z77A-G45 Gaming
HDD
Samsung SSD 840 EVO 250 GB - Seagate 2 TB x 2 in raid 0
RAM
Corsair Vengeance 16 GB DDR3 1600 MHz CL 8
GPU
INNO3D Geforce GTX 980 x4 air boss
Audio
ASUS Xonar DX Low Profile 7.1 - ♪♫♪♫♪♫ - Corsair SP2500 2.1
Monitor
ASUS PB287Q 4K
PSU
Corsair HX 850w 80+ Silver
Case
Corsair Air 540
Periferiche
Corsair K95 - tastiera meccanica
OS
Windows 10 Pro x64
Per spremere la cpu al 100% devi aprire 2 Orthos, andare in Task Manager e dare affinità ai core 0 e 1 per il primo, ed affinità ai core 2 e 3 per il secondo. A questo punto li fai partire insieme... e vedrai che la cpu è al 100. :sisi:

oppure basta usare prime95 che sfrutta persino gli 8 core dell'i7 ;)
 

Entra

oppure Accedi utilizzando