Asus P5QL aiuto....

corrant

Utente Attivo
3
0
CPU
opteron 148
Scheda Madre
dfi lanparty nf4 ultra-d
HDD
1x150 WDraptor; 1x250Maxtor
RAM
2x512 ddr 500 geil platinum
GPU
atix550
OS
winxp sp2
Salve a tutti, svolevo chiedervi un piccolo aiuto....:)
Ho assemblato un PC per un amico con questa configurazione:

MB: asus p5ql
CPU: Intel CORE2QUAD 8200
4x1GB Corsair Dominator 1066
SV: Nvidia Geforce 9800 GT 1Gb
Ali: 550 watt ( incluso nel CASE)
HD. WD 360 GB

Ho installato Vista x64, all'inizio tutto bene solo che ora si blocca o si rallenta!
Anche senza aver installato programmi ( solo Office e Autocad 2009)
Stamattina si è bloccato ed è uscita la schermata blu di Windows, allora ho formattato e reinstallato il SO, solo che anche durante l'installazione mi è uscita la schermata blu..
Da cosa èuo' dipendere secondo voi?
Quando si usano tutti è 4 gli slot delle memorie si deve settare qualcosa nel BIOS?
Grazie a chi mi aiuta!!!
 

Lara87

Utente Èlite
2,093
44
CPU
E8600
Scheda Madre
asus commando
HDD
520Mb
RAM
super talent 2x1Gb
GPU
zotac 8800gts
Audio
integrato
PSU
ocz gameXStream 700W
Case
banchetto dimas
OS
windows xp
ti consiglio di verificare che sia un problema di ram lasciando solo due banchi..
 

corrant

Utente Attivo
3
0
CPU
opteron 148
Scheda Madre
dfi lanparty nf4 ultra-d
HDD
1x150 WDraptor; 1x250Maxtor
RAM
2x512 ddr 500 geil platinum
GPU
atix550
OS
winxp sp2
ti consiglio di verificare che sia un problema di ram lasciando solo due banchi..
Infatti stavo pensando anch'io che fosse un problema di ram....
ora provo con un banco per volta!!
grazie
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili