PROBLEMA Asus p5kplam-se o processore...

bttls1

Utente Attivo
380
72
CPU
i5 4440
Scheda Madre
Asrock H87m Pro4
RAM
HyperX Fury 4gb 1600Mhz
GPU
Sapphire 7770 Oc
Monitor
samsung led 22"
PSU
xfx 550w
OS
linux/windows 8.1 Enterprise
salve a tutti;
di punto in bianco accendendo il pc ho riscontrato il seguente problema:

premuto il tasto di accensione il pc parte, si accendono i 2 led, partono le ventole e dopo 3 secondi si spegne bruscamente.

Ho provato a staccare tutto e riaccendere il pc con un pezzo alla volta, il risultato è che il pc rimane acceso,ma naturalemnte non parte, solo se il processore è staccato, o se , processore inserito, non è attaccato il cavo 4pin dell'alimentatore alla scheda madre.(quello vicino al procio tanto per intenderci)

Ho avuto modo di provare un altro ali, ma fa lo stesso.
senza ram non emette bip.
senza scheda video stesso problema.
Quindi direi che il problema è circoscritto a procio o mobo.

non avendo modo di poter provare con altri due pezzi secondo voi qual è più probabile che si sia rotto?

grazie anticipatamente per la disponibilità.
 

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,360
5,265
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
HDD
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
GPU
Gigabyte GTX 780Ti Windforce rev.1.0
Audio
Integrata
Monitor
BenQ XL2420T
PSU
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
OS
Windows 10 x64 Professional
salve a tutti;
di punto in bianco accendendo il pc ho riscontrato il seguente problema:

premuto il tasto di accensione il pc parte, si accendono i 2 led, partono le ventole e dopo 3 secondi si spegne bruscamente.

Ho provato a staccare tutto e riaccendere il pc con un pezzo alla volta, il risultato è che il pc rimane acceso,ma naturalemnte non parte, solo se il processore è staccato, o se , processore inserito, non è attaccato il cavo 4pin dell'alimentatore alla scheda madre.(quello vicino al procio tanto per intenderci)

Ho avuto modo di provare un altro ali, ma fa lo stesso.
senza ram non emette bip.
senza scheda video stesso problema.
Quindi direi che il problema è circoscritto a procio o mobo.

non avendo modo di poter provare con altri due pezzi secondo voi qual è più probabile che si sia rotto?

grazie anticipatamente per la disponibilità.
non capisco bene cosa intendi con la frase evidenziata :grat:
puoi spiegare meglio il problema?

comunque difficilmente la cpu si rompe, è molto più probabile che sia la main che ti sta lasciando.
quindi a tatto direi la main, ma ovviamente senza aver capito bene la situazione potrei benissimo sbagliarmi.
 

bttls1

Utente Attivo
380
72
CPU
i5 4440
Scheda Madre
Asrock H87m Pro4
RAM
HyperX Fury 4gb 1600Mhz
GPU
Sapphire 7770 Oc
Monitor
samsung led 22"
PSU
xfx 550w
OS
linux/windows 8.1 Enterprise
Praticamente ho provato a far accendere il pc prima solo con la ram, e resta acceso, poi con la scheda video, poi con l'hd e così via. Si spegne solamente quando è attaccato il connettore 4 pin con il procio inserito. Senza processore ma con il 4 pin attaccato il pc rimane acceso.
 

Neal

Utente Èlite
7,256
1,188
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
prova a togliere la batteria x 1 minuto ad alimentazione staccata, forse è errata qualche impostazione del bios...se vuoi ti compro il processore :)
 

bttls1

Utente Attivo
380
72
CPU
i5 4440
Scheda Madre
Asrock H87m Pro4
RAM
HyperX Fury 4gb 1600Mhz
GPU
Sapphire 7770 Oc
Monitor
samsung led 22"
PSU
xfx 550w
OS
linux/windows 8.1 Enterprise
le ho provate tutte, non mi resta che provare ad acquistare una nuova mobo e sperare che sia quella e non il processore il problema.

- - - Updated - - -

Qualche altra anima pia che mi aiuti ad interpretare il problema?
 

Neal

Utente Èlite
7,256
1,188
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
visto che senza ram non bippa forse è la mobo...prova con un'altra :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.3%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 61 70.9%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.8%
  • Nintendo

    Voti: 13 15.1%
  • Altro (Specificare)

    Voti: 6 7.0%

Discussioni Simili