Asus p5b problemi installazione windows xp

raisdragon

Utente Attivo
19
0
Buongiorno ,

ho acquistato una ASUS p5b

ho provato ad installare il sistema operativo attivando da bios ACHI , parto da CD , premo f6 per installare driver e mi riconosce i driver dal dischetto creato , solo subito dopo viene una schermata blu con errori su HDD.

Per adesso ho risolto il problema settando gli hdd da bios come IDE e tutto è andato a buon fine .

Adesso se da bios riattivo ACHI il sistema nemmeno parte ma crasha .

posso lasciare nel bios IDE le prestazioni sono molto più basse?
Per conoscenza si può dopo installato forzargli i driver ACHI in qualche modo?
Sempre per curiosità ma come si installerebbe windows xp con ACHI?


La versione del bios è l'ultima
HDD è su SATA
S/video 1950 pro
processore 6420

Grazie per eventuali consigli.
progress.gif
 

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
HDD
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
GPU
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Audio
integrato 5.1
Monitor
LCD 17 samsung
PSU
Enermax Pro82+ 525 Watt
Case
ColorsIT
OS
Windows XP & Ubuntu
se cambi l' impostazione da bios da ide ad ahci devi riformattare, e reinstallare windows...

Sul divario di prestazioni non saprei, ho amici che la pensano in maniera opposta
("è molto meglio" contro "non conta nulla"), ma non avendolo provato personalmente non so dirti... googla un pò, magari... :D
 

raisdragon

Utente Attivo
19
0
Arcovoltaico77 ha detto:
se cambi l' impostazione da bios da ide ad ahci devi riformattare, e reinstallare windows...

Sul divario di prestazioni non saprei, ho amici che la pensano in maniera opposta
("è molto meglio" contro "non conta nulla"), ma non avendolo provato personalmente non so dirti... googla un pò, magari... :D


reinsrtallare windows non mi spaventa , il problema è che se attivo prima AHCI non me lo fa installare mettendo il dischetto che creo tramite CD dopo mi da errore :(
 

ElFo!

Utente Attivo
1,053
12
CPU
Intel Pentium4 531 @ 3,6GHz
Scheda Madre
Asus P5B Deluxe WiFi
HDD
2x320 GB Hitachi - Raid 0
RAM
1 Gb Geil Ultra PC6400
GPU
Ati Sapphire Radeon X1300XT
Audio
Intel HD Audio (Azalia)
Monitor
Eizo Nanao FlexScan L367
PSU
460W Tagan
OS
Sabayon Linux 3.4e Core install :D - kernel 2.6.22 modificato
Potresti provare ad integrare i driver ACHI dell'ich8 direttamente sul cd di windows usando Nlite, tuttavia mi sembra strano il comportamento del tuo win, io sulla stessa scheda ho installato senza problemi Win 2003 con ACHI abilitato...

Per le performace un guadagno risicato lo hai, almeno così a pelle io lo avvertivo, specie col sistema pulito, con l'installare e il disinstallare classico windows si fa pesante e il beneficio lo senti in alcune applicazioni...

Mi spiace di non avere fatto bench prima e dopo :(

Edit: la scheda non è la stessa, la mia monta l'ICH8R, la tua l'ICH8... sorry ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%