Asus P4S800 e controller IDE

logiq

Nuovo Utente
15
0
salve!
ho da poco comprato questa scheda, l'ho montata da solo e sembrava funzionare bene. poi ho comprato un case thermaltake, ho provato a montare la scheda e mi sono reso conto che il controller SECONDARY_IDE non funziona!
il primo funziona; nel secondo ci posso collegare qualsiasi cosa ma non viene riconosciuta!
è possibile che montando la scheda io abbia rotto quel componente con delle scariche elettrostatiche? oppure le suddette, quando rompono qualcosa, rompono tutta la scheda (cioè la fulminano)? perché per il resto la scheda sembra funzionare bene.
sapete se la asus fa riparazioni in garanzia? è uguale se la mobo l'ho comprata in spagna?

ciao e grazie
logiq
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
potrebbe essere (non molto probabile) che il controller ide 2 è disabilitato dal bios, controllaci un pò!
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
ne dubiterei, dato che per spostare la mobo a staccato la corrente e se anche si fosse cancellato il cmos, di default tiene i canali in AUTO detect.

xò è strano, il danno alla fine è solo sulla porta o su i circuiti, dato che il northbride controlla tutte e due le porte, e se non funzia una, la stessa cosa vale per l'altra.

hai controllato se magari non sia storto qualche piedino dell'attacco, non si sa, scollegando e ricollegando si è storto , mi è già capitato a me :D
 

logiq

Nuovo Utente
15
0
al tipo in questo post succede la stessa cosa: non viene detectato un componete messo sul secondary ide. se li mette tutti e due sul primary li legge. ora, dato che io ho due hd e due cdr, ovviamente non posso fare cos¡.. ma la cosa piu' strana e' che quando il tutto era montato sul case vecchio, funzionava benissimo!

help!
logiq
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
cose dell'altro mondo. ne vedo di tutti i colori, ma che ora un nuovo tower non fa funzionare un ide, questa è bella :D :D
alla fine l'unica cosa che ti posso dire è che nella traslazione della mobo, forse ti si è rovinato un contatto stampato sulla mobo.
oppure ti fa contatto i piedini che reggo la mobo sul nuovo tower.
 

logiq

Nuovo Utente
15
0
Jamax ha detto:
alla fine l'unica cosa che ti posso dire è che nella traslazione dellama mobo, forse ti si è rovinato un contatto stampato sulla mobo.
oppure ti fa contatto i piedini che reggo la mobo sul nuovo tower.

ma secondo te cambia qualcosa se avvito la mobo sui piedini oppure uso delle viti piu' lunghe? (le sto provando tutte :( )

ciao e grazie
logiq
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
viti + lunghe??????

meglio utilizzare il metodo che ti danno loro. ossia bulloncini (chiamiamoli così) che vanno avvitati sui buchi predisposti, poi serri bene e appoggi la mobo sopra, e poi avviti le normali viti. è così il tuo tower??? (dato che il mio ha le predisposizioni solo per ATX).

non vorrei magari che ne hai avitato uno in un punto errato che non combacia con l'ATX.
(cerco di pensarle tutte, sono sempre le cavolate che non fanno partire le cose)
 

logiq

Nuovo Utente
15
0
è molto peggio.. nel senso che ho scoperto che a disattivare il controller secondary ide era - UDITE UDITE - il cavo per alimentare le porte usb frontali!!!

ebbene sì signori, il caos regna

logiq
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
che figata :D :D , pensa tu, ma sempre le cose + strane capitano.
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
mi sa proprio che è il caso di farsi cambiare mobo!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%