Asus P4P800-X upgrade RAM da 2GB a 4GB: pc lentissimo!!

pasky

Nuovo Utente
4
0
CPU
P4 3,4Ghz Prescott
Scheda Madre
Asus P4P800-X
HDD
1TB
RAM
2GB DDR400 PC3200
GPU
Powercolor HD4670 AGP
Monitor
Samsung SyncMaster 960HD
PSU
600W
OS
Windows 7 PRO
Ciao a tutti,
ho un problema con la mia scheda madre Asus con processore Pentium 4 HT 3,4Ghz, è un po' vecchiotta ma funziona ancora alla perfezione!
Mi spiego: con 2GB di RAM tutto ok, dal momento che la scheda supporta fino a 4GB, mi sono procurato altri 2 moduli da 1GB. Purtroppo dopo averli installati, ho notato che il pc è diventato estremamente lento (soprattutto nell'esecuzione dei giochi), ed inoltre non funziona la scheda di rete wifi PCI.
A cosa può essere dovuto il problema? Non ho effettuato alcun settaggio particolare nel setup del BIOS (ver. 1010.003), sono caricati i settaggi di default.
Qualcuno mi può aiutare?
Grazie in anticipo a tutti e buon anno!:)
 

MODnine

Utente Attivo
1,254
82
verifica con memtest, e controlla la frequenza.
probabile che potrebbe funzionare in single channel :look:
 

pasky

Nuovo Utente
4
0
CPU
P4 3,4Ghz Prescott
Scheda Madre
Asus P4P800-X
HDD
1TB
RAM
2GB DDR400 PC3200
GPU
Powercolor HD4670 AGP
Monitor
Samsung SyncMaster 960HD
PSU
600W
OS
Windows 7 PRO
grazie per la risposta, però funziona in dual channel anche con tutti e 4 i GB montati. Mi sa che è il solito problema legato al OS a 32bit, che non gestisce più di 3,2GB...
A sto punto tantovale tornare ai 2GB precedenti, solo mi piacerebbe sapere quali sono i settaggi migliori a livello di BIOS...
 

gigioracing

Utente Èlite
5,430
1,347
CPU
E8500 @4500mhz benk @5.5mhz
Scheda Madre
ABIT X48 tiger force
HDD
OCZ vertex3 + 1Tb seagate
RAM
8gb corsair domainator DDR3
GPU
ASUS 6970
Audio
creative 7.1
Monitor
24" LCD philips
PSU
850watt
Case
banchetto
OS
window 7 ultimate
penso che con un p4 sia difficile sfruttare piu di 2gb ram.se ha xp gia con 2gb ci naviga dentro...
 

pasky

Nuovo Utente
4
0
CPU
P4 3,4Ghz Prescott
Scheda Madre
Asus P4P800-X
HDD
1TB
RAM
2GB DDR400 PC3200
GPU
Powercolor HD4670 AGP
Monitor
Samsung SyncMaster 960HD
PSU
600W
OS
Windows 7 PRO
a dire il vero ho windows 7...
 

Darkprince88

Utente Attivo
89
5
CPU
Q9300
Scheda Madre
MSI P45 DIAMOND
HDD
2TB
RAM
OCZ X3 DDR3 1600MHZ 8GB
GPU
GTX 295
Audio
XREATIVE X-FI
Monitor
PHILIPS ( tubo catodico ) 19° xD
PSU
1kw
Case
Guardian Middle ATX
OS
Windows
oppure usi memorie con frequenze differenti tipo 2 memorie a 533 e altre a 800/1066 mhz... e quindi potrebbe crearti un conflitto.. a questo punto di conviene usare nelle impostazione delle memorie dal BIOS e settare come frequenza 533/800mhz o comunque il max che ti offre sia la DDR2 che la RAM stessa e anche il CAS Latency sempre sull'opzione " by spd " ( sguazza un po' sul bios della mobo che la trovi ) e inserisci come latenze quelle delle ultime memorie che hai comprato. Salvi tutto, riavvii e provi facendo qualche test se noti miglioramenti!
 

pasky

Nuovo Utente
4
0
CPU
P4 3,4Ghz Prescott
Scheda Madre
Asus P4P800-X
HDD
1TB
RAM
2GB DDR400 PC3200
GPU
Powercolor HD4670 AGP
Monitor
Samsung SyncMaster 960HD
PSU
600W
OS
Windows 7 PRO
3 dei 4 moduli sono Kingston KVR400X64C3A da 1GB, la 4a è una A-Data, sempre da 400Mhz. Non credo ci sia nulla da fare...
 

Diaretto

Utente Attivo
164
20
CPU
Intel i5 760
Scheda Madre
P7P55D-Deluxe
HDD
Samsung SSD 840
RAM
2x2GB Corsair Dominator 1600Mhz CL7
GPU
Ati Radeon HD 6870
Monitor
LG IPS 24EB23
PSU
Cooler Master Silent Pro 700W Modulare
Case
Chieftec
OS
Win 8.1 Pro x64
Secondo me è perchè non sono banchi uguali. Compra un kit 2x2GB e leva tutti quelli vecchi.
Con 30-40 euro te la cavi e secondo me è quello il problema, cioè che hai mischiato banchi di marca differente e con chip differenti
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili