Asus N552VX, possibile non abbia batteria tampone?

Fighter_91

Nuovo Utente
74
23
Ciao a tutti,

La scheda madre del notebook in questione è in allegato.

Quando qualche mese fa la batteria mi è morta e ho notato che il bios perdeva l'ora, ho quindi pensato fosse scarica la batteria tampone, ma cercando su internet sembra che la batteria in realtà non sia presente.

Ho chiesto al supporto asus e dicono che la batteria tampone è presente nel N552VX.

Ora... Visto che del supporto ci si può fidare sempre relativamente, sul forum esiste qualcuno che ha smontato la scheda madre e sa dirmi se la batteria tampone ci sia oppure no?

Se c'è è dalla parte di sotto della scheda madre, perché quando ho montato l'ssd m2 sulla parte accessibile senza smontare tutto la batteria non era presente.

Mi pare insensato che per non perdere l'ora del PC tutte le volte che manca alimentazione serva per forza corrente dalla batteria, che dopo pochi anni si rompe sempre...

Grazie a tutti,

Lorenzo


Inviato dal mio VOG-L29 utilizzando Tapatalk
 

Fighter_91

Nuovo Utente
74
23
Ho contattato Asus e dicono che non c'è e la motherboard non è predisposta per averla.

Secondo l'assistenza non serve perché la batteria è interna e non removibile. Ovviamente non sono così acuti da pensare che la batteria si possa rompere, come è successo a me, e di conseguenza resettare a ogni spegnimento il BIOS.

Complimenti invece a chi lo ha pensato perché deve essere un genio dell'obsolescenza programmata.

Inviato dal mio VOG-L29 utilizzando Tapatalk
 

Nortas

Nuovo Utente
86
0
Io spesso nei notebook le trovo saldate! Possibile sia così anche per il tuo? Potresti risolvere se te la cavi con le saldature
 

Vincenzo_79

Nuovo Utente
4
0
Buonasera, io ho un notebook Asus N552VW, la batteria completamente andata e con un difetto che vorrei risolvere.
Posso dirvi che l'ho smontato tutto e non ho trovato nemmeno l'ombra della batteria tampone...per cui presuppongo che sia come ha detto [B]Fighter_91.[/B]
Inoltre ho questo difetto: in pratica come collego il notebook all'alimetazione a corrente, il led del power si accende così come la ventola e l'hard disk, poi si spegne. Dopo un attimo riparte e funziona regolarmente...

Ho attribuito il difetto alla batteria (MOD. A41lk9H), che ripeto è completamente andata, ma non ne sono sicurissimo...
Prima di acquistarne una nuova originale, chiedo a voi se la mia supposizione sia giusta!
Vi ringrazio in anticipo...

PS: avreste qualche sito da segnalarmi dove posso trovarne una?

allego le foto della mobo fronte - retro...
 

Allegati

  • Fronte Ok1.jpg
    Fronte Ok1.jpg
    501.1 KB · Visualizzazioni: 48
  • Retro Ok.jpg
    Retro Ok.jpg
    421.5 KB · Visualizzazioni: 52

Vincenzo_79

Nuovo Utente
4
0
Ho trovato delle recensioni sul secondo sito (www.migliore-adattatore.com) e credo sia meglio abbandonare l'idea di acquistare qualsiasi prodotto sul sito appena citato...
Lo scrivo per altri utenti che si possano trovare nella mia stessa situazione...
Grazie ugualmente
 

Vincenzo_79

Nuovo Utente
4
0
Batteria arrivata (non ci metterei proprio la mano sul fuoco che sia relamente originale ma comunque...), montata ed il problema dell'accensione anomala sembra essere risolto...
ora dovrei inserirgli un ssd M.2 ma ho letto che potrebbe disabilitare il normale Sata...vi risulta questa cosa?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%