PROBLEMA asus lamborghini vx7 non supporta SSD samsung 840 pro 128gb ?

Saby88

Nuovo Utente
1
0
salve ragazzi..sono nuovo del forum..e non è che sia un grande esperto di informatica...
ma qualcosina riesco a farla...

ora...io ho un asus lamborghini vx7 che mi è stato regalato per il mio compleanno a dicembre 2013....

visto che ci lavoro assai con le foto (e non posso lamentarmi piu' di tanto perchè il pc è messo bene a livello di prestazioni) volevo finirlo ad ottimizzare portando la ram a 16g (visti i 8gb iniziali) e montando un bel ssd come hard disk primario......

per la ram non ho avuto nessun problema..e vabbè..
ma l'ssd...dopo aver aggiornato anche il bios del pc, non me lo riconosce...o meglio..lo riconosce a fatica...
per installarci il windows 7 sopra ci metteva un sacco...ma tanto...e già non sembrava normale...
poi ho montato lo stesso ssd su un altro portatile (perchè credevo fosse un problema dell'ssd) e viaggiava potentissimo...

non ho trovato altri forum che parlavano di questo...e spero di non esser bannato e chiedo scusa anticipatamente se sono io che non sono riuscito a trovarlo...ma se qualcuno di voi può darmi na mano gliene sarei grato...grazie... :oogle:
 

Liupen

SSD MAN
Utente Èlite
9,950
4,400
salve ragazzi..sono nuovo del forum..e non è che sia un grande esperto di informatica...
ma qualcosina riesco a farla...

ora...io ho un asus lamborghini vx7 che mi è stato regalato per il mio compleanno a dicembre 2013....

visto che ci lavoro assai con le foto (e non posso lamentarmi piu' di tanto perchè il pc è messo bene a livello di prestazioni) volevo finirlo ad ottimizzare portando la ram a 16g (visti i 8gb iniziali) e montando un bel ssd come hard disk primario......

per la ram non ho avuto nessun problema..e vabbè..
ma l'ssd...dopo aver aggiornato anche il bios del pc, non me lo riconosce...o meglio..lo riconosce a fatica...
per installarci il windows 7 sopra ci metteva un sacco...ma tanto...e già non sembrava normale...
poi ho montato lo stesso ssd su un altro portatile (perchè credevo fosse un problema dell'ssd) e viaggiava potentissimo...

non ho trovato altri forum che parlavano di questo...e spero di non esser bannato e chiedo scusa anticipatamente se sono io che non sono riuscito a trovarlo...ma se qualcuno di voi può darmi na mano gliene sarei grato...grazie... :oogle:

Ciao e benvenuto sul forum,
evidentemente è un problema strano visto che, pur non essendo un modello recentissimo, quel notebook è in grado di gestire benissimo un SSD.
Il bios sul sito asus è unica versione del 2011, quella contenute nel pc stesso; quindi non avresti potuto fare aggiornamenti...
Prova a fare l'installazione di windows lasciando le memorie originali.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili