Asus f5

Fabri94

Nuovo Utente
6
0
Salve a tutti, ho un vecchio asus f5v che ha sempre funzionato benissimo, in 13 anni l ho sempre tenuto pulito e sostituito la pasta termica, poi ram e ssd.
Adesso appena lo accendo mi attacca solo il led e la ventola non parte, schermo nero
 

Andrea Vicentini

Utente Attivo
807
399
Salve a tutti, ho un vecchio asus f5v che ha sempre funzionato benissimo, in 13 anni l ho sempre tenuto pulito e sostituito la pasta termica, poi ram e ssd.
Adesso appena lo accendo mi attacca solo il led e la ventola non parte, schermo nero
Ciao! Beh diciamo che è un Notebook ben datato! Sei stato super bravo a tenerlo così a lungo e in ottimo stato!

Ma il problema ti si è presentato così di punto in bianco? Oppure ha dato dei segnali si sfarfallamento display o altri problemi?

Potrebbero essere vari problemi. La batteria la hai mai sostituita? Il gruppo ventole lo hai mai sostituito?

Potrebbe essere saltato qualche componente (tipo qualche condensatore o qualcos'altro)

Magari come primo step! Prova a staccare la batteria e riattaccarla dopo 1 ora... e vedere cosa fa!

Prova anche, con batteria staccata, a collegare il notebook alla presa elettrica e vedere se parte!

Addirittura, potrebbe essere anche saltato il pannello dello schermo...!
 

Fabri94

Nuovo Utente
6
0
Ho provato anche con le Ram a toglierle e la scheda madre non fa nessun bip, potrebbe essere andata ormai? Ho provato a cambiare ventola pure, ma neanche l altra parte
 

Entra

oppure Accedi utilizzando

Discussioni Simili