asus extreme problemi

Stato
Discussione chiusa ad ulteriori risposte.

ideadesigner

Nuovo Utente
10
0
salve a tutti allora dunque pazientemente ho aspettato un mese per avere la mia schedona ma la monto e gira solo le vente


eccola mia configurazione

enermax 500w

scheda video Geforce
Scheda Video nVidia GeForce 8800GTX

ram DDR II 2GB 533MHz Kingston x 4 ( 8g)

Hard Disk Maxtor Sata II 500Gb 16Mb ( x2)
lettore e masterizzatore dvd lg

MB Asus STRIKER EXTREME

girano le ventole e tutto ma non va non parte che devo fare ?

in compenso ho ordinato un alimentatore da 850 watt della ocz sperando che sia solo quello il problema
 
T

Toby

Ospite
http://www.tomshw.it/forum/showthread.php?t=57011

most_wanted ha detto:
1°: un po d'educazione, se non rispondo evidentemente sto facendo dell'altro
2°: 4 post per neanche 4 righe
3°: se mi spieghi il tuo procedimento di accensione magari capisco cosa può essere, e di sicuro non credo sia colpa dell'alimentatore. :)
Hai premuto il bottone dietro la mobo?Ti si accendono i led azzurri sulla mobo?
Se segna CMOS EDIT vuol dire che manco stacca e vede la CPU. :sisi:


Se hai ancora problemi, rileggi il regolamento, e solo dopo apri un'altro 3d... :)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%