PROBLEMA Asus E35M1-I Deluxe non da segni di vita

Tiger99

Nuovo Utente
114
4
Ho una Asus E35M1-I Deluxe.
Con il cavo di alimentazione inserito la spia del power sulla MB si accende.
Se premo sul tasto di alimentazione la ventola incomincia a girare, però i led della tastiera non si accendono e sugli schermi DVI e HDMI non appare nulla.
Ho provato anche a spostare il jumper per resettare la memoria del BIOS, ma non serve a niente.
Non si sentono neppure i beep che segnalano dei guasti.
In origine c'era una distribuzione Linux e funzionava tutto a meraviglia.
Il PC è un po' che non lo si usava, ma non mi spiego che sia completamente inerte pur con la ventola e led che si accendono
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,184
10,432
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao.
Prova a cambiare la pila del BIOS che può darsi sia scarica
 

Conner_TN

Utente Èlite
2,405
400
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad Q9400
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
10.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 4 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Di solito significa MB morta raramente problemi di alimentatore.
Prova anche a ctaccare tutto tastiera mouse periferiche SATA (si dalla MB che dall'alimentatore)
 

Entra

oppure Accedi utilizzando