RISOLTO ASUS DSL-N14U morto dopo aggiornamento firmware

Stato
Discussione chiusa ad ulteriori risposte.

Raiz

Utente Attivo
Ciao a tutti ragazzi. Da qualche mese ho acquistato questo stupendissimo router che non mi ha dato nessun problema fino ad oggi. Ero entrato nell'interfaccia web del modem (192.168.1.1) e mi è comparsa la disponibilità di aggiornamento del firmware. Decido di aggiornare il modem, anche perchè non è la prima volta che lo faccio ma credo la seconda o terza. Dopo l'installazione dell'aggiornamento mi dice di riavviare il modem manualmente e così faccio, e quì viene il bello. Dopo l'accensione il modem si accende normalmente ma con l'unica differenza che non rileva più l'ADSL (non si accende neanche il LED). Ho provato a resettarlo dal bottone e non succede nulla, l'ho tenuto per più di un minuto premuto e non cambia nulla. Ho eseguito diversi tentativi di reset (tranne quello dell'interfaccia web poichè non mi fa entrare più, chrome mi dice "Connessione ad internet assente"). Leggendo su internet ho seguito una guida (https://www.asus.com/it/support/FAQ/1000814/) e non funziona, praticamente tutto fila liscio tranne quando al completamento del caricamento del file mi da questo errore: https://imgur.com/2O7057E .
Avete in mente qualche soluzione o pensate che posso andare a buttare il modem? (O posso farlo cambiare in garanzia?)
Inoltre, una cosa che ho notato è che sembri che la porta LAN 1 si sia rotta, il LED resta fisso anche quando non c'è niente attaccato ed inoltre quando collego un cavo ethernet il computer non rileva nessuna connessione, quì sotto un allegato.
https://imgur.com/OUc6Adv (Il LED Power probabilmente stava lampeggiando essendo in modalità recupero)

Ringrazio anticipatamente a chi risponderà.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando