PROBLEMA asus anti surge was triggered to protect system from unstable power supply unit [cambio ali?!?]

Alessandro Marchese

Nuovo Utente
23
5
salve ragazzi, vengo da numerosi arresti improvvisi con la precedente config cambiata proprio perché davo per scontato il problema fosse la mobo (componenti presi usati), 2600k + z68 asrock extreme4 gen 3 e 2x4 gb corsair vengeance 1600mhz.

ho preso la palla al balzo (si fa per dire dato che avrei volentieri risparmiato 500 e passa €...) per dotarmi di 4790k e VII Hero di asus, reinstallo tutto 7 ultimate con 250 aggiornamenti..., tutti i driver e le utility della mobo, nsomma ci ho passato la giornata ieri e in serata via di nuovo con gli arresti ma stavolta con il messaggio del titolo, tipico di asus immagino. sto valutando il cambio di alimentatore, a questo punto è l'unica o almeno spero... parliamo cmq di un corsair tx 850m (preso usato anche questo) ma che ha svolto il suo lavoro ottimamente per oltre un anno con la vecchia config stabile a 4.5ghz.
spero in voi per non spendere altri 150€ e magari trovarmi ancora con il medesimo problema, non vorrei fossero le ram o una improvvisa allergia del pc alla rete elettrica. i 150€ sarebbero per un evga supernova 850 g2, visto che ci sono ne prendo uno che mi dura un bel po...

ps: c'è qualche test software per testare l'ali? ora per esempio il pc è acceso da oltre 1 ora senza un arresto. ieri sera 3 arresti in 1 ora...
 
Ultima modifica:
U

Utente cancellato 106622

Ospite
Disabilita l'anti surge di asus, da solo problemi.
 

Ottoore

Utente Èlite
20,929
10,033
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Se non mi avessi detto che i problemi sono gli stessi della configurazione precedente ti avrei detto di disattivare l' anti-surge. Ma dire che in questo caso l' allarme è vero e bisogna dargli credito.

Non credo proprio sia la ram, il problemi si manifesterebbero con BSOD. Cmq puoi lanciare per qualche oretta Memtest86.
Per quanto riguarda la tua linea elettrica posso solo dirti di chiamare un elettricista: certo è che se non ci sono frequenti cali di tensione o blackout tenderei ad escluderla.
 
  • Like
Reactions: Alessandro Marchese
U

Utente cancellato 106622

Ospite
Se non mi avessi detto che i problemi sono gli stessi della configurazione precedente ti avrei detto di disattivare l' anti-surge. Ma dire che in questo caso l' allarme è vero e bisogna dargli credito.

Non credo proprio sia la ram, il problemi si manifesterebbero con BSOD. Cmq puoi lanciare per qualche oretta Memtest86.
Per quanto riguarda la tua linea elettrica posso solo dirti di chiamare un elettricista: certo è che se non ci sono frequenti cali di tensione o blackout tenderei ad escluderla.

Non è la prima volta che vedo l'anti surge sclerare con uno stesso modello di PSU... Anche su mobo diverse.
 

Ottoore

Utente Èlite
20,929
10,033
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
U

Utente cancellato 106622

Ospite
Leggi bene il messaggio.

Si ho capito cosa intendi, siccome lo faceva anche con la vecchia config non può essere l'anti surge. Ma non è una novità che l'anti surge faccia davvero pena, imho può capitare magarui non gradisce l'ali. La controllata all'impianto comunque ci sta.

E' a regola? La messa a terra c'è?
 

Alessandro Marchese

Nuovo Utente
23
5
la vecchia confi ha funzionato egregiamente e con oc a 4.5ghz per oltre 1 anno con lo stesso ali e ram. è da meno di un mese che sono cominciati i problemi...
intanto non mi reggeva più l'oc, se rimettevo il profilo manco partiva con continui riavvii... poi non vedeva più le ram a 1600 ma solo max 1333... partita la
vga del 2600k che non risultava più presente, ma ho una gtx 770 e non mi ponevo certo il problema. per questo davo la colpa al 100% alla mobo.
per ultimo, prima di ricevere i pezzi il pc stava perfettamente acceso ma solo tipo banco test, tutto fuori dal case (carbide 500r), in questo modo arresti quasi zero per giorni,
ci giocavo pure al pc. vado di ali? ho una certa fretta ragazzi, intanto che ordino e arriva si fa lunedì credo... e devo assolutamente mettere a lavoro la bestiaccia prima
possibile, non ho certo preso il 4790k per tenerlo a riposo ;)
ps: al momento con dissi prolimatech armageddon e a 799mhz in idle le temp stanno sui 25° max. ottimo, il 2600k era quasi 10° sopra anche in idle.
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
salve ragazzi, vengo da numerosi arresti improvvisi con la precedente config cambiata proprio perché davo per scontato il problema fosse la mobo (componenti presi usati), 2600k + z68 asrock extreme4 gen 3 e 2x4 gb corsair vengeance 1600mhz.

ho preso la palla al balzo (si fa per dire dato che avrei volentieri risparmiato 500 e passa €...) per dotarmi di 4790k e VII Hero di asus, reinstallo tutto 7 ultimate con 250 aggiornamenti..., tutti i driver e le utility della mobo, nsomma ci ho passato la giornata ieri e in serata via di nuovo con gli arresti ma stavolta con il messaggio del titolo, tipico di asus immagino. sto valutando il cambio di alimentatore, a questo punto è l'unica o almeno spero... parliamo cmq di un corsair tx 850m (preso usato anche questo) ma che ha svolto il suo lavoro ottimamente per oltre un anno con la vecchia config stabile a 4.5ghz.
spero in voi per non spendere altri 150€ e magari trovarmi ancora con il medesimo problema, non vorrei fossero le ram o una improvvisa allergia del pc alla rete elettrica. i 150€ sarebbero per un evga supernova 850 g2, visto che ci sono ne prendo uno che mi dura un bel po...

ps: c'è qualche test software per testare l'ali? ora per esempio il pc è acceso da oltre 1 ora senza un arresto. ieri sera 3 arresti in 1 ora...

guarda ho avuto il tuo stesso identico problema con un corsair gs700, il pc ha funzionato perfettamente il primo anno poi ha incominciato a riavviarsi con il messaggio dell'antisurge, ho cambiato scheda (asrock z77) ha funzionato un mesetto e poi ha ricominciato ad arrestarsi, ho chiamato un elettricista per fare un controllo ma non ha trovato nessun problema.
alla fine ho risolto cambiando ali, mi son preso un xfx 650 pro da 87 euro ed ora vivo contento
 
  • Like
Reactions: Alessandro Marchese
U

Utente cancellato 106622

Ospite
la vecchia confi ha funzionato egregiamente e con oc a 4.5ghz per oltre 1 anno con lo stesso ali e ram. è da meno di un mese che sono cominciati i problemi...
intanto non mi reggeva più l'oc, se rimettevo il profilo manco partiva con continui riavvii... poi non vedeva più le ram a 1600 ma solo max 1333... partita la
vga del 2600k che non risultava più presente, ma ho una gtx 770 e non mi ponevo certo il problema. per questo davo la colpa al 100% alla mobo.
per ultimo, prima di ricevere i pezzi il pc stava perfettamente acceso ma solo tipo banco test, tutto fuori dal case (carbide 500r), in questo modo arresti quasi zero per giorni,
ci giocavo pure al pc. vado di ali? ho una certa fretta ragazzi, intanto che ordino e arriva si fa lunedì credo... e devo assolutamente mettere a lavoro la bestiaccia prima
possibile, non ho certo preso il 4790k per tenerlo a riposo ;)
ps: al momento con dissi prolimatech armageddon e a 799mhz in idle le temp stanno sui 25° max. ottimo, il 2600k era quasi 10° sopra anche in idle.

Ah beh spiagata così è già un'altra roba... Mi sa proprio che l'ali ti sta abbandonando.
 
  • Like
Reactions: Alessandro Marchese

Alessandro Marchese

Nuovo Utente
23
5
grazie per la celerità ragazzi, non speravo in interventi così rapidi ;)

ma quindi la vecchia confi non è da buttare come credevo?!? avrà mica fatto danni permanenti o soprattutto può farne alla nuova intanto che lo cambio
con questi arresti? ho un gruppo di continuità inutilizzato, è il caso di usarlo intanto che arriva il nuovo?
 
U

Utente cancellato 106622

Ospite
grazie per la celerità ragazzi, non speravo in interventi così rapidi ;)

ma quindi la vecchia confi non è da buttare come credevo?!? avrà mica fatto danni permanenti o soprattutto può farne alla nuova intanto che lo cambio
con questi arresti? ho un gruppo di continuità inutilizzato, è il caso di usarlo intanto che arriva il nuovo?

Mah, secondo me no. O comunque potevi prima evitare di cambiare la CPU, potevi provare cambiando solo motherboard... Se attacchi il gruppo di continuità (sempre che sia di qualità) continua a darti problemi?
 

Alessandro Marchese

Nuovo Utente
23
5
guarda l'idea di spendere almeno 50€ ma manco bastavano, per una mobo vecchia, usata e superata... con il rischio poi di non risolvere manco niente (tieni presente che davo per scontato
che l'ali fosse una garanzia...) non è che mi allettasse... c'era poi cmq da reinstallare tutto il so quindi potendomelo permettere ho optato per il cambio confi.
il gruppo non l'ho ancora testato, il pc è acceso e senza arresti dalle 9, cio non toglie che non da garanzie di funzionamento nel lungo termine, ripeto, solo ieri 4/5 arresti
e meno male che almeno mi ha fatto installare tutto il sistema operativo e il cd della mobo senza intoppi.
 
U

Utente cancellato 106622

Ospite
guarda l'idea di spendere almeno 50€ ma manco bastavano, per una mobo vecchia, usata e superata... con il rischio poi di non risolvere manco niente (tieni presente che davo per scontato
che l'ali fosse una garanzia...) non è che mi allettasse... c'era poi cmq da reinstallare tutto il so quindi potendomelo permettere ho optato per il cambio confi.
il gruppo non l'ho ancora testato, il pc è acceso e senza arresti dalle 9, cio non toglie che non da garanzie di funzionamento nel lungo termine, ripeto, solo ieri 4/5 arresti
e meno male che almeno mi ha fatto installare tutto il sistema operativo e il cd della mobo senza intoppi.

Il tuo alimentatore è ottimo, ma tutto si guasta ;)

Se fa così è al 99% l'ali. E all'1% il tuo impianto.
 

Alessandro Marchese

Nuovo Utente
23
5
motivo in più per evitare se possibile, altro materiale usato e abusato molto spesso... cmq ho ordinato l'altra bestiaccia, vedo che anche voi due avete i g2 750
ne ho letto molto bene e sicuramente mi ci troverò alla grande. ho preso l'850w perchè sulla chiave quello ho trovato, avrei volentieri proceduto su amazzonia
ma a parità di spesa c'erano tempi di spedizione più lunghi non spedendo direttamente loro.

- - - Updated - - -

un piccolo off visto che mi trovo chiedo ;)
procio e mobo li ho presi sulla baia, come funziona eventuale rma? devo contattare asus e intel o ci deve pensare il venditore? la mobo l'ho registrata
ieri, il procio come funzia? faccio notare che non ho ricevuto fatture/ricevute nel pacco, posso farne a meno?
 
U

Utente cancellato 106622

Ospite
motivo in più per evitare se possibile, altro materiale usato e abusato molto spesso... cmq ho ordinato l'altra bestiaccia, vedo che anche voi due avete i g2 750
ne ho letto molto bene e sicuramente mi ci troverò alla grande. ho preso l'850w perchè sulla chiave quello ho trovato, avrei volentieri proceduto su amazzonia
ma a parità di spesa c'erano tempi di spedizione più lunghi non spedendo direttamente loro.

- - - Updated - - -

un piccolo off visto che mi trovo chiedo ;)
procio e mobo li ho presi sulla baia, come funziona eventuale rma? devo contattare asus e intel o ci deve pensare il venditore? la mobo l'ho registrata
ieri, il procio come funzia? faccio notare che non ho ricevuto fatture/ricevute nel pacco, posso farne a meno?

Mah, la fattura te la devono comunque fare...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili