PROBLEMA ASUS all in one non si accende dopo rimozione batteria tampone

Tonyy

Nuovo Utente
4
0
Salve,

come da titolo ho provato a rimuovere la batteria tampone per togliere la richiesta password del uefi, ma dopo li suo riposizionamento il PC non si accende più.

Quando inserisco il cavo dell' alimentatore sullo schermo appare il logo ASUS per un secondo, ma poi, quando premo il pulante power non da segni di vita.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Salve,

come da titolo ho provato a rimuovere la batteria tampone per togliere la richiesta password del uefi, ma dopo li suo riposizionamento il PC non si accende più.

Quando inserisco il cavo dell' alimentatore sullo schermo appare il logo ASUS per un secondo, ma poi, quando premo il pulante power non da segni di vita.
Probabilmente le impostazioni di default non corrispondono all'impostazione necessaria al corretto avvio del pc. Riesci ad andare nel BIOS?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Tonyy

Nuovo Utente
4
0
quando inserisco il connettore sullo schermo appare il logo ASUS e poi sparisce, esattamente come negli altri pc.
 

Entra

oppure Accedi utilizzando

Discussioni Simili