Asus A8N-SLI

paolo83

Utente Attivo
89
0
Salve a tutti!!!!
Ho montato sul mio nuovo pc una Asus A8N-SLI e insieme ho installato una Gainward GeForce 6600 GT pci express...
Nel impostazioni grafiche però c'è scritto "pci express x8"... non dovrebbe essere x16??? Non ho una seconda scheda quindi non è per colpa dello sli mode....
Sapete aiutarmi?
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
credo si possa trattare di un problema di compatibilità!
cmq con i nuovi bios o dirver probabilmente lo risolveranno!
ad ogni modo il PCI-e a 8x non cambia nulla alle prestazioni della scheda!
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
credo si possa trattare di un problema di compatibilità!
cmq con i nuovi bios o dirver probabilmente lo risolveranno!
cmq il PCI-e a 8x non cambia nulla alle prestazioni della scheda!
 

aaron75

Utente Attivo
65
0
we paolo abbiamo la stessa configurazione allora :D :D
anche a me dice x8 e nn x16 come credevo.....dovrei installare la nuova versione di bios e devo ancora installare il sp2 di xp....
e come penso anche io nn cambia nulla da x8 a x16 ....
se riesce a mettere x16 fammi sapere ok? ;)
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
ecco perchè ho preferito DFI :rolleyes:

PS: ok adesso non fate le bambole vodoo della mia mobo punzecchiando la zona del bios :D
 

paolo83

Utente Attivo
89
0
Ho già installato il service pack 2 ma non ho risolto..... Forse sarà veramente un problema di bios...
Ma quindi se c'è scritto pci express x8 praticamente abbiamo la stessa banda passante di un agp 8x vero??? Oggi cmq bsta e avanza ma per il futuro.....
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
considerate che la a8n-sli è al secondo bios!
ho sentito che da un pò di problemi, tanto più che è giovane, ma probabilmente con i bios aggiornati risolverà molte delle sue pecche.

x aaron75:
a quanto ti girano quelle ram, te le riconosce a 400mhz??
 
Ultima modifica:

aaron75

Utente Attivo
65
0
x aaron75:
a quanto ti girano quelle ram, te le riconosce a 400mhz??[/QUOTE]


non ho capito che vuoi dire....cmq vanno a 200mhz come cpu......
mi dovete dare qualche dritta su overclock.....ho paura di fare casini
:boh:
PS: nel bios nn trovo la voce CPU/RAM 1:1 :boh:
 

paolo83

Utente Attivo
89
0
Ragazzi, ho scoperto come risolvere il problema del bus pci express....
Basta invertire la scheda che c'è tra i due slot poichè di default è settata su dual video card...
Seguite cosa dice il manuale a pag 6-2 e il gioco è fatto :figo:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 8 21.6%
  • Gearbox

    Voti: 1 2.7%
  • Xbox & Bethesda

    Voti: 28 75.7%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 2.7%
  • Nintendo

    Voti: 4 10.8%
  • Altro (Specificare)

    Voti: 1 2.7%

Discussioni Simili