ASUS A7N8X-X e Dual Channel.

Coleriv

Utente Attivo
111
0
Salve a tutti.

Avevo iniziato questa discussione attaccandomi a un thread passato, ma la visibilità ne ha risentito. ;)

Sto tentando di far andare la modalità Dual Channel sulla mia ASUS A7N8X-X ma ci sono problemi.

Tentativo 1
Ho provato con due moduli da 512 DDR400 che però, a un esame attento, sono risultati essere diversi, quindi nessuno stupore se la scheda all'avvio riportasse che la modalità fosse Single Channel. CPU-Z dice che la modalità è Dual, ma la banda passante rimane intorno a 1945Mb/s, quindi la conclusione è che CPU-Z si limiti a rilevare la presenza di 2 moduli inseriti (strano però...)

Tentativo 2
Vado al negozio dove avevo preso i due moduli, gli mostro quello più nuov, gli spiego il problema e gli chiedo se può darmi un altro modulo uguale a quello preso il giorno prima. Non ce ne sono, quindi ottengo due nuovi moduli, facendomi cambiare l'ultimo. Ora dovrei essere a posto, visto che i chip di cui sono composti i due banchi di memoria sono identici (serigrafie uguali).
Provo a casa di un amico (ASUS A7V880 appena acquistata) e la scheda gli rileva il Dual Channel. Purtroppo però lui non ha strumenti per fare un benchmark e vedere se in effetti la banda sia "raddoppiata".

A casa provo sulla mia e niente da fare. All'avvio la scheda dice Single Channel. Il benchmark conferma ma la faccenda si complica. Il sistema infatti dopo 5 minuti secchi si riavvia o si pianta. Premetto che i moduli sono montati nel primo e terzo slot della mobo, dove il primo è quello più vicino al socket.

Tentativo 3
Provo a montare i banchi sui primi due slot, a invertirli, a usare il vecchio modulo (quello diverso) insieme a uno dei due, a metterli tutti e tre... insomma, provo tutte le combinazioni possibili dei tre moduli sui tre slot!

Risultato. Il Dual Channel non si attiva mai e il sistema è sempre stabile, anche con 3 moduli montati. Solo se i due modili identici sono sul primo e terzo slot, il sistema dopo 5 minuti circa si pianta. Se ad esempio uso uno dei due moduli uguali insieme a quello diverso sul primo e terzo slot, non c'è problema. Se lascio i due moduli uguali sul primo e terzo slot e infilo anche quello diverso nel secondo slot, il sistema è stabile. :boh: :boh: :boh: :boh:

La domanda è: sbaglio io qualcosa per attivare il Dual Channel oppure è la scheda madre che forse ha qualche problema? :muro:

Grazie a tutti.
 

RelexioN

Utente Attivo
573
0
Ma scusa la skeda madre è x socket 754?? Se si nn c'è il dual channel... nn vorrei sbagliarmi ma credo ke nn puoi proprio attivarlo!
 

Coleriv

Utente Attivo
111
0
La scheda ha l'nForce 2 come chipset, e l'nForce 2 supporta il Dual Channel; il fatto che all'avvio mi specifichi Single Channel dovrebbe esserne una prova indiretta.

Il Socket è il 462.
 

Coleriv

Utente Attivo
111
0
Delusione

Lapidario e preciso... :ueue:

Ok, in parte la cosa mi consola, così mi faccio ridare i soldi per il banco di RAM in più e passo a un Barton 3000+. Rimane un problema però.

A cosa devo l'instabilità riscontrata con il montaggio dei 2 moduli uguali nel primo e terzo slot?

Che poi, ripensandoci, visto che con la configurazione attuale la scheda va, e che qui a massimo un anno e mezzo cambierò tutto, non è che la cosa abbia molta importanza.

Oh beh, grazie per l'aiuto.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Se si vuole vedere se le memorie vengono impostate in Dual Channel basta utilizzare Memtest86+ .... :D :D :D
Quando viene mandato in esecuzione vengono visualizzate le impostazioni delle ram ... e si può valutare se la banda è a 64 o 128 Bit ... :figo:
 

Coleriv

Utente Attivo
111
0
Ragazzi ho ricontrollato bene.

L'ASUS A7N8X-X sembra proprio non supportare il Dual Channel, a dispetto del Chipset. L'A7N8X-E invece si. Del resto basta andare sul sito ASUS e fare una prova. La scheda tecnica delle ASUS A7N8X-E e A7V880 ad esempio, riportano bello evidente che è supportata l'architettura Dual Channel, e in effetti hanno sia gli slot colorati che un'opzione nel BIOS.

Quando feci l'acquisto mi lasciai ingannare dalla presenza dello nForce2 e conclusi che, de facto, il supporto Dual Channel fosse disponibile. Ho concluso male... :muro:

In effetti ho provato una batteria di test con MemTest86 per testare la bontà dei moduli acquistati, e lì la banda risultava essere a 64; anche i benchmark fatti con Everest hanno confermato il non raddoppio della banda. :(

Pazienza. Ormai non ci posso fare molto e di cambiare mobo per ora non se ne parla.

In ogni caso, grazie dell'aiuto. ;)
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Ti confermo anch' io che se utilizzi CPU-Z con una A7N8X-X viene individuata una configurazione DUAL CHANNEL inesistente .... :ueue: :ueue: :ueue:
La A7N8X-X ..... NON SUPPORTA IL DUAL CHANNEL .... :ueue: :ueue: :ueue:
I due sistemi più affidabili per riconoscere l' effettiva impostazione delle ram consiste, come hai già notato, nell' uso di Memtest86+ o con Everest ( il nuovo Aida32 ) ... :D :D :D
 

Lupo_Alberto

Utente Èlite
1,605
1
Ti confermo anch' io che se utilizzi CPU-Z con una A7N8X-X viene individuata una configurazione DUAL CHANNEL inesistente .... :ueue: :ueue: :ueue:
La A7N8X-X ..... NON SUPPORTA IL DUAL CHANNEL .... :ueue: :ueue: :ueue:
I due sistemi più affidabili per riconoscere l' effettiva impostazione delle ram consiste, come hai già notato, nell' uso di Memtest86+ o con Everest ( il nuovo Aida32 ) ... :D :D :D

Misstero della fede, a me cpu-z (provato varie versioni pure l'ltima 1.52) mi segna dual channel :sisi:, il fatto è che i 3 banchi sono differenti :lol::lol::lol::shock:
uno 512 3.4.4.8 a-data
uno 256 2,5.3.3.8 (nn mi ricordo la marca)
uno 256 3.4.4.8 a-data

:skept::skept::skept: è evidente che è impossibile

1-il chipset non supporta il dual
2-le ram sono totalmente differenti

come mai CPU-z vede sto' dual???:lol:
con everest e memtest non ho provato:boh::rolleyes:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili