asus a7n8x-x accensione difficoltosa

xdnl80

Nuovo Utente
2
0
Ho preso da poco una mobo nuova (quella vecchia aveva i condensatori spappolati) ho installato la Asus A7N8X-X.
Funziona tutto (niente blocchi e cpu sempre sotto i 52° e case a 34°), ma c'è una strana anomalia che si verifica solo quando accendo il pc dopo essere rimasto senza corrente (spina staccata per intenderci e non spegnimento "soft" si dice così?).

Alla prima pressione dell'accensione (pulsante anteriore) si attiva per circa 1-2 secondi e si spegne, al secondo tentativo si avvia (fase p.o.s.t. credo) ma senza bip e lo schermo resta in stand-by e il pc non sembra avviare nulla, a questo punto se spengo togliendo la corrente (ché col pulsante frontale non accade nulla) e poi riaccendo oppure premendo il tasto reset la macchina puntualmente si avvia facendo p.o.s.t, bip e tutto il resto.

Da questo punto in poi tutto funziona (spegnimento e accensione incluse). Salvo ripetersi quanto descritto una volta lasciato tutto con la spina staccata per un periodo abbastanza lungo.
Qualche idea? Colpa dell'alimentatore? O della motherboard?


Grazie a chiunque risponderà,
Daniele
 

Peter Rey

Utente Attivo
166
1
Mi e sucesso la stassa cosa com la mia P4P800-E Deluxe!

Ma dopo un po di tempo non la piu fatto! :boh:
Funziona perfettamente. Anche tornando dalle ferie e partito al primo colpo. (la spina era staccata)

Ho letto di altri con questo problema, ma non ho trova nessuna soluzione!!
 

xdnl80

Nuovo Utente
2
0
Grazie, è comunque un fatto curioso.

Il tuo pc dopo quanto ha smesso di fare così?

Daniele :confused:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili