PROBLEMA asus 7970 platinum problema switch 1 bios frequenza base 1100 in entrambi i casi e tasto safe mode n

Spillakkia_86

Utente Attivo
1,155
243
Hardware Utente
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
Hard Disk
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
Scheda Video
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Scheda Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
Alimentatore
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
Sistema Operativo
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
salve raga ho notato che nella mia scheda lo switch 1 del bios non funziona "dovrebbe partire da 1050" invece sia in switch 1 che in ln2 frequenza di partenza sempre 1100 e memorie 6600 in entrambi i casi non cambia una virgola :sisi: stessa cosa il tasto safe mode che dovrebbe ripristinare le impostazioni in pratica non funziona e come se ci fosse li per estetica..al contrario dei regolatori di tensione quelli invece vanno ora il punto è questo,facendo rma potrebbero cambiarmela visto che ancora ha 1 settimana di vita?

- - - Updated - - -

aggiornamento...non è che ci vuole la mobo asus extreme per attivare tutte le sue funzioni esterne?
 

dragonrising

Bannato
13,055
2,391
Hardware Utente
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
Hard Disk
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
Scheda Video
Msi gtx 980 ti gaming
Scheda Audio
Integrata
Monitor
Benq XL 2420z
Alimentatore
Evga supernova 750w B2
Case
Corsair 750d
Sistema Operativo
Windows 8.1 Pro 64bit
salve raga ho notato che nella mia scheda lo switch 1 del bios non funziona "dovrebbe partire da 1050" invece sia in switch 1 che in ln2 frequenza di partenza sempre 1100 e memorie 6600 in entrambi i casi non cambia una virgola :sisi: stessa cosa il tasto safe mode che dovrebbe ripristinare le impostazioni in pratica non funziona e come se ci fosse li per estetica..al contrario dei regolatori di tensione quelli invece vanno ora il punto è questo,facendo rma potrebbero cambiarmela visto che ancora ha 1 settimana di vita?

- - - Updated - - -

aggiornamento...non è che ci vuole la mobo asus extreme per attivare tutte le sue funzioni esterne?
più che altro cosa ti servono le funzioni esterne che puoi far tutto da software in un lampo?
io non farei rma per una cosa simile
 

Spillakkia_86

Utente Attivo
1,155
243
Hardware Utente
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
Hard Disk
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
Scheda Video
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Scheda Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
Alimentatore
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
Sistema Operativo
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
no lo so..infatti uso gpu tweak per l'overclock la mia era solo una curiosità..ha una miriade di tasti e funzioni esterne per l'overclock sotto azoto ma ho una piccola curiosità a proposito di azoto overclock ecc.ho notato che sopra a 1279 mhz e memorie a 7350 mhz comincio a vedere lievi artefatti con heaven dopo che la temperatura supera i 65 gradi con vcore a 1.263 esiste un modo per aggirare questo problema?penso che la funzione safe mode sia attivabile solo tramite mobo asus :sisi:
 

dragonrising

Bannato
13,055
2,391
Hardware Utente
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
Hard Disk
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
Scheda Video
Msi gtx 980 ti gaming
Scheda Audio
Integrata
Monitor
Benq XL 2420z
Alimentatore
Evga supernova 750w B2
Case
Corsair 750d
Sistema Operativo
Windows 8.1 Pro 64bit
no lo so..infatti uso gpu tweak per l'overclock la mia era solo una curiosità..ha una miriade di tasti e funzioni esterne per l'overclock sotto azoto ma ho una piccola curiosità a proposito di azoto overclock ecc.ho notato che sopra a 1279 mhz e memorie a 7350 mhz comincio a vedere lievi artefatti con heaven dopo che la temperatura supera i 65 gradi con vcore a 1.263 esiste un modo per aggirare questo problema?penso che la funzione safe mode sia attivabile solo tramite mobo asus :sisi:
Hai il board power limit a + 20 ? Nonostante sia una asus overcloccherei lo stesso con msi ab....
comunque per ovviare agli artefatti o alzi il vcore e il power limit oppure abbassi al clock.
le memorie eviterei di oc troppo sono le prime a dare problemi e generare artefatti...prima agisci solo sul core clock trova il limite e poi vai di memorie...perche' altrimenti e' impossibile anche sapere se sono le memory o il clock il problema
 

Spillakkia_86

Utente Attivo
1,155
243
Hardware Utente
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
Hard Disk
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
Scheda Video
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Scheda Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
Alimentatore
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
Sistema Operativo
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
afterburner non mi fa settare i voltaggi anche tramite la spunta dell'opzioni del software..cmq ho provato il core mura 1279 le memorire invece sembrano non crashare mai quando salgo..ora come ora comunque la sto tenendo buona a 1200 voglio rimane col vcore non oltre 1.25 e memorie 7000 perchè oltre non vedo nessun miglioramento nei giochi solo nei punteggi bench tanto la sfrutto ancora una settimana e devo venderla come mi arriva la 780 sempre dell'asus tra qualche giorno
 

dragonrising

Bannato
13,055
2,391
Hardware Utente
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
Hard Disk
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
Scheda Video
Msi gtx 980 ti gaming
Scheda Audio
Integrata
Monitor
Benq XL 2420z
Alimentatore
Evga supernova 750w B2
Case
Corsair 750d
Sistema Operativo
Windows 8.1 Pro 64bit
afterburner non mi fa settare i voltaggi anche tramite la spunta dell'opzioni del software..cmq ho provato il core mura 1279 le memorire invece sembrano non crashare mai quando salgo..ora come ora comunque la sto tenendo buona a 1200 voglio rimane col vcore non oltre 1.25 e memorie 7000 perchè oltre non vedo nessun miglioramento nei giochi solo nei punteggi bench tanto la sfrutto ancora una settimana e devo venderla come mi arriva la 780 sempre dell'asus tra qualche giorno
in game le memorie non servono a nulla... comunque non ho detto solo crash ma bensì generano artefatti senza far crashare il sistema alcune volte
 

Spillakkia_86

Utente Attivo
1,155
243
Hardware Utente
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
Hard Disk
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
Scheda Video
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Scheda Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
Alimentatore
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
Sistema Operativo
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
sisi gia se metto 1280 in heaven non crascia ma compaiono bagliori nel celo e puntini colorati..comunque quaclosa mi dice che sono le temperature che raggiunti i 70 gradi a quella frquenza compaiono gli artefatti fino a 68 gradi nemmeno l'ombra sempre su heaven questo puo dipendere dalla temperatura che mi blocca?o non c'entra niente?perchè ha inizio bench nessun porblema parte tipo con 50 gradi..verso metà strada come appare il panorama del villagio tocca la soglia dei 70 gradi e iniziano a comparire gli artefatti...mi confermi la mia impressione?cioè che sia colpa del calore a quella frequenza?oppure è proprio il limite massimo della gpu?perchè tipo a default a 70 gradi ho 0 artefatti
 

Entra

oppure Accedi utilizzando