ASSURDO VELOCITà DI UPLOAD PARI A 0,1 HELP SARA' SCHEDA DI RETE?

acarablu

Nuovo Utente
26
1
Ciao ragazzi,
non riesco a capire...
Ho il pc fisso che viaggia sui 8 mb di download e 0,1 di upload...in pratica non riesco nemmeno ad allegare i file alle mail...

Ho provato a fare i vari test e la connessione schizza a 35mb/sec un upload per poi scendere subito a 0,1...

Non so cosa può essere visto che con il portatile collegato in wifi allo stesso router il problema non c'è

:help:
 

OhSamu

Nuovo Utente
33
0
Ciao ragazzi,
non riesco a capire...
Ho il pc fisso che viaggia sui 8 mb di download e 0,1 di upload...in pratica non riesco nemmeno ad allegare i file alle mail...

Ho provato a fare i vari test e la connessione schizza a 35mb/sec un upload per poi scendere subito a 0,1...

Non so cosa può essere visto che con il portatile collegato in wifi allo stesso router il problema non c'è

:help:
Che sistema operativo usi sul fisso?
Prova ad aggiornare i driver della scheda di rete.
 

acarablu

Nuovo Utente
26
1
ho windows 7...ho da poco comprato windows 8.1 e a giorni dovrei formattare tutto e installarlo x poi aggiornarlo piu avanti al 10....
 

TheBigRed

Utente Attivo
420
96
Ciao,
Prova a controllare i valori di attenuazione, SRN direttamente dalla GUI del modem, ti dovrebbe dire anche la portante di download e di upload

P.S. Non sono Megabyte al secondo ma Mbps (megabit al secondo)!

Ciaooo
 

acarablu

Nuovo Utente
26
1
il problema è che i valori sono giusti (ora non li ricordo a memoria ma ho sentito infostrada e non riscontrano nessun problema sul router) infatti con il portatile connesso in wifi al router funziona tutto
 

TheBigRed

Utente Attivo
420
96
Sei attaccato col cavo Ethernet ?

Se si, hai provato a collegare il portatile via cavo a vedere se fa lo stesso problema?

Ciaoo :ciaociao:
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili