assemblato oggi nuovo pc...consigli e domande

coolpoxy

Utente Attivo
94
0
Ciao oggi ho montato il mio primo pc:

-LC power 550 W
-Asus P5b- Deluxe
-E6600
-Geil 2x1GB 800MHZ UDC
-Samsung 250GB
-WD 320 GB
-7600 GS

ora ho installato vista e fatto vari aggiornamenti e vorrei un po' di consigli. Innanzitutto stavo vedendo con CPU-Z le varie schermate:

CPU


RAM


SPD



1-Sono stato fortunato con la cpu? Potrebbe essere overcloccata?
2-Le ram sono in dual channel?
3-Le ram ripsecchiano le caratteristiche cas 4-4-4-12? (il modello preciso è Geil GX22GB6400UDC)
 

coolpoxy

Utente Attivo
94
0
Inoltre sotto Vista quali sono i programmi da usare per mettere un po' sotto sforzo il pc e vedere come si comporta? Il mio Bios è l'804 mi consigliate di aggiornarlo?

Grazie
 

sciano82

Nuovo Utente
22
0
Hai qualche settaggio che non va..... Il 6600 dovrebbe andare normalmente a 2400 Mhz mentre il tuo si ferma a 1600 anche il voltaggio è strano mi sembra che di default il 6600 vada a 1,4 Volt il tuo è a 1,168!!!
Prova a resettare il bios mettendo tutto a default! Così non và!!!!!

Per i programmi per stressare il sistema e vedere come si comporta prova questi:

http://www.xtremesystems.com/pi/
http://sp2004.fre3.com/beta/beta2.htm

Ciao!
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
se dal bios hai attivato il risparmio energetico ti consiglio di disattivarlo. è per questo che il procio ti va a 1.6 ghz. vedrai che se lo metti sotto sforzo ( orthos ) ti sale come ghz. si le ram sono in dual channel ma devi riguardare i timing, cosi non vanno. impostali come minimo a 5-5-5-15 ( ma anche cosi sono rilassati. ) altrimenti 4-4-4-12. se il pc non ti parte con questi timing ( sarebbe una cosa strana ) resetta facendo un c-mos.
 

Giuseppe1985

Utente Attivo
185
0
vedi che hai il risparmio energetico attivo, disattivalo!!!!inoltre è difficile capire se la cpu è sata overcloccata o meno; l'hai comperata usata??? resetta il bios e vedi di nn aver scaricato qualche aggiiornamento nn buono.
 

sciano82

Nuovo Utente
22
0
I settaggi della ram li trovi sotto il menù "chipset" - "north bridge configuration" devi disattivare "Configure DRM Timing by SPD" così ti si apre un'altra pagina che ti permette di inserire i settaggi a mano. Per disattivare il risparmio energetico devi mettere "intel speedstep" e "CE1 support" su disable!! Dopo verdai che la cpu ti va a 2,4 Ghz almeno che non overclokki!
 

coolpoxy

Utente Attivo
94
0
Ho attivato lo speedsteep infatti ecco perchè va a 1.6. Il procio è nuovo. Per il voltaggio come mai è più alto di quello che dovrebbe essere? Da bios ho cambiato solo lo speedsteep e nient'altro...Come faccio a metterlo più basso?
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
c'è un'opzione apposita per cambiare vcore ma io ti consiglio di lasciarlo cosi com'è. ora sei a 2.4 ghz ?
 

coolpoxy

Utente Attivo
94
0
Se tolgo lo speesteep si sono a 2.4 GHZ... Una cosa prorpio non riesco a fare. Il mio Case ha una ventola da 12 sulla parte posteriore, vorrei controllare la sua velocità, come faccio? Ho provato speed fan ma nulla, come posso fare?
 

DANY 76

Utente Èlite
21,386
97
CPU
Ryzen 5 3600x
Dissipatore
aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD m2 Samsung 980 pro + seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Sapphire nitro+ rx 5700xt
Audio
Asus xonar se
Monitor
Samsung LED "22"
PSU
corsair rm650x
Case
antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
coolpoxy ha detto:
Se tolgo lo speesteep si sono a 2.4 GHZ... Una cosa prorpio non riesco a fare. Il mio Case ha una ventola da 12 sulla parte posteriore, vorrei controllare la sua velocità, come faccio? Ho provato speed fan ma nulla, come posso fare?

da bios disattiva lo spedstep ed anche il C1E ed al procio imposta manualmente 1.350v,le ram sono si in dc ma le tue dovrebbero essere con latenza 4-4-4-12,impostale da bios manualmente e dagli anche il voltaggio che prescrive la casa.

x sapere la velocità della ventola devi collegarla alla mobo e cmq la ventola stessa anche se collegata deve essere tachimetrica.
 

starIII

Utente Attivo
511
0
CPU
Core 2 Duo E6600
Scheda Madre
Asus P5B Deluxe
HDD
2*320GB SEAGATE
RAM
2*1GB Corsair PC6400
GPU
8800GTS 512MB
Monitor
Samsung 2232BW
PSU
Enermax Liberty 620W
OS
Win XP SP2 & Win Vista (Dual Boot)
guardate anche a me cpuz mi segna così (cpu nuova)

sono andato a vedere sul bios e io il moltplicatore ce l'ho a 9x, invece cpuz me lo segna a 6x e così anche la frequenza è + bassa. è normale sta cosa?
poi le ram sono delle corsair pc6400 potrei abbassare i timings? almeno a 4,4,4,12?
 

DANY 76

Utente Èlite
21,386
97
CPU
Ryzen 5 3600x
Dissipatore
aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD m2 Samsung 980 pro + seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Sapphire nitro+ rx 5700xt
Audio
Asus xonar se
Monitor
Samsung LED "22"
PSU
corsair rm650x
Case
antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
starIII ha detto:
guardate anche a me cpuz mi segna così (cpu nuova)

sono andato a vedere sul bios e io il moltplicatore ce l'ho a 9x, invece cpuz me lo segna a 6x e così anche la frequenza è + bassa. è normale sta cosa?
leggere i post prima del tuo no vè?
DANY 76 ha detto:
da bios disattiva lo spedstep ed anche il C1E ed al procio imposta manualmente 1.350v

starIII ha detto:
poi le ram sono delle corsair pc6400 potrei abbassare i timings? almeno a 4,4,4,12?
dipende se le tue ram sono native a cas 4.
 

starIII

Utente Attivo
511
0
CPU
Core 2 Duo E6600
Scheda Madre
Asus P5B Deluxe
HDD
2*320GB SEAGATE
RAM
2*1GB Corsair PC6400
GPU
8800GTS 512MB
Monitor
Samsung 2232BW
PSU
Enermax Liberty 620W
OS
Win XP SP2 & Win Vista (Dual Boot)
ma disabilitando queste 2 opzioni si aumentano le prestazioni? ci sono dei rischi?

per le ram non sono native a cas 4 sono garantite per lavore a 5,5,5,12
 

coolpoxy

Utente Attivo
94
0
DANY 76 ha detto:
da bios disattiva lo spedstep ed anche il C1E ed al procio imposta manualmente 1.350v,le ram sono si in dc ma le tue dovrebbero essere con latenza 4-4-4-12,impostale da bios manualmente e dagli anche il voltaggio che prescrive la casa.

x sapere la velocità della ventola devi collegarla alla mobo e cmq la ventola stessa anche se collegata deve essere tachimetrica.


Allora innanzitutto buona pasqua... Cmq la ventola è collegata alla mobo e credo sia tachiemtrica ma non ne sono certo. Mi sa che devo comprarmi un rheobus così me le giostro a piacimento... uff speravo in qualche programma che gestisse le ventole
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
coolpoxy ha detto:
Allora innanzitutto buona pasqua... Cmq la ventola è collegata alla mobo e credo sia tachiemtrica ma non ne sono certo. Mi sa che devo comprarmi un rheobus così me le giostro a piacimento... uff speravo in qualche programma che gestisse le ventole

hai provato speed fan ?:look:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili