PROBLEMA Assemblaggio pc. Schermo non si accende. Pin rotti. Pasta termica.

jakegamake

Nuovo Utente
53
3
NON BUTTARE! I pin sono inclinati di fabbrica! Ho il tuo stesso problema, sto cercando di risolvere. devi controllare mobo+ processore+ alimentatore e trovare il guasto. Io intanto ho al 90% la cpu da buttare, se ti può essere di aiuto.
comunque comincio a pensare che i chipset b250 abbiano qualche problema! Tutti con lo stesso problema!


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
Guarda che sei arrivato un po' tardi ;) la ho rimandata indietro e ne ho presa un altra
 

elvan2

Utente Èlite
6,520
1,988
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
Si esatto ho quel cavo, ma non funziona ugualmente... Lo ho comprato oggi, da un lato ha hdmi (che metto sulla scheda video) dal altro ha la VGA che metto su schermo
Forse non è compatibile quel monitor. HDMI da una parte e VGA dall'altra non è il massimo . Con l'altra TV hai detto che funziona quindi è meglio per te se aggiorni il monitor.. magari uno nuovo 1920*1080
 

nicolainonmuoremai

Nuovo Utente
62
2
ah mi dispiace... sono nuovo del forum... comunque guarda anche la cpu, i contatti sono ovali e rivolti nella direzione dei pin, fai 2+2...
hai cambiato la scheda per niente



Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

nicolainonmuoremai

Nuovo Utente
62
2
ti dico per certezza che sono storti di fabbrica perchè io me ne sono accorto prima di montare la cpu, il computer ha funzionato perfettamente 3 giorni e poi è andato a puttane.
se i pin fossero storti difetto, non sarebbe partito per niente


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

jakegamake

Nuovo Utente
53
3
ti dico per certezza che sono storti di fabbrica perchè io me ne sono accorto prima di montare la cpu, il computer ha funzionato perfettamente 3 giorni e poi è andato a puttane.
se i pin fossero storti difetto, non sarebbe partito per niente


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
Se guardi meglio le foto che avevo postato c erano dei pin storti e rotti... Era quello il problema ne sono sicuro perché ora con la nuova mobo mi va benissimo! ;)
 

elvan2

Utente Èlite
6,520
1,988
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3

jakegamake

Nuovo Utente
53
3
Ragazzi io non ci vengo a capo... Ho comprato uno schermo nuovo così da risolvere il problema dell hdmi, però raga l'audio del pc non va...
Con le cuffie tutto ok, però io ora vorrei usare quello della scheda video... Come faccio?? I driver li ho installati!
 

elvan2

Utente Èlite
6,520
1,988
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
quali hai messo ?
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,360
1,764
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
Ragazzi io non ci vengo a capo... Ho comprato uno schermo nuovo così da risolvere il problema dell hdmi, però raga l'audio del pc non va...
Con le cuffie tutto ok, però io ora vorrei usare quello della scheda video... Come faccio?? I driver li ho installati!
Da "Dispotivi di riproduzione" quale è il Dispotivo predefinito?
 
  • Mi piace
Reactions: Falco75

jakegamake

Nuovo Utente
53
3
Ok ho installato tutti i driver della scheda madre e tutti i driver della scheda video...
Come predefinito ho lo schermo (non so neanche il perché dato che non ha le casse)
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Non va?

MEglio almeno compri due casse decenti - quelle del monitor non se ponno senti'
 

elvan2

Utente Èlite
6,520
1,988
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3

Entra

oppure Accedi utilizzando