PROBLEMA Assemblaggio pc. Schermo non si accende. Pin rotti. Pasta termica.

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
  • Mi piace
Reactions: elvan2 e Glastow

elvan2

Utente Èlite
6,520
1,988
Hardware Utente
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
Ormai se non hanno i led rgb da gaming non le comprano :lol: :lol: ahahahaha
 
  • Mi piace
Reactions: jakegamake

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Ragazzi come non detto... Qualcosa non va per quanto riguarda l'audio... La scheda dovrebbe averlo no, l audio integrato?
Mi sapreste dire il nome del cavo??
L'audio lo puo' buttar fuori sia la sk madre che la sk video

Tu probabilmente non hai selezionato dall'apposito pannello di controlla il giusto autputh audio pikolo ancielo
 

elvan2

Utente Èlite
6,520
1,988
Hardware Utente
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
  • Mi piace
Reactions: jakegamake

elvan2

Utente Èlite
6,520
1,988
Hardware Utente
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
AHAHAHAHAH evergreen
 

jakegamake

Nuovo Utente
Ragazzi scusate, finalmente sono riuscito a far funzionare il PC! Tutto bene! Installato Windows e vari driver.
Bon ora dato che avevo un monitor (più che altro una ciofeca) giusto per non stare proprio appiccicato alla TV per lavorare, volevo usare sto monitor della q bell.
Il problema però è che il PC non vuole andarci d accordo! Ho provato con cavo VGA ma niente...
Ho provato a connettere con hdmi/VGA ma niente ugualmente...
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,360
1,764
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
Ragazzi scusate, finalmente sono riuscito a far funzionare il PC! Tutto bene! Installato Windows e vari driver.
Bon ora dato che avevo un monitor (più che altro una ciofeca) giusto per non stare proprio appiccicato alla TV per lavorare, volevo usare sto monitor della q bell.
Il problema però è che il PC non vuole andarci d accordo! Ho provato con cavo VGA ma niente...
Ho provato a connettere con hdmi/VGA ma niente ugualmente...
Per il semplice fatto che la tua gpu non ha l'uscita VGA.

E quindi la connetti alla mobo, che però o usi la integrata o la dedicata, quindi per usare la Vga dalla mobo devi togliere la dedicata.
 
  • Mi piace
Reactions: elvan2

jakegamake

Nuovo Utente
Ah cavolo! Ma anche se ho comprato il cavo che da un lato ha la VGA e da un lato hdmi?
Significa quindi che devo comprare per forza uno schermo con uscita hdmi?!
 
Ultima modifica:

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,360
1,764
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
Ah cavolo! Ma anche se ho comprato il cavo che da un lato ha la VGA e da un lato hdmi?
Il lato hdmi sulla gpu e il cavo vga sul monitor.

Ma mi pare di aver capito che il tuo monitor è solo vga.

Vedi se trovi un adattatore hdmi-vga da mettere o davanti la gpu o dietro il monitor.

Edit: tipo una cosa del genere.
 
NON BUTTARE! I pin sono inclinati di fabbrica! Ho il tuo stesso problema, sto cercando di risolvere. devi controllare mobo+ processore+ alimentatore e trovare il guasto. Io intanto ho al 90% la cpu da buttare, se ti può essere di aiuto.
comunque comincio a pensare che i chipset b250 abbiano qualche problema! Tutti con lo stesso problema!


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

Entra

oppure Accedi utilizzando