PROBLEMA Assemblaggio pc. Schermo non si accende. Pin rotti. Pasta termica.

jakegamake

Nuovo Utente
53
3
Salve ragazzi!
Allora oggi ho assemblato il mio primo pc e subito vi elenco i componenti:

MB msi b250m pro vdh
Pentium g4560
ddr4 G.Skill 8gb 2133
Msi gtx1050 ti 4gb oc ---> non ha connettori
Alimentatore evga 600w
HD 3,5 sata Toshiba
Dvd Asus
Case Mid Thermaltake Versa H23

Bene ragazzi, i componenti sono tutti nuovi, ho cercato il più possibile di fare attenzione durante l'assemblaggio, la ram ho provato a spostarla da a1 a b1...

Ah il pc si accende, le ventole partono, anche le ventole della scheda video partono, il lettore cd si aziona...
Però all'accensione del pc non si sente alcun beep, credo di aver attaccato tutto il necessario...
IMG_20170509_223320.jpg IMG_20170509_173519.jpg IMG_20170509_143623.jpg
 
Ultima modifica:
D

deleted_271768

Ospite
Ciao Jake, cominciamo da una domanda stupida ma parecchio tempo fa capitava anche a me: il cavo che utizzi per collegare il pc al monitor (che sia HDMI, DVI, DisplayPort) lo hai collegato alla 1050Ti e non alla scheda madre vero?
 
  • Mi piace
Reactions: EasyMan QV
D

deleted_271768

Ospite
Eh niente senza scheda video non funziona...
Comunque io sto provando su TV con hdmi vado bene?
Bene, allora c'è un problema più grave, sì comunque la TV va bene
Scusami oggi ho azzardato e ho tolto il processore...
Possibile che mi si siano storti tutti i dentini del socket?!
Non si vede bene dalla foto, puoi fotografare il punto meglio dove credi di aver storto i dentini del socket?
 
  • Mi piace
Reactions: EasyMan QV

jakegamake

Nuovo Utente
53
3
Guarda ti invio altre foto, non rendono molto... Però i pin del socket non sono dritti dritti ma tutti inclinati verso il basso!
IMG_20170510_090533.jpg IMG_20170510_123459.jpg IMG_20170510_123545.jpg IMG_20170510_123606.jpg IMG_20170510_123910.jpg IMG_20170510_124447_HDR.jpg

Cioè forse so o io che non ho capito però i pin non dovrebbero essere dritti?? I miei quelli della parte in basso del socket sono schiacciati e tendono tutti con la punta a dx mentre quelli della parte sopra tendono a sx...
Per di più mi ricordo che quando avevo messo la CPU ho fatto fatica a chiudere il socket
 
Ultima modifica:

elvan2

Utente Èlite
6,520
1,988
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
Hai fatto un casino .. motherboard da buttare
e poi si vede chiaramente nella parte sud est che ci sono dei pin piegatissimi ( vicino alla cornice )
 
D

deleted_271768

Ospite
Fantastico!! :(
Ma come è successo??
Io ho messo semplicemente il processore e ho chiuso il socket...
Direi anch'io, non è normale quella disposizione... Non posso confermarti al 100% non avendo mai avuto sotto mano un socket 1151, ma vedo alcune aree del socket con piedini non regolari
Conta comunque che l'inclinazione è normale,
Mi pare di averne visto uno nel dettaglio storto, potresti fare una foto più da vicino a quest'area?
Durante l'installazione della CPU hai seguito la freccetta presente sia sul socket che sulla CPU stessa?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,911
16,991
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Roby va' che li' sotto e' TUTTO STORTO

Altro che messa la cpu e chiuso, chissa' cos'e' successo li' - una ruspa nel socket e' passata
 

jakegamake

Nuovo Utente
53
3
Si ora te la mando...
Comunque si lo avevo messo nella posizione esatta... Non si poteva sbagliare dato che nel socket ci sono le rientrante ai lati..
IMG_20170510_142555.jpg IMG_20170510_142528.jpg
 

jakegamake

Nuovo Utente
53
3
Bo ragazzi, io vi ripeto ho preso la CPU e la ho messa dentro :boh:
Poi bo comunque abbiamo risolto allora, non si vedeva nulla sullo schermo perché ho rotto i pin quindi...
 

Entra

oppure Accedi utilizzando