-

Assemblaggio PC nuovo e strani problemi

vitgar83

Nuovo Utente
40
8
Hardware Utente
CPU
Intel Core 2 Quad Q9650
Dissipatore
BeQUIET! Shadow Rock Slim
Scheda Madre
ASRock G41M-VS3 R2.0
Hard Disk
Samsung 840 Pro 256GB, WD VR 150Gb, MyBook 500GB, WD Elements 2TB
RAM
8GB G.SKill Ripjaws F3-8500CL7D 1066MHz
Scheda Video
ASUS STRIX GeForce GTX 750Ti OC
Scheda Audio
Creative SB X-Fi XtremeGamer Fatal1ty Pro Series
Monitor
LG 43UD79-B
Alimentatore
Corsair HX650w
Case
Aerocool DS Green
Periferiche
Corsair Vengeance K70 RGB, Roccat Kone XTD
Sistema Operativo
Windows 10 Pro x64
#1
Salve a tutti.
Scusate il disturbo ma purtroppo la sfiga mi perseguita con i problemi hardware.
In vita mia mai un mio componente hardware mi ha funzionato alla perfezione al primo colpo.
Da qualche settimana ho assemblato il seguente PC:
- AMD Ryzen 2700X
- Thermalright Le Grand Macho RT
- ASUS Prime X470-Pro
- 16 GB di RAM Patriot Viper RGB 3600Mhz CL16
- SSD Adata XPG SX8200 480GB
- SSD Samsung 840 Pro 250 GB (dal vecchio PC)
- Corsair RM 750X
- Creative X-Fi Titanium Fatal1ty Pro usata
- ASUS Strix GTX 750TI (dal vecchio PC in attesa di acquistare dopo le feste una 2080)
- case Fractal Design Meshify C
- software Windows 10, Kaspersky Internet Security, NoVirusThanks OSArmor e Voodoo Shield.

Problemi o presunti tali da quando l'ho montato:
- overclock non possibile continui riavvi automatici del PC o freeze completo del sistema (adesso di default ho fatto 1 ora e 30 minuti di OCCT e non ha dato problemi);
- ogni tanto all'avvio "stacca" e riattacca" la corrente...sembra che parta ma poi si rispegne e si riavvia (inoltre non so se è normale quando spengo il PC si sente un "TAC" credo dall'alimentatore);
- ASUS Aura Synch adesso non mi vede più la scheda madre tra le periferiche LED gestibili;
- se clicco sulle icone del menù start "Questo PC" o un collegamento ad un HD o al Pannello di controllo o ad una cartella ci impiega del tempo prima di aprirle cosa che non fa con i programmi (ma se ci riclicco subito la apre normalmente...software di sicurezza che rallentano l'apertura?);
- ogni tanto blocco del sensore temperature e conseguente aumento di giri delle ventole (forse era un problema di incompatibilità con AIDA64 che adesso ho cancellato).

Spero possiate aiutarmi.
Grazie della pazienza e buone feste.
 

Discussioni Simili


Entra