PROBLEMA assemblaggio-cablaggio del pc

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

thebestia93

Nuovo Utente
47
3
buongiorno
qualche settimana fa ho chiesto consiglio per un pc da gaming e lavorazione 3d
i componenti sono i seguenti
ssd Samsung 840 128gb
dissipatore cpu:Noctua NH-D14
case Cooler Master 690 II Advanced NVIDIA Edition
Alimentatore: XFX Pro Series 650W Bronze 80Plus
Hard Disk: Seagate Barracuda 1tb
Masterizzatore samsung
RAM: DDR3 Corsair Vengeance Blue LowProfile 16GB
CPU Intel Core i7-2600K 3.40GHz Socket 1155
Scheda Madre AsRock Z77 Extreme4 Socket 1155
VGA Gigabyte gtx 6804GD

il problema è il seguente: ho montato tutto senza alcun problema ma non sono sicuro di aver collegato correttamente i vari cavi di alimentazione!
la scheda madre ha due "ingressi" per l'alimentazione uno con il connettore a 24 pin(a destra di fianco alle ram) e uno con 8 (in alto a sinistra sopra la cpu)! l'ho collegata con l'alimentatore con il cavo da 24 pin(e questo è corretto) e uno diviso in 2 che ha il maschio(non so non mi veniva come chiamarlo) da 4 pin l'uno!(su questo non sono sicuro perchè ci sono vari conettori divisi in modo diverso):boh:
non penso di aver sbagliato ma non vorrei che all'accensione mi si frigge tutto perchè ho inserito qualcosa con una potenza s
poi ci sono i vari cavi del case per l'accensione e le varie porte usb! se queste sbagliassi ad inserirle al massimo non va il tasto di accensione e le porte usb del case giusto?
Grazie in anticipo:)
 

xribox

Utente Attivo
202
5
CPU
AMD Phenom 2 x4 965 BE + Cooler Master Hyper 412s
Scheda Madre
Asus m4a88td-m evo/usb3
HDD
Western digital caviar black 1tb
RAM
Kingston 4x2GB 1333Mhz
GPU
Msi radeon HD7770 OC
PSU
Gigabyte Superb 550w
Case
Enermax Staray Blue
OS
Windows ultimate 64bit + mint 13
i cavi dei led se inverti la polarità non succede niente, non si accendono e basta.
i pulsanti di accensione e reset non hanno una polarità(chiudono solo un contatto) quindi anche invertendoli non succede niente.
per il connettore a 8 pin sulla main basta che ne colleghi solo 4.
 

Byte

Utente Èlite
7,224
1,304
CPU
I7 8700K @4,9ghz 1,1v
Dissipatore
WS by Aquacomputer /phobya supernova 1260/Cuplex Kryos/ EK Revo/D5/Aquaero 6
Scheda Madre
Asus Maximus X Hero
HDD
ssd
RAM
G.Skill trident z 3600 C16
GPU
EVGA RTX 2080 TI - Fullcover EK
Audio
Asus Xonar D2 ~ Beyerdynamic DT 880 PRO
PSU
EVGA SuperNOVA 1000 P2
Case
Phanteks enthoo primo
Periferiche
Varmilo VA68M/Ducky TKL RGB
Net
ce l'ho
OS
Windows 10
buongiorno
qualche settimana fa ho chiesto consiglio per un pc da gaming e lavorazione 3d
i componenti sono i seguenti
ssd Samsung 840 128gb
dissipatore cpu:Noctua NH-D14
case Cooler Master 690 II Advanced NVIDIA Edition
Alimentatore: XFX Pro Series 650W Bronze 80Plus
Hard Disk: Seagate Barracuda 1tb
Masterizzatore samsung
RAM: DDR3 Corsair Vengeance Blue LowProfile 16GB
CPU Intel Core i7-2600K 3.40GHz Socket 1155
Scheda Madre AsRock Z77 Extreme4 Socket 1155
VGA Gigabyte gtx 6804GD

il problema è il seguente: ho montato tutto senza alcun problema ma non sono sicuro di aver collegato correttamente i vari cavi di alimentazione!
la scheda madre ha due "ingressi" per l'alimentazione uno con il connettore a 24 pin(a destra di fianco alle ram) e uno con 8 (in alto a sinistra sopra la cpu)! l'ho collegata con l'alimentatore con il cavo da 24 pin(e questo è corretto) e uno diviso in 2 che ha il maschio(non so non mi veniva come chiamarlo) da 4 pin l'uno!(su questo non sono sicuro perchè ci sono vari conettori divisi in modo diverso):boh:
non penso di aver sbagliato ma non vorrei che all'accensione mi si frigge tutto perchè ho inserito qualcosa con una potenza s
poi ci sono i vari cavi del case per l'accensione e le varie porte usb! se queste sbagliassi ad inserirle al massimo non va il tasto di accensione e le porte usb del case giusto?
Grazie in anticipo:)

mi pare corretto, guardati questo video spiega tutti i connettori del tuo ali ;)
 
Ultima modifica da un moderatore:

thebestia93

Nuovo Utente
47
3
i cavi dei led se inverti la polarità non succede niente, non si accendono e basta.
i pulsanti di accensione e reset non hanno una polarità(chiudono solo un contatto) quindi anche invertendoli non succede niente.
per il connettore a 8 pin sulla main basta che ne colleghi solo 4.

se li lascio 2 cosi come ho messo è indifferente?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 124 70.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.3%
  • Fatta anche la terza dose

    Voti: 0 0.0%