PROBLEMA Assassin's creed syndicate

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

nicnic8

Nuovo Utente
2
0
Salve, possiedo assassin's creed sydicate acquistato con dvd, ora dopo aver formattato il pc ho reisatallato il gioco utilizzando uplay. Da un paio di settimane il gioco non funziona più e parte la schermata di caricamento http://puu.sh/lrone/30a68f848b.jpg, si sente come un rumore di errore e resta li. vi chiedo se potete darmi una mano, grazie in anticipo
 

deadman

Utente Èlite
3,151
888
CPU
Intel - core i5 6500 skylake
Scheda Madre
Asrock z170 extreme 4
HDD
western digital ezex 1 tb
RAM
2x8 Kingston hyperX Savage 2400 mhz cl12
GPU
sapphire radeon r9 380 nitro 4gb
Monitor
Philips 192 E
PSU
Coolermaster vanguard v550s
Case
Thermaltake g41
OS
windows 10
Ciao
Assicurati di avere gli ultimi driver gpu installati ( che scheda video hai ? )
Installa le ultime direct x e tutti i vc credist che trovi....quel gioco sta causando una infinità di problemi...
Controlla la cache del gioco non si può mai sapere, e controlla che uplay sia avviato in .modalità amministratore disattivando l'antivirus..
 

Nifeno

Nuovo Utente
3
0
stesso problema anche io sto impazzendo ho provatotutte le soluzioni possibili di tutti i forum ma non riesco a farlo funzionare piu
ci ho giocato un giorno arrivato alla sequenza 3 il giorno dopo non si avviava più.
Non esiste una soluzione ?
ho una 1050ti
intel i7-7700k
16 gb di ram
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili